Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
termosen

Snow Leopard Server

3 posts in this topic

Recommended Posts

Currently working and stable, but sluggish graphic, no sound yet(haven't tried anything), and no bonjour which is a problem because the server isn't working 100%...

 

Having trouble setting up the push notifications on the server to my iphone, could be my domain deliverer or my router.

 

ds3-p35r, q6600, 9800gtx+

post-135079-1251128341_thumb.png

Share this post


Link to post
Share on other sites

Nice, let us know how you make out. I'm planning on upgrading my Leopard Hackintosh server to 10.6 soon, I've just got to find the time.

Share this post


Link to post
Share on other sites

Currently everything is working, but bonjour seems to work now and then, i've set the ip adress from DHCP to manually. Sound works with ALCinject but only in 32bit.

 

Anyone knows how to set up push notification from my server to the iPhone?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×