Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Nexos™

Boot 132 für Snow Leopard

59 posts in this topic

Recommended Posts

Netkas hat eine neue dsmos kext programmiert

mit der es möglich sein soll eine boot132 disc

für snow leopard herrzustellen

 

This updated dsmos works same way as previous one, but now it can be installed to /Extra or to /S/L/E

And no need in scripts, it will have to be customized for future kernels before using with them, so dont update to 10.6.1 without updating kext;)

It works with 10a421 and 10a432(GoldMaster), can be used to boot dvd using boot-132 cd/dvd method.

good luck - dsmos.kext.zip

Share this post


Link to post
Share on other sites

risw, wie hast du die boot-132 dvd für snow hergestellt? Einfach die netkas dsmos.kext in /E auf die Boot-132 DVD gepackt gebrannt und schon konntest du die Snow Leopard DVD booten?

Share this post


Link to post
Share on other sites

servus :)

also ich hab mir die snowleopard-goldmaster per carbon copy cloner auf nen stick gezogen und dann noch chameleon rc2 drauf installiert. auf dem stick: /Extra/Extenstions ist derzeit leer und ich kann booten.

 

das problem ist, dass er den installer scheinbar nicht richtig lädt:

ich bekomme nur nen grauen hintergrund und den maus-cursor den ich auch bewegen kann. nach ca 5 minuten wird dann aus dem zeiger der beachball :) und nichts passiert.

wenn ich die dsmos kext von netkas verwende bekomme ich sofort ne panic.

ne idee warum der installer nicht fertig lädt? normalerweise müsste da jetzt die sprachauswahl kommen!

Share this post


Link to post
Share on other sites
servus :)

also ich hab mir die snowleopard-goldmaster per carbon copy cloner auf nen stick gezogen und dann noch chameleon rc2 drauf installiert. auf dem stick: /Extra/Extenstions ist derzeit leer und ich kann booten.

 

das problem ist, dass er den installer scheinbar nicht richtig lädt:

ich bekomme nur nen grauen hintergrund und den maus-cursor den ich auch bewegen kann. nach ca 5 minuten wird dann aus dem zeiger der beachball :rolleyes: und nichts passiert.

wenn ich die dsmos kext von netkas verwende bekomme ich sofort ne panic.

ne idee warum der installer nicht fertig lädt? normalerweise müsste da jetzt die sprachauswahl kommen!

Weil du keinen Decryptor ala dsmos oder den fakeSMC nicht genommen hast! loginwindow ist nähmlich eins von einigen was dies braucht. Lad dir den fakeSMC herunter und packe den ins Extra Extensions z.B.

 

risw, wie hast du die boot-132 dvd für snow hergestellt? Einfach die netkas dsmos.kext in /E auf die Boot-132 DVD gepackt gebrannt und schon konntest du die Snow Leopard DVD booten?

Nein, ich selber nicht, bin zu faul und hab eifach einen USB Stick mit Chameleon2/PC_EFIv10/fakeSMC/PS2/Extensions.kext/smbios.plist erstellt und die DVD gebootet.

Share this post


Link to post
Share on other sites

ah, danke.

hab in der zwischenzeit von meiner vanilla-leopard install aus snowl installiert, den snowl-bootloader von http://osx86.fujilives.com/ installiert, die dsmos.kext nach /Extra/extensions und grad gebootet. WELCOME :rolleyes:

land: deutschland... mal weiter machen

 

tadaa... ich hab nen desktop...

next steps:

sound

nvidia

nochwas? :)

 

wieso kann eigentlich der aktuelle rc2 nicht snowl booten? kann der bootloader von osx86 island efi-strings für die graka handlen?

Share this post


Link to post
Share on other sites

Bootaloder ist ja von Netkas PC_EFi v9 für Snow Leopard. Chameleon 2 RC2 kann Snow Leopard booten. Welche Snow Leopard Version hast du?

Share this post


Link to post
Share on other sites

yes man :(

also er kommt mit dem efi-string klar :D

 

Status:

- Full-Resolution QE/QI

- Networking

 

Snow Leopard is ja sau schnell ;) - Ich glaub ich brauch aber mal ne andere CPU, QuadCore wär' nett ;)

 

Screenshot:

 

 

sleep:

der bildschirm geht in standby, das cd-lw kommt kurz raus und fährt wieder ein, dann leuchtet die CD-LW LED durchgehend, aber der rechner schaltet nicht ab.

ich meine dass schon mal nach dem update zu 10.5.7 gehabt zu haben, damals wars glaub ich wie so oft der iousbfamily....

ne idee?

 

zu den soundtreibern, meint ihr dass die von snowleopard funktionieren? das system bootet im 64bit modus...

der kernel kann aber wenn ich das richtig verstanden habe im 64mode auch nur 64bit-kernelextensions laden, oder?

wie kann ich im 32bit moe booten? arch=x86 ?

 

ich werd das mit chameleon noch ausprobieren...

ich hab die goldmaster...

so bin grad am testen mit dem ALCinjector und AppleHDA... ich brauch musik ;)

 

so ich werd mal die punkte von http://www.infinitemac.com/f57/install-sno...ex58-ud5-t3682/ durcharbeiten...

 

 

hier gibts ne 64bit VoodoHDA

http://www.infinitemac.com/f57/how-to-inst...-on-a-pc-t3137/

 

http://www.infinitemac.com/f57/guide-insta...ck-drive-t3705/

noch eine gute quelle ;)

 

sound läuft ;)

post-17426-1251037711_thumb.jpg

Share this post


Link to post
Share on other sites

Mit "-x32" bootet es ins 32bit Mode. Und bei 64bit werden nur Treiber die 64bit fähig sind geladen, da es gibt reine 64bit Treiber und Universal Treiber die 32/64bit sind.

Share this post


Link to post
Share on other sites
Mit "-x32" bootet es ins 32bit Mode. Und bei 64bit werden nur Treiber die 64bit fähig sind geladen, da es gibt reine 64bit Treiber und Universal Treiber die 32/64bit sind.

danke...

 

bin grad am testen mit openhaltrestart, sleepenabler und dem fakesmc als ersatz für dsmos...

Share this post


Link to post
Share on other sites

also für sleep hab ich leider noch keinen fix...

openhaltrestart klappt soweit.

 

Status:

 

- video OK

- audio OK

- reboot/halt OK

 

 

- sleep = rechner schaltet nicht ab

Share this post


Link to post
Share on other sites

Also ich nutze noch den PC-efi und nicht den chameleon...

 

Last login: Sun Aug 23 18:20:35 on console
Mac-Pro:~ flo$ ls -alh /Extra/Extensions/
total 56
drwxrwxrwx  11 flo   staff   374B 23 Aug 17:47 .
drwxr-xr-x   5 flo   staff   170B 23 Aug 18:04 ..
-rw-rw-rw-@  1 flo   staff   6,0K 23 Aug 17:47 .DS_Store
drwxr-xr-x   3 flo   staff   102B 12 Jul 18:59 AppleRTC.kext
drwxr-xr-x@  3 flo   staff   102B 13 Jun 23:52 Disabler.kext
drwxr-xr-x   3 flo   staff   102B 27 Jun 01:50 NullCPUPowerManagement.kext
drwxr-xr-x@  3 root  wheel   102B 27 Jun 08:15 OpenHaltRestart.kext
drwxr-xr-x   3 flo   staff   102B 28 Jun 08:59 PlatformUUID.kext
drwxr-xr-x@  3 root  wheel   102B 17 Aug 19:36 SleepEnabler.kext
-rw-r--r--   1 flo   staff	20K 23 Aug 15:52 dsdt.aml
drwxr-xr-x@  3 root  wheel   102B 22 Aug 11:33 fakesmc.kext

 

installiert hab ich dann noch im system die voodoohda32_64bit.... da sich die nicht über /E/E laden lässt, warum auch immer, mach da jetzt keine wissenschaft draus!

Share this post


Link to post
Share on other sites
installiert hab ich dann noch im system die voodoohda32_64bit.... da sich die nicht �ber /E/E laden l�sst, warum auch immer, mach da jetzt keine wissenschaft draus!

Da es Abhängig von anderen Kext'en und Bundles ist, wie z.B. IOAudioFamily.kext und OSvKernDSPLib.kext

 

 

Also ich nutze noch den PC-efi und nicht den chameleon...

 

Last login: Sun Aug 23 18:20:35 on console
Mac-Pro:~ flo$ ls -alh /Extra/Extensions/
total 56
drwxrwxrwx  11 flo   staff   374B 23 Aug 17:47 .
drwxr-xr-x   5 flo   staff   170B 23 Aug 18:04 ..
-rw-rw-rw-@  1 flo   staff   6,0K 23 Aug 17:47 .DS_Store
drwxr-xr-x   3 flo   staff   102B 12 Jul 18:59 AppleRTC.kext
drwxr-xr-x@  3 flo   staff   102B 13 Jun 23:52 Disabler.kext
drwxr-xr-x   3 flo   staff   102B 27 Jun 01:50 NullCPUPowerManagement.kext
drwxr-xr-x@  3 root  wheel   102B 27 Jun 08:15 OpenHaltRestart.kext
drwxr-xr-x   3 flo   staff   102B 28 Jun 08:59 PlatformUUID.kext
drwxr-xr-x@  3 root  wheel   102B 17 Aug 19:36 SleepEnabler.kext
-rw-r--r--   1 flo   staff	20K 23 Aug 15:52 dsdt.aml
drwxr-xr-x@  3 root  wheel   102B 22 Aug 11:33 fakesmc.kext

Ohne die kannste nicht booten?

drwxr-xr-x@  3 flo   staff   102B 13 Jun 23:52 Disabler.kext
drwxr-xr-x   3 flo   staff   102B 27 Jun 01:50 NullCPUPowerManagement.kext

Sleep mag sehr gern, dass AppleIntelCPUPowerManagement.kext geladen ist.

Share this post


Link to post
Share on other sites
Ohne die kannste nicht booten?

drwxr-xr-x@  3 flo   staff   102B 13 Jun 23:52 Disabler.kext
drwxr-xr-x   3 flo   staff   102B 27 Jun 01:50 NullCPUPowerManagement.kext

Sleep mag sehr gern, dass AppleIntelCPUPowerManagement.kext geladen ist.

werd ich gleich mal testen obs ohne die geht...

 

 

also es läuft auch ohne die disabler...

aber sleep geht trozdem nicht.

bei dem update auf 10.5.7 damals war der fix glaub ich aus dem ideneb update-fixer, und zwar die recompiled usb-drivers...

Share this post


Link to post
Share on other sites
yes man :)

also er kommt mit dem efi-string klar ;)

 

Status:

- Full-Resolution QE/QI

- Networking

 

Snow Leopard is ja sau schnell ;) - Ich glaub ich brauch aber mal ne andere CPU, QuadCore wär' nett ;)

 

Screenshot:

 

 

sleep:

der bildschirm geht in standby, das cd-lw kommt kurz raus und fährt wieder ein, dann leuchtet die CD-LW LED durchgehend, aber der rechner schaltet nicht ab.

ich meine dass schon mal nach dem update zu 10.5.7 gehabt zu haben, damals wars glaub ich wie so oft der iousbfamily....

ne idee?

 

zu den soundtreibern, meint ihr dass die von snowleopard funktionieren? das system bootet im 64bit modus...

der kernel kann aber wenn ich das richtig verstanden habe im 64mode auch nur 64bit-kernelextensions laden, oder?

wie kann ich im 32bit moe booten? arch=x86 ?

 

ich werd das mit chameleon noch ausprobieren...

ich hab die goldmaster...

so bin grad am testen mit dem ALCinjector und AppleHDA... ich brauch musik ;)

 

so ich werd mal die punkte von http://www.infinitemac.com/f57/install-sno...ex58-ud5-t3682/ durcharbeiten...

 

 

hier gibts ne 64bit VoodoHDA

http://www.infinitemac.com/f57/how-to-inst...-on-a-pc-t3137/

 

http://www.infinitemac.com/f57/guide-insta...ck-drive-t3705/

noch eine gute quelle ;)

 

sound läuft ;)

 

 

warum ist snow bei dir sauschnell und bei mir nicht? ich merke ehrlich keinen grossen unterschied zu leopard :-(

 

hat mal einer der von festplatte aus installiert hat versucht die zugriffsrechte zu reparieren. bei mir kommt da "keine installationsdateien für dieses medium gefunden :-(

Share this post


Link to post
Share on other sites

naja, der finder is komplett in koko-koko und der system start ist bei 19 sekunden ab bootloader...

fühlt sich sehr gut an...

 

das mit "no packages can be found for this disk." kommt bei mir auch.

 

ich hab von leopard aus durch open OSInstall.mpkg installiert.

Share this post


Link to post
Share on other sites
naja, der finder is komplett in koko-koko und der system start ist bei 19 sekunden ab bootloader...

fühlt sich sehr gut an...

 

das mit "no packages can be found for this disk." kommt bei mir auch.

 

ich hab von leopard aus durch open OSInstall.mpkg installiert.

 

 

installier mal BSD.pkg neu, dann gehts! war bei mir auch so...

 

ich versuche eine boot-cd für snow leopard zu brutzeln, leider kommt bei mir ein checksum error. hat jemand ne ahnung was das sein kann?

Share this post


Link to post
Share on other sites

Walsch geschrieben ow.

 

Bei Boot123 kann es vor kommen, dass die DVD/CD Laufwerke nicht erkannt verden in AHCI Mode, dies mit PC_EFI v10x.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×