Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
marcohujaychou

[Guida] Dual Boot Leopard+Windows7 Con Chameleon 2 RC1 o RC2

18 posts in this topic

Recommended Posts

ciao non avendo trovato guide per il problema di dual boot (in un stesso hard disk) con chameleon 2 rc2 scrivo questa guida :

 

-Installazione Windows7 dopo Leopard

 

dopo installato windows7:

 

-aprite cmd

-diskpart

-list disk

-select disk X ( X= numero hard disk installato windows7 e leopard)

-list partition

-select partion X (X = numero partizione di leopard)

-Active

-exit

 

-riavviate

 

-installate chameleon dal dvd

 

-inserite dvd di windows7 e aprire cmd dal dvd (nella sezione ''repair my computer'')non vi trovera windows7 ma niente paura

 

-aprite prompt dei comandi

 

-diskpart

-list disk

-select disk X ( X= numero hard disk installato windows7 e leopard)

-list partition

-select partion X (X = numero partizione di windows7)

-active

-exit

 

-tenete il dvd dentro al computer

 

-boot da dvd

 

-repair my computer

-repair and restart

 

-riavviate

 

-da windows7 aprire cmd

 

-diskpart

-list disk

-select disk X ( X= numero hard disk installato windows7 e leopard)

-list partition

-select partion X (X = numero partizione di leopard)

-Active

-exit

 

e tada' chameleon riesce a bootare windows 7 :)

Share this post


Link to post
Share on other sites

Ciao... complimenti per la guida ^^ e' proprio cio' di cui avevo bisogno...

Peccato però' che non mi funzioni... dopo aver fatto tutto, accendo il computer e niente, non parte nessun bootloader, nessuna partizione... c'e' solo quel "_" lampeggiante... l'unica cosa che posso fare e reinserire il dvd di 7 e riattivare la partizione...

come mai? forse e' xke' avevo gia'  installato chameleon? dovrei rimuoverlo e reinstallarlo? o forse e' xke' prima usavo easybcd come bootloader e per impostarlo ho fatto un po' di casini? (seguii questa vostra guida http://www.insanelymac.com/forum/index.php?showtopic=95821)

 

edit: un'altra cosa... prima, quando avevo easybcd come bootloader, la partizione di leopard funzionava... si avviava chameleon e potevo bootare osx tranquillamente... ora xkè non funziona se ho semplicemente attivato quella partizione???

Share this post


Link to post
Share on other sites

ciao Oneiros90 e benvenuto

 

potresti presentarti nell apposito topic

leggere il regolamento e metterlo in pratica?

 

altrimenti NESSUNO ti potrà rispondere

 

a presot

Share this post


Link to post
Share on other sites
ciao Oneiros90 e benvenuto

 

potresti presentarti nell apposito topic

leggere il regolamento e metterlo in pratica?

 

altrimenti NESSUNO ti potrà rispondere

 

a presot

 

Mi scuso per il mio comportamento, sono stato maleducato e poco rispettoso del vostro forum :wacko:

ho provveduto a presentarmi nel thread di presentazione e ad inserire le specifiche del mio pc in firma...

spero di ricevere risposta per il mio problema

Share this post


Link to post
Share on other sites
Mi scuso per il mio comportamento, sono stato maleducato e poco rispettoso del vostro forum :P

ho provveduto a presentarmi nel thread di presentazione e ad inserire le specifiche del mio pc in firma...

spero di ricevere risposta per il mio problema

 

prova a reinstallare il chameleon

Share this post


Link to post
Share on other sites
prova a reinstallare il chameleon

 

Ho provato, ma niente... ho chiesto in un altro forum e mi hanno detto che l'operazione "active" del prompt di windows non basta per attivare una partizione hfs poichè la sua unica azione è quella di mettere la partizione in modalità lettura... mi hanno quindi consigliato di provare con parted magic per "flaggare" la partizione di leopard...

 

Cercando su google ho trovato però un'altra procedura, eseguibile dal terminale di leopard... sapresti confermarmi se basta per fare in modo che al boot si avvii la partizione di leopard?

 

1. Boot off OSX dvd disc in single user mode (press F8 and type -s)

2. At single user prompt:

fdisk -e /dev/rdisk0

flag 1

update

write

yes

quit

reboot

Share this post


Link to post
Share on other sites
Ho provato, ma niente... ho chiesto in un altro forum e mi hanno detto che l'operazione "active" del prompt di windows non basta per attivare una partizione hfs poichè la sua unica azione è quella di mettere la partizione in modalità lettura... mi hanno quindi consigliato di provare con parted magic per "flaggare" la partizione di leopard...

 

Cercando su google ho trovato però un'altra procedura, eseguibile dal terminale di leopard... sapresti confermarmi se basta per fare in modo che al boot si avvii la partizione di leopard?

 

1. Boot off OSX dvd disc in single user mode (press F8 and type -s)

2. At single user prompt:

fdisk -e /dev/rdisk0

flag 1

update

write

yes

quit

reboot

prova a reinstallare il boot di 7 con easycd e disinstallare easybcd

 

con prompt hai messo active la partizione di leo??poi hai installato chameleon??

 

la partizione di 100/200 mb di 7 e' insieme a 7 o e' ancora nascosta??

Share this post


Link to post
Share on other sites
prova a reinstallare il boot di 7 con easycd e disinstallare easybcd

 

con prompt hai messo active la partizione di leo??poi hai installato chameleon??

 

la partizione di 100/200 mb di 7 e' insieme a 7 o e' ancora nascosta??

 

il boot di 7 è ok e nei miei esperimenti ho sempre eliminato la voce "leopard" da easybcd

 

chameleon era già installato ma ho provato anche a reinstallarlo dopo aver attivato la partizione di leo (utilizzando il dvd di ideneb 1.4)

 

non vedo nessuna partizione di 100/200 mb... credo sia insieme a 7

 

 

chameleon funziona... leopard pure... devo solo riuscire a dire al computer di bootare la partizione di leopard all'avvio...

domani proverò a flaggarla con quei comandi nel terminale... se non funzionerà, proverò parted magic

Share this post


Link to post
Share on other sites
il boot di 7 è ok e nei miei esperimenti ho sempre eliminato la voce "leopard" da easybcd

 

chameleon era già installato ma ho provato anche a reinstallarlo dopo aver attivato la partizione di leo (utilizzando il dvd di ideneb 1.4)

 

non vedo nessuna partizione di 100/200 mb... credo sia insieme a 7

 

 

chameleon funziona... leopard pure... devo solo riuscire a dire al computer di bootare la partizione di leopard all'avvio...

domani proverò a flaggarla con quei comandi nel terminale... se non funzionerà, proverò parted magic

spiegami meglio.. quindi tu hai chameleon e non riesci a bootare leo??? o sbaglio?

Share this post


Link to post
Share on other sites

Salve, ho un problema e spero mi possiate aiutare... il mio hard disk è partizionato in 2 parti..su una vi è installato windows 7 e sull'altra ideneb 1.4 con chamelon 1.11

 

visto che avevo gia installato windows 7 nn mi andava di formattare, ed ho installato leoapard successivamente...

 

quando riavvio chameon mi vede entrambi i sistemi ma quando premo su windows 7 questìultimo nn si avvia... come potrei risolvere il problema??

 

mi basta ripristinare la partiizone dal dvd di windows?? o devo completare quache altro passaggio???

Share this post


Link to post
Share on other sites
spiegami meglio.. quindi tu hai chameleon e non riesci a bootare leo??? o sbaglio?

 

Ciao, scusa se non ho più risposto ma è perchè ho risolto da tempo :) avevo fatto troppi casini su leopard e mi è bastato reinstallarlo da capo per risolvere :)

 

Consiglio a tutti prima di fare qualsiasi operazione di masterizza di tenere a portata di mano due cd:

 

- il dvd di installazione di Windows (possibilmente di Windows 7)

- un cd con Parted Magic (mi ha risolto veramente tanti problemi... è ottimo per fare qualsiasi operazione sulle partizioni)

 

Salve, ho un problema e spero mi possiate aiutare... il mio hard disk è partizionato in 2 parti..su una vi è installato windows 7 e sull'altra ideneb 1.4 con chamelon 1.11

 

visto che avevo gia installato windows 7 nn mi andava di formattare, ed ho installato leoapard successivamente...

 

quando riavvio chameon mi vede entrambi i sistemi ma quando premo su windows 7 questìultimo nn si avvia... come potrei risolvere il problema??

 

mi basta ripristinare la partiizone dal dvd di windows?? o devo completare quache altro passaggio???

 

Che tipo di errore ti esce quando avvii windows?

 

Cmq successe anche a me... fai un ripristino del boot dal dvd di windows 7, la maggior parte delle volte risolvi così

Share this post


Link to post
Share on other sites

cosa vuol dire installare chamaleon all'inizio? cioe dove? quando entro in leopard? perche io ho SL e chameleon rc3 pero all'inzio quando avvio il pc parte l'OS che ho nel HD in quel momento(HD1 win, HD2 SL)

Share this post


Link to post
Share on other sites

Ciao ragazzi.

Ho provato a seguire la guida di marcohujaychou ma (data la mia ignoranza) non sò come installare chameleon da dvd, clikkando su utility- install chameleon 2 mi apre una pagina che non sò gestire...mi sapreste indicare cosa pare di preciso?? grazie.

Uso IATKOS v7

Share this post


Link to post
Share on other sites

Ciao, buongiorno

una domanda semplice sullo startup di Chameleon

 

pc con dual boot du 2 hd : hd 0 snow e hd1 win 7

 

al boot si apre la schermata chameleon mostrando solo l'HD di snow leopard con sotto una barra con l'indicatore che decresce e dopo pochi secondi parte Snow e con la scritta "press any key to enter startup options"

cliccando quindi entro nella schermata chameleon dove vedo entrambi gli HD e scelgo con cosa avviare

 

DOMANDA:

come devo settare chameleon per farlo partire al boot direttamente dalla schermata con i due hd dei sistemi operativi

saltando quindi questo passaggio ?

 

ciao grazie

Share this post


Link to post
Share on other sites

Ciao a tutti....volevo farvi solo una domanda....io ho il netbook in firma, un hp mini 311 su cui ho messo snow 1.6.3, funziona tutto perfettamente, ho seguito la guida del forum x il netbook e ho snow con chameleon già installato, la mia idea era di montarci anche win 7 su un'altra partizione siccome mi serve per lavoro, quindi dopo aver installato snow installo 7 ma non la versione normale, una lite che sfrutti meglio il portatile. Dopo vari tentativi arrivo sempre al punto che se prima installo mac e dopo win e ci metto easybcd al boot posso scegliere se mac o win ma se scelgo win va invece se scelgo snow mi parte chameleon e se da li scelgo mac mi si riavvia il pc. Mentre se prima installo win e poi mac e provo a far partire snow va ma win non parte e con la versione di win ke ho non posso riparare l'installazione....esiste un modo per risolvere il tutto??

 

ciao e grazie

 

PS: con inserita la chiavetta usb con l'immagine di snow e il suo loader riesco a far partire sia win che snow....ma senza chiavetta torno allo stato di prima :-(

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×