Jump to content
Sign in to follow this  
getyourcarwash

Hotspot Shield in 10.6

9 posts in this topic

Recommended Posts

Advertisement
Did anybody get Hotspot Shield working in Snow Leopard? When trying to connect, the last thing I can see is the word "Authentication" and the "Disconnected".

i have that problem too with snow leopard

just here to check for answers :(

Share this post


Link to post
Share on other sites

Yeah, me too. Not finding the answer anywhere else yet. The Leopard machine on the same router works fine with HSS, but my new Snow Leopard setup does not.

 

I think Hotspot Shield limits the amount of bandwidth for each computer based on the MAC address. Unfortunately, there is no good method to spoof the en0 address. If you have wireless on en1, you may be able to change your MAC. Just follow the guidance here: How to spoof your MAC address in OS X

 

**UPDATE**

 

Everything I said earlier may be false. I just installed Snow Leo on another machine (though it shares the same wired router as the other machine). Hotspot Shield does not work on this latest machine either. :)

 

This sucks because my wife needs it to connect to college websites in the U.S. and they can't be reached unless we go through some sort of proxy. HSS was the easiest way.

Share this post


Link to post
Share on other sites
Yeah, me too. Not finding the answer anywhere else yet. The Leopard machine on the same router works fine with HSS, but my new Snow Leopard setup does not.

 

I think Hotspot Shield limits the amount of bandwidth for each computer based on the MAC address. Unfortunately, there is no good method to spoof the en0 address. If you have wireless on en1, you may be able to change your MAC. Just follow the guidance here: How to spoof your MAC address in OS X

 

**UPDATE**

 

Everything I said earlier may be false. I just installed Snow Leo on another machine (though it shares the same wired router as the other machine). Hotspot Shield does not work on this latest machine either. :rolleyes:

 

This sucks because my wife needs it to connect to college websites in the U.S. and they can't be reached unless we go through some sort of proxy. HSS was the easiest way.

 

 

I too have this problem. hotspotshield doesn't work for me on either my 10.6.1 hackintosh desktop or my 13" macbook pro also running 10.6.1. I just get the authenticating -> disconnected thing that you guys get.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×