Jump to content
mrjoe

usb during install does not work

3 posts in this topic

Recommended Posts

I have an USB mouse and keyboard, neither works during installation. In fact, I think none of the USB devices work during this time. They aren't even getting power from the computer. They work during the time when the BIOS loads, I can see the lights on them. They turn off once I get to the part where I press enter in Darwin.

 

Once, for some reason, I plugged in my other mouse and it worked; however, I didn't have time to install OS X so I left both mice there. The next time, it worked but the DVD was corrupt. By the time I reburned it they even stopped working with both plugged in. Note that they work in Windows, so the main USB controller is not disabled.

 

I don't have any PS/2 ports, so I can't really tell you whether those work.

 

Additional information: my motherboard is an nForce 650i, however, the PC is a Dell XPS 630i, so the OEM modifications may make an impact.

Share this post


Link to post
Share on other sites
Advertisement

All right just to tell everyone I got the USB mouse/keyboard working by unplugging other useless things. That helped a lot.

This is for noobs who might be searching on google for this or something.

Share this post


Link to post
Share on other sites

You saved my day! My keyboard and mouse were connected via a Apple Cinema Display USB Hub and I had the same strange behaviour on an Intel DG31PR. I plugged them directly to the board and - bingo.

 

:-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×