Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
LeadToDeath

panic(cpu 0 caller 0x0019c352)

10 posts in this topic

Recommended Posts

hey!

 

well i managed to install osx 10.4.5 on my pcdl with prestonias (2x2.666ghz) but after the installation and the reboot it always panics... have a look at the screenshot below. does anyone know what this means and how i can fix it? i tried 10.4.6 but it didnt even install (the same acpi error message every prestonia user gets) ... well i hope someone can help me

 

error.jpg

 

im workin with vmware :whistle:!

 

greets and thx!

post-23961-1147693761_thumb.jpg

Share this post


Link to post
Share on other sites

LeadtoDeath: Try dissabling the core duo support. Till now, mac osx86 don't work well with this feature. Find in the bios the option to disable de core duo support, and reboot. This will solve your problem, as it does with me.

 

Regards, and post the results!

Share this post


Link to post
Share on other sites

thx!

 

well i tried it but 1. i cant disable a seperate cpu, 2. disabling hyperthreading/acpi didnt work ;/

 

i have now idea what to do now - why can i install osx but cant start it? i even unplugged every usb-device (except for keyboard and mouse) - nothing helped ...

Share this post


Link to post
Share on other sites

I have tried everyones last step and it did not work, i got that please restart your computer. I tried OSX86 4.3, 4.4, 4.5, & 4.6 and did the chin0 steps , i applied all patches and every thing and still no luck, but every thing works perfectly in VMware Workstaion 5.5. Every time i get that panic error . :D this {censored} me of.

kp.jpg

 

The only thing that works natively is the Deadmoo Flat image

 

eMachine W3107

AMD Sempron 3100+ processor

1.8GHz 256KB L2 Cache

1600MHz System Bus

512MB DDR

100GB (7200 rpm, 2MB Cache)hard drive

nVidia GeForce 6100 GPU up to 128MB of shared video memory

6-Channel (5.1) AC?97 Audio w/ Amplified Stereo Speakers

Share this post


Link to post
Share on other sites

if youre installing off the new 10.4.6 with patches, from JaS... then you DONT select SSE3 in the custom options if you're an AMD user.

 

select only the combo update, and the sse2 support and anything else you require.

DONT go SSE3

 

it wont allow the computer to boot, and will throw you into that panic mode.

it wont emulate sse3 unless it has to anyways, so dont worry about it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×