Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
ugokind

[Guida]+[History] Acer 5930g V4.1 asap v5

98 posts in this topic

Recommended Posts

ma no nulla.. è che il clipping della testina non è un buon segno.. ma non so se legarlo o meno al sistema operativo

 

ot x ot.. tutto qui

 

cmq fatti un bel backup.. o fai come me che ho messo un disco più ciccio .. diciamo che ogni 2 anni il backup su disco più giovane.. è matematico.. visti i nuovi modelli sempre meno affidabili. vedi anche la seagate, che ha comprato quasi tutti i marchi e che gli ultimi 6 mesi ha ritirato milioni di modelli.. per un baco dichiarato su dischi da 500gb al 1,5T.. sei mesi di produzioni fallati.

 

e i famosi 3 anni di tempo di vita medio.. io non li vedo da un pezzo

Share this post


Link to post
Share on other sites

Ah ok , comunque il mio è un seagate da 500 gigabyte. Bene.. ed è di agosto 2009..

cmq su mac os x il clip metallico si sente molto di piu' che su windows. Forse la gestione diversa degli hard disk??

Share this post


Link to post
Share on other sites

non è che per caso non hai la gestione del consumo del procio e la ventola raspa perchè sei a tappo?

usi il voodoopower e powermini?

Share this post


Link to post
Share on other sites

Allora, sia senza powermini, che con , ho lo stesso problema. ps: su windows non lo fa quel clipping, ho provato ora.

non ho mai provato invece voodoopower normale. dici che dovrei provarlo?? devo mettere un kernel diverso per usare il voodoopower non mini, vero?

Share this post


Link to post
Share on other sites
Ciao, per quanto riguarda l'audio su SNOW qui (http://my.opera.com/lorenzo72/blog/ideneb-...comment21169371) ho spiegato la soluzione che ho adottato per iDeneb/Leo, ma dallo stesso sito su Project OSX che ho linkato in quel post è possibile scaricare la versione per Snow (l'ho testata su Hazard e funziona, microfono compreso).

 

grazie dgarden ma tu hai un 5920, noi un 5930.

io ho già installato i voodoohda 2.5.6 (e anche i 2.5.2 e i 2.5.4 prima) ma il problema del microfono a noi rimane, penso sia dato dal fatto che il nostro è stereo, ma non ne sono sicuro.

Share this post


Link to post
Share on other sites

no non è per quello. è un device totalmetne diverso

 

e il fatto che sia stereo è relativo.. è un casino

 

cmq si io ho sempre usato il voodoopower.. ma su snow non mi pare esista

 

il dsdt è già operativo con la funzione di gestione del powermanagement..

non è per caso che stai usando un NULLCPU.. o Disabler al boot?

quelli non srvono col mio dsdt!!! con quel dsdt hai la gestione mac osx del processore senza schianti al boot

Share this post


Link to post
Share on other sites
no non è per quello. è un device totalmetne diverso

 

e il fatto che sia stereo è relativo.. è un casino

 

cmq si io ho sempre usato il voodoopower.. ma su snow non mi pare esista

 

il dsdt è già operativo con la funzione di gestione del powermanagement..

non è per caso che stai usando un NULLCPU.. o Disabler al boot?

quelli non srvono col mio dsdt!!! con quel dsdt hai la gestione mac osx del processore senza schianti al boot

Ugokind nono, sto usando dsdt senza nullcpu o disabler. Uso solo la kext nvidia injector, quella x l ethrnet, ahci injector e quella x l audio. Anche senza kext il problema si verifica. Nom so se te l'avevo detto ma su ubuntu questo clipping ogni minuto si verifica solo quando l'opzione rallenta dischi è abilitata. Su mac ovviamente ho tolto da risparmio e energia la voce stoppa hard disk quando possibile. Non è che su mac esiste anke una kext x evitare un eventuale rallentamento?? Un ultima cosa: su ubuntu se la voce del rallentamento è abilitata ma il portatile è collegato all alimentazione non lo fa il rumorino. Se è collegata alla batteria lo fa il clipping. Su mac ho gia provato ovviamente , lo fa sempre.

Share this post


Link to post
Share on other sites
Ugokind nono, sto usando dsdt senza nullcpu o disabler. Uso solo la kext nvidia injector, quella x l ethrnet, ahci injector e quella x l audio. Anche senza kext il problema si verifica. Nom so se te l'avevo detto ma su ubuntu questo clipping ogni minuto si verifica solo quando l'opzione rallenta dischi è abilitata. Su mac ovviamente ho tolto da risparmio e energia la voce stoppa hard disk quando possibile. Non è che su mac esiste anke una kext x evitare un eventuale rallentamento?? Un ultima cosa: su ubuntu se la voce del rallentamento è abilitata ma il portatile è collegato all alimentazione non lo fa il rumorino. Se è collegata alla batteria lo fa il clipping. Su mac ho gia provato ovviamente , lo fa sempre.

 

è un problema.. io onestamente non so come gestirlo perchè questo clipping non l'ho mai sentito

comunque stai sviluppando prove e verifiche mica da poco!

un tizio mi sta inviando per posta alcuni test e dsdt con ich10 al posto di ich8 come gestione del sata.

vuoi provarli?

comunque pare ovvio che se l'hardware non cambia, il sistema operativo e il dsdt sono fondamentali.

 

posto un extra folder di un utente che vuole contribuire al gruppo

si chiama DANOR

 

e dice

Here is my zipped /Extra folder [url="http://www.mediafire.com/file/mwtz5jmq1m1/Extra.zip"][/url] . There are two DSDT.aml files, one with imitating ICH10-R chipset (this one seems better - there's no waiting for device with uuid error or EHCI/UHCI errors while booting system) and DSDT_backup with imitating ICH8 chipset where those errors sometimes occur.

I need to work with some cosmetics stuff, like not working BT icon. Still there's no working WiFI wake after sleep.

è molto interessante ed ha obiettivi che da tempo ho smesso di cercare

 

credo valga la pena di essere testato.. o almeno il solo DSDT allegato

 

a voi

acer_Extra.zip

Share this post


Link to post
Share on other sites

bisogna fare progressi ;)

 

vi allego il mio AppleACPIPS2Nub.kext e ApplePS2Controller.kext, quest'ultimo nei plugin include anche ApplePS2Trackpad.kext a differenza di quello di DANOR che ugokind ha allegato.

 

Poi per abilitare il pannello preferenze del trackpad bisogna modificare il file Info.plist del Trackpad.PrefPane che si trova dentro System/Library/PreferencePanes in questo modo:

 

trovare questa parte

 

<key>NSPrefPaneIOServiceAttributesToMatch</key>

<dict>

<key>HIDPointerAccelerationType</key>

<string>HIDTrackpadAcceleration</string>

<key>VendorID</key>

<integer>1452</integer>

</dict>

 

ed eliminare questa parte

 

<key>VendorID</key>

<integer>1452</integer>

 

in modo da avere

 

<key>NSPrefPaneIOServiceAttributesToMatch</key>

<dict>

<key>HIDPointerAccelerationType</key>

<string>HIDTrackpadAcceleration</string>

</dict>

 

riavviate e dovrebbe uscire il pannello delle preferenze anche del trackpad

trackpad.zip

Share this post


Link to post
Share on other sites

wei. ido credi che questa modifica si possa spalmare anche su leo o è solo snow?

Share this post


Link to post
Share on other sites

la modifica del file Info.plist del Trackpad.PrefPane dovrebbe funzionare anche su Leo, bisogna però vedere se è presente un kext per gestire il trackpad (o tra i plugin dell'appleps2controller oppure con il voodoops2 controller)

 

in pratica se il trackpad già ti funziona riesci ad attivare il pannello preferenze, se non ti funziona il trackpad controlla i kext. purtroppo su snow non mi funziona il voodoops2 e non posso provare

Share this post


Link to post
Share on other sites
è un problema.. io onestamente non so come gestirlo perchè questo clipping non l'ho mai sentito

comunque stai sviluppando prove e verifiche mica da poco!

un tizio mi sta inviando per posta alcuni test e dsdt con ich10 al posto di ich8 come gestione del sata.

vuoi provarli?

comunque pare ovvio che se l'hardware non cambia, il sistema operativo e il dsdt sono fondamentali.

 

posto un extra folder di un utente che vuole contribuire al gruppo

si chiama DANOR

 

e dice

Here is my zipped /Extra folder [url="http://www.mediafire.com/file/mwtz5jmq1m1/Extra.zip"][/url] . There are two DSDT.aml files, one with imitating ICH10-R chipset (this one seems better - there's no waiting for device with uuid error or EHCI/UHCI errors while booting system) and DSDT_backup with imitating ICH8 chipset where those errors sometimes occur.

I need to work with some cosmetics stuff, like not working BT icon. Still there's no working WiFI wake after sleep.

è molto interessante ed ha obiettivi che da tempo ho smesso di cercare

 

credo valga la pena di essere testato.. o almeno il solo DSDT allegato

 

a voi

ciao

ho provato il dsdt giusto ieri, e .. purtroppo niente. Il rumore si sente sempre uguale. Credo sia una mancata gestione dell'harddisk, o forse dovrei provare a cambiare kernel..

Share this post


Link to post
Share on other sites
ciao

ho provato il dsdt giusto ieri, e .. purtroppo niente. Il rumore si sente sempre uguale. Credo sia una mancata gestione dell'harddisk, o forse dovrei provare a cambiare kernel..

Altre idee??

Share this post


Link to post
Share on other sites

in snow non sono esperto di kernel.. ma in leo se hai il 10.5.8 usarei il qoopz v2 kernel 9.8

 

giusto per vedere.. ma dubito. direi che non hai belle prospettive!

Share this post


Link to post
Share on other sites

Grazie si potrei provare.ho anche messo un kernel diverso su snow, ma niente. Inoltre ho appurato un ultima cosa: si verifica solo quando l'harddisk non è in uso o comunque non sta lavorando. Ps: grazie cmq della tua disponibilità e dell'aiuto che mi stai dando!

Share this post


Link to post
Share on other sites

quale? non ho fatto niente! dai.. mi pare che il tuo sia un caso patologico.. peccato!!!!

Share this post


Link to post
Share on other sites

Hello,

 

i hade few install with kalyway 10.5.2, succesfull but not great, now i have followed your guide with succes... great job! first time that i got all those sound features...

but from the installation disc ipc 10.5.6 , you can run the system utility and have a very nice detection of the hardware , can we do something with that in order to keep a good devices built in installation, since the install disk found them ....

 

i don t know if i made myself clear...

 

keep going with your excellent job thats help me a lot in understanding how works all this hackintosh stuff...

 

tx ;)

 

by the way ... is that normal all this "sound assertion error" ... ? but all the system run very well...

ugokind way...

Share this post


Link to post
Share on other sites

you're welcome thanks for all.

 

for the sound assertion you never take care of those weird messages.. they came for 99% of people who hasn't native mac osx soundcard!!

 

bye

Share this post


Link to post
Share on other sites

Ragazzi chi mi aiuta???

 

ho aggiornato snowleopard alla 10.6.4

funziona tutto fatta eccezzione per l'audio (che prima funzionava)

e la LAN Yukon che non ha mai funzionato

la wifi è stata sostituita con una dell 1390

 

 

potreste aiutarmi?

Share this post


Link to post
Share on other sites

per la wireless se non ha mai funzionato non penso che andrà....

per l'audio devi reinstallare i kext adatti dopo aver aggiornato quasi sempre.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×