Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
mikntwd

Kernel Stack Errors in VMWare

2 posts in this topic

Recommended Posts

Hello,

I'm using Fedora 11 w/ VMWare workstation 6.5 & have created a machine w/ Leopard 10.5.6.

I encounter Kernel Stack errors after submiting the -v command at boot:

 

For practicle matters when troubleshooting, I disabled the sound, usb and dropped cpu's from 2 to 1.

Still get same error.

 

I am attaching log file for you review. If you know how to resolve, I'd like to know.

 

Thank you,

mikntwd

 

excerpt from log file:

 

Jul 02 02:18:05.873: vcpu-0| APIC: version = 0x14, max LVT = 5

Jul 02 02:18:05.873: vcpu-0| APIC: LDR = 0x2000000, DFR = 0xffffffff

Jul 02 02:18:05.902: vcpu-0| HV enabled

Jul 02 02:18:05.909: vcpu-0| VMM64 initialized

Jul 02 02:18:05.915: vcpu-0| MonitorInitNumaUnmapVMM64

Jul 02 02:18:06.170: vcpu-0| Triple fault.

Jul 02 02:18:06.170: vcpu-0| Msg_Hint: msg.monitorEvent.cpl0SS (sent)

Jul 02 02:18:06.170: vcpu-0| *** Virtual machine kernel stack fault (hardware reset) ***

vmware.txt

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×