Jump to content
InsanelyMac Forum
Aboshi

HP Mini 1000 FULL Install w/ iATKOS v7 10.5.7 Fully Working!

Recommended Posts

OK! I managed to solve it. Here's what I did:

In Disk Utility, I formatted a spare USB flash drive I had lying around to HFS+ journaled (regular MBR if you're wondering) then,

I downloaded and installed Mac Drive on my desktop PC [Mac Drive allows you to read/write to HFS+ filesystems and also gave it the name "Files",

Then, I downloaded someone else's compiled dsdt.aml for HP Mini 1000 series netbooks to my desktop PC and with the use of Mac Drive, I was able to copy that file to my (preformatted HFS+)USB flash drive and then connected that to my Mini 1000. I then booted to the Mac OS X installer and, under Utilities I started Terminal and then I ran these commands in Terminal:

cd /
cp /Volumes/Files/dsdt.aml /Volumes/MacbookMini/

 

Please note that "MacbookMini" was the name of the main partition on my Mini's hard drive.

After doing this, I was able to continue the guide and I am now happy to say that I have Mac OS X on my HP Mini 110-1000 netbook computer. :)

 

On a side-note, I still haven't gotten wireless or ethernet working. :(

Share this post


Link to post
Share on other sites
Advertisement

After hours and hours of searching, reading and trying multiple wireless kexts that supposedly works, I found one that does. I've neatly zipped and uploaded it for you guys.

 

Click Me

 

After installing it, restart and hold down the wireless switch until you login, you should notice the light changing from blue to pink. This means it's working. After this go to network preferences and setup your wifi connection.

Share this post


Link to post
Share on other sites

I used the Mac Disk Utility to put the iso on the flash drive which was formatted as the MBR, also used the OSXtools to do the efi install. But I can't get the flash drive to boot on my Aspire One 532h at all, it just skips over the usb drive no matter what.

Share this post


Link to post
Share on other sites

Hello,

I tried to download the OSXTools 1.0.150 file but the link is broken.

Can you please put another valid link?.

 

Thank you!

 

Jorge

Share this post


Link to post
Share on other sites

eh.i came across a very serious problem.i installed it successfully but every time i get started it notices:do you really want to restart?and this make me lose focus on other apps,could you do me a favor to solve the problem?please email me alsenlea%gmail.com.thank you very much

Share this post


Link to post
Share on other sites

so i have a hp mini 1000 1154nr and i just bricked it??? i followed everything on the tutorial when i tried rebooting osx it asked me if i was sure and i pressed shutdown and then the speakers started making wired noises shutdown and that was it i tried turning it back on and just the leds turn on solid (the power and wifi) the hdd and external pwr leds dont turn on and the scrreen is completely death. i know that is not becouse of installing aitkos v7 or fallowing this tutorial. but does anyone now a way of reflashing the bios on the hp mini 1154nr? i found this tutorial but is for the 311 (http://myhpmini.com/forum/viewtopic.php?f=62&t=3951)

 

"Emergency Recovery

 

The basic procedure for reflashing the BIOS of a non-bootable machine:

 

1. On a clean USB flash drive formatted as FAT16/FAT32, copy the original 3651F???.fd file, and rename it to 3651.BIN

2. Disconnect power supply and remove the battery

3. Press and hold Win and B keys

4. Connect the power supply and press the power button

5. Release the Win and B keys after 3-5 seconds

6. Recovery process will begin to load the BIOS image in memory

7. After a few seconds the computer will start beeping every 2 seconds, indicating the BIOS is being written

8. The computer shuts down automatically when finished"

is there a way to do it on hp mini 1000?? i tried doing the same but i couldnt extract the .fd file from 361A0F16.exe. i need help!!

Share this post


Link to post
Share on other sites

I need help, after iatkos is installed, I have gotten to the chameleon screen - but can't seem to get :/ root# to show up. I type -s and boots up a bunch of things on the screen then stuck the last line looks like this: "Using 5242 buffer headers and 4096 cluster IO buffer headers"....

 

 

 

Help please....

 

 

 

Have HP Mini 1000 10-20la

Share this post


Link to post
Share on other sites

I tried following this:

"Type: cd System/Library and press enter

Type: rm -r Extensions.mkext and press enter

Type: cd Extensions and press enter

Type: rm -r AppleIntelGMA*.* and press enter

Type: rm -r AppleIntelIntergrated*.* press tab and it will fill in the rest for you and press enter

Type: shutdown -r now

This will remove the kext cache and all of the Intel Graphic drivers because they do not work correctly (stuck at 800x600) and the system should now reboot. If all went well you should be at the screen to enter in all of your info and user account =)"

 

But I cannot get past the "rm -r AppleIntelGMA*.* " because it's no such file or directory everytime, i even tried without the asterisks, and no avail... any tips would be highly appreciated..

Share this post


Link to post
Share on other sites

hello

first of all thanks for this great guide!!!!

i almost did it!!!!

i followed each and every step, and i have yet come to the point to instal de graphic driver.

just finish install and just testing a bit.

apart from de sound level, i have to issues.

- no wireless, airport doesnt detect any network.

-and even trakpad works, it doesnt responds to click. i mean , the mouse works, but when i have to select by pressing the trackpad, it doesnt respond.

could could someone give a hint or suggestions to what i should do next???

thanks a lot!!!!

love having osx on my netbook!!!!

its an hp mini 210 1010ss, by the way!!!

 

ps: realised that the lan doesnt work....

 

please if anyone could give a help on this i would appreciate!!!!

Share this post


Link to post
Share on other sites

So I read the whole 10 pages, hoping I would find an anwser.

Got Hopeful when I saw the same problem Adressed TWICE.

 

Well, bad news. I didn't have any luck getting iAtkos v7 on my 110-1000 Hp Mini .. i get all the steps all the way through after install and then go to start single user mode and it gives me the dreaded

 

MAC framework successfully initialized

using 10485 buffer headers and 4096 cluster IO buffer headers.

 

 

I have tried -x and -f and cpus=1

 

I had successfully installed iDeneb 1.3 on my machine previously but I had this same error when i switched the apple boot plist to show cpus=2 instead of 1 and got stuck into an infinite loop.

 

I am not sure what this is related to but if anyone has any idea's it would be much appreciated.

 

 

Hi everyone, I'm not sure if anyone can help but I'm pulling my hair out here trying to get this install to work.

 

Everything goes fine upto this point......

 

So now that OS X is installed when the mini reboots and you see the Chameleon boot loader. press any key to enter setup.

now type -s you should see boot: -s on the bottom left hand side of the screen, now press enter and it should boot you into single user mode.

with you get the command prompt it will look like this:

:/ root#

 

 

I do see that boot menu, If I press a key and type -s it starts doing its thing but ends up with a page of text ending in these two lines....

 

MAC Framework successfully initialized

using 5242 buffer headers and 4096 cluster IO buffer headers

 

thats it.... no command prompt or anything so I can't type or do anything other than switch off. If however I don't press any key at boot up, It starts to load OSX (Grey screen with an apple in the middle) but after a short while it just stops doing anything, no hard drive access of anything else.

 

Any ideas?

 

I have installed numerous times with both the flash drive & external HD methods.

 

My HP Mini is a "110-1169TU"

 

Thank you in advance for any help.

 

Paul.

 

And Nothing.

Feels like I'm loosing it @_@

 

Please! I Beg! Anyone knows why this could be happening?

Followed everything correctly up to this point.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×