Jump to content
Sign in to follow this  
Followers 0
MaCaCoLoCo

Chameleon 2.0RC1 vs BootThink | problemas-unidad DVD

29 posts in this topic

Recommended Posts

SpiderNet (o quien pueda contestarme la duda)... ya que voy a instalar todo retail, es posible actualizar a 10.5.8 ya teniendo instalado retail? lo pregunto porque mi kernel no seria Vanilla si no un kernel hackeado. Ya hace tiempo habia instalado ideneb 10.5.5 asi que se que puedo instalar hasta esa version, pero no se si pueda actualizar hasta 10.5.8 sin problema o si requiero de algo adicional (por ejemplo kexts adicionales en la particion EFI que pretendo hacer o en el USB de chameleon).

Share this post


Link to post
Share on other sites
Advertisement
SpiderNet (o quien pueda contestarme la duda)... ya que voy a instalar todo retail, es posible actualizar a 10.5.8 ya teniendo instalado retail? lo pregunto porque mi kernel no seria Vanilla si no un kernel hackeado. Ya hace tiempo habia instalado ideneb 10.5.5 asi que se que puedo instalar hasta esa version, pero no se si pueda actualizar hasta 10.5.8 sin problema o si requiero de algo adicional (por ejemplo kexts adicionales en la particion EFI que pretendo hacer o en el USB de chameleon).

 

Hola..

 

Se puede tener un kernel hackeado en la carpeta /Extra o / (con otro nombre) y llamarlo desde com.apple.boot.plist asi no tendra problemas a la hora de actualizar

 

Saludos desde Ecuador

Share this post


Link to post
Share on other sites

Gracias por la aclaración Spider, lo que pasa es que algo lei que desde la actualización 10.5.6 puede haber problemas con algo llamado "DSDT" y no se que es. Por lo pronto actualizare hasta 10.5.5 y luego investigaré mas a fondo sobre eso del DSDT.

 

Muchas gracias por tu ayuda, ya estoy en lo de la instalación retail...

 

EDIT: OS X Retail corriendo en mi hackintosh :( solo que tengo un problema con el sonido, aun con el kext "AppleAC97Audio.kext" en chameleon no lo carga. Cuando instale el DVD retail si que lo cargó, pero actualice a 10.5.5 y perdi el sonido.

 

Lo de la memoria sigue dándolo mal, 2Gb cuando solo tengo 1 Gb y 4 slots cuando tengo solo uno... pero ya doy por perdido eso.

 

Y sigo con el problema de siempre, el internet se va y solo reiniciando lo tengo de nuevo...

 

Alguna idea?

Share this post


Link to post
Share on other sites
Hola MaCaCoLoCo

...pongo capturas de los resultados de mi smbios.plist

Saludos desde Ecuador

SpiderNet claro que estoy contento con mis datos... es lo que tengo en mi hack!

Bueno gracias a tu paciencia y datos aportados los he podido configurar y ahora van mis resultados.

- Info del Systema -

post-289777-1251642017_thumb.jpg

- Info Memorias -

post-289777-1251642256_thumb.jpg

Saludos y gracias por compartir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×