Jump to content
Donk

VMware Mac OS X Guest Package for ESX, Workstation, Player, Server and Fusion

2,213 posts in this topic

Recommended Posts

Not yet. It is with Mac Son of Knife for an independent check before I tell everyone where it is! As soon as MSoK is done, I will post a new topic in this forum. I have a heavy work load at present and so we have agreed to split the support, I will deal with installing the patch itself and he will try and help anyone with questions about actually installing Mac OS X.

 

I am hoping tomorrow UK time, as we are both in the UK.

Ok cool. If you need help let me know. I think I worked with both of you before on the SL installation testing, if you need anything let me know

Share this post


Link to post
Share on other sites
Advertisement

Hi guys, I am back with a new Dell laptop. Have been running my VMWare Snow Leopard with no problem on my M4500, but how can I transfer it over to a new laptop (painlessly) ;). I tried running the various setup scripts and copying the old installation, but would not run on the new machine. Is this possible, or do I have to rebuild from scratch?

 

Thanks

Share this post


Link to post
Share on other sites
Hi guys, I am back with a new Dell laptop. Have been running my VMWare Snow Leopard with no problem on my M4500, but how can I transfer it over to a new laptop (painlessly) ;) . I tried running the various setup scripts and copying the old installation, but would not run on the new machine. Is this possible, or do I have to rebuild from scratch?

 

Thanks

Jerry,

 

Normally, I just copy the directory with all the related VM files, apply the Unlocker patch to Workstation 7 (Player 3) and when asked say "I moved the VM" during power on. I do this all the time between PC's so not quite sure what the problem is, the only issue I have seen is with the CPUID mask being required between machines, but 10.6.4 and above should remove this issue, so may be worth adding the CPUID Mask, see my consolidated post, link below:

 

http://www.insanelymac.com/forum/index.php...t&p=1622074

Share this post


Link to post
Share on other sites
Jerry,

 

Normally, I just copy the directory with all the related VM files, apply the Unlocker patch to Workstation 7 (Player 3) and when asked say "I moved the VM" during power on. I do this all the time between PC's so not quite sure what the problem is, the only issue I have seen is with the CPUID mask being required between machines, but 10.6.4 and above should remove this issue, so may be worth adding the CPUID Mask, see my consolidated post, link below:

 

http://www.insanelymac.com/forum/index.php...t&p=1622074

 

Thanks. Not sure where I am screwing up. I probably do not have the latest version of something. I am using the files (setup.cmd) in DonkDarwin310.zip. I see there are darwin312.iso in my folders, so I assume I used this iso with the setup in DonkDarwin310. These werer all the files I used in my prior build.

 

Thanks for any help.

Share this post


Link to post
Share on other sites
Thanks. Not sure where I am screwing up. I probably do not have the latest version of something. I am using the files (setup.cmd) in DonkDarwin310.zip. I see there are darwin312.iso in my folders, so I assume I used this iso with the setup in DonkDarwin310. These werer all the files I used in my prior build.

 

Thanks for any help.

Jerry,

 

Looks like you were using Donk's old darwin.iso method, I would probably start again, but using Albert's "Unlocker" method as it creates a completely vanilla OS X install which is fully mobile. Have a look at my "How To", link below, it should point you in the right direction.

 

http://www.insanelymac.com/forum/index.php...t&p=1622074

 

Cheers,

MSoK.

Share this post


Link to post
Share on other sites

Sorry for not looking through the 111 pages, but did not find anything on preview not being able to view pictures.

 

running VMware workstation 7.1 with OSX 10.6.8, I did manage to get the tools installed however, I cannot view any pictures on disk nor can I view any videos on youtube.

 

Any ideas?

 

edit: I guess I just found out that i'm supposed to use rosetta! d'oh!

 

Running it on my fujitsu tablet - T5010

 

Specs:

 

Core2Duo 2.4ghz

Intel GMA 4500 graphics

5300 wifi

Share this post


Link to post
Share on other sites
Does anyone have the newer darwin.iso from VMware Fusion 4.0.0?

Mr. King,

 

The one from ESXi 5 is on my new "How To" guide link below, I will have to compare it with the darwin.iso from Fusion 4.0.1, but the ESXi 5 version works fine for me under ESXi 5 for both "Snow" and "Lion".

 

http://www.insanelymac.com/forum/index.php...t&p=1745457

 

I would suggest we use the following numbering to distinguish between those included in ESXi 5 and those from Fusion 4.

 

The current versions are as detailed below:

 

ESXi 5.0.0 - darwin500.iso

Fusion 4.0.1 - darwin401.iso

 

These may be identical, but as ESXi 5 is about a week old and Fusion 4 was launched a couple of days ago, not had chance to compare.

Share this post


Link to post
Share on other sites
ESXi 5.0.0 - darwin500.iso

Fusion 4.0.1 - darwin401.iso

 

These may be identical, but as ESXi 5 is about a week old and Fusion 4 was launched a couple of days ago, not had chance to compare.

They aren't identical - the internal file dates on the ESXi version are 07/06/2011 and the Fusion version are 12/08/2011.

 

I wonder if that was enough time for them to write a QE/CI video driver?

Share this post


Link to post
Share on other sites

Guys, figured out my problem... bad file copy (Duh!).

 

One thing, on my new laptop I am challenged for disk space. I have a 64GB disk on the Mac. Anyone familiar with shrinking the disk using Vmware Virtual Disk Manager Utility? Looks like I could shrink the disk?

Share this post


Link to post
Share on other sites
Guys, figured out my problem... bad file copy (Duh!).

 

One thing, on my new laptop I am challenged for disk space. I have a 64GB disk on the Mac. Anyone familiar with shrinking the disk using Vmware Virtual Disk Manager Utility? Looks like I could shrink the disk?

http://www.insanelymac.com/forum/index.php...st&id=51502 Section 4.2.2

 

They aren't identical - the internal file dates on the ESXi version are 07/06/2011 and the Fusion version are 12/08/2011.

 

I wonder if that was enough time for them to write a QE/CI video driver?

There is no QE/CI driver for VMware and there doesn't seem to be any intention currently of doing so. (Yes I did ask them)

Share this post


Link to post
Share on other sites

hey donk i sent u a msg but you didn't answer:( so i will type here

 

hey Donk how are you man..from ur posts i see that you are the king of VMware here:D i have many problems and i will appreciate your help :)

i have a snow leopard 10.6.3 retail and vmware workstation 8 dell inspiron n5110 with core i5 2430

 

i tried with darwin iso then inserting the retail dvd and either i got disabling the cpu problem or still waiting for root device

 

i even got a third problem "a fault has occurred causing a virtual CPU to enter shutdown state "

 

what shall i do??

 

thanks in advance:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×