Jump to content
Sign in to follow this  
Followers 0
kitmac

Quicklook on Snow SUX.....

12 posts in this topic

Recommended Posts

Quicklook in Snow Leo is a CPU hog!

It crashed on me already :o and

If I put folder as a stack on the dock with Video files in it, it pushes my CPU to 100% trying to create previews.

I think it gets stuck trying to create previews for the HD MKVs in the folder.

 

I can't believe Quicklook still doesn't work for MKVs. But I betcha they'll be happy to provide that for an extra $9.99 :(

Share this post


Link to post
Share on other sites
Advertisement

first of all on what oryginal Apple hardware have U tested it?

 

None? So do I and I got KP too :blink:

 

We can't just judge SL now as it isn't even RTM and we have no good quality osx86 patches to it. If SL run in full 64-bit kernel mode it would be much faster, but for now it seem quite the same as Leopard to me, just minor changes in interface, some I don't understand like no disk icons on desktop :angel:

Share this post


Link to post
Share on other sites
first of all on what oryginal Apple hardware have U tested it?

 

None? So do I and I got KP too :lol:

 

We can't just judge SL now as it isn't even RTM and we have no good quality osx86 patches to it. If SL run in full 64-bit kernel mode it would be much faster, but for now it seem quite the same as Leopard to me, just minor changes in interface, some I don't understand like no disk icons on desktop :)

 

I figured 10a3080 was closest to the real thing since its out in september... guess not...

and if I understand you correctly finder prefs will allow you to enable the disk on desktop.....

 

BTW does finder glitch and lose icons every once in a while????

Reboot/shutdown resets my bios and it thinks my cpu is running @ 4 GHZ..... :P

Share this post


Link to post
Share on other sites

Quicklook is noticeably jerkier for me in 10.6 than it is in 10.5. Stacks are smoother though. Very strange.

Share this post


Link to post
Share on other sites
Quicklook is noticeably jerkier for me in 10.6 than it is in 10.5. Stacks are smoother though. Very strange.

 

Very strange that Snow Leopard doesn't work properly on your machines that are designed to run Windows. That was very inconsiderate of Apple.

 

I don't have any issues at all so far and I'm running 10A380 as well. Oh wait, I'm using hardware that was designed to run OS X. My bad. :angel:

Share this post


Link to post
Share on other sites

Well,

 

I SOMETIMES have got the same error...

It sucks...but I am actually looking forward to SL.

The performance is amazing (at least in X86_64 :thumbsup_anim: )

I got about 3170 points in Geekbanch with my XPS M1530 (2GHz T5800 ,4 GB DDR2-800 RAM, 8600M GT).

This is a huge difference compared to 10.5.7.

Share this post


Link to post
Share on other sites
Very strange that Snow Leopard doesn't work properly on your machines that are designed to run Windows. That was very inconsiderate of Apple.

 

I don't have any issues at all so far and I'm running 10A380 as well. Oh wait, I'm using hardware that was designed to run OS X. My bad. :)

I should update my sig I guess. I got a 24" iMac last summer. Oh well, I guess I keep it for nostalgia.

 

OT: Not even Apple supports Apple hardware. Read up a it about how the Radeon Macs are getting screwed out of OpenCL even though they are capable of running it. Next time, don't be so quick to be such a fanboy. ;)

Share this post


Link to post
Share on other sites
OT: Not even Apple supports Apple hardware. Read up a it about how the Radeon Macs are getting screwed out of OpenCL even though they are capable of running it. Next time, don't be so quick to be such a fanboy. ;)

now GeForce have better drivers on Mac too... :whistle:

Share this post


Link to post
Share on other sites
I should update my sig I guess. I got a 24" iMac last summer. Oh well, I guess I keep it for nostalgia.

 

OT: Not even Apple supports Apple hardware. Read up a it about how the Radeon Macs are getting screwed out of OpenCL even though they are capable of running it. Next time, don't be so quick to be such a fanboy. ;)

 

Nice assumption. Every time someone says something you don't like you call them names.

 

My bad...I should not be surprised I guess. :whistle:

 

Maybe the title of this thread should be Gigabyte GA-EP35-DS3L, E8400 Intel C2D, XFX 9800GT 512mb, Audio Realtek ALC888, Lan Realtek 8111 Sucks On Snow.

 

And a prerelease Snow at that. ;)

Share this post


Link to post
Share on other sites
Nice assumption. Every time someone says something you don't like you call them names.

 

My bad...I should not be surprised I guess. :)

 

Maybe the title of this thread should be Gigabyte GA-EP35-DS3L, E8400 Intel C2D, XFX 9800GT 512mb, Audio Realtek ALC888, Lan Realtek 8111 Sucks On Snow.

 

And a prerelease Snow at that. :wacko:

GTFOH..........

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×