Jump to content
InsanelyMac Forum
Sign in to follow this  
nexuz6

ideneb 10.5.6. First reboot works, second reboot dont

Recommended Posts

Hi!

 

I have a strange problem. I install ideneb 1.4 10.5.6. All is good. I reboot, eject the DVD, boot mac os from the harddrive, create a user and macos starts just fine.

 

But when i restart (warm or coldboot) I get the "still waiting for root device".

 

So mac os only boots from the harddrive once.

 

I have tried the -v, -f and -x flags with no success.

 

This is my settup:

Dell dimension 9200

2,4ghz core 2 duo

2gb memory

bios setting Autodetect Raid/ATA (the other option to choose is Raid)

 

This is my ideneb settings:

acpi kext 10.5.6

ichx

acpi smc fix

nvdarwin 512

 

Anyone got any ideas? How come it only works once?

Share this post


Link to post
Share on other sites
Advertisement

I think i solved it.

 

When I use the boot flag "platform=X86PC" it seem to work.

 

Do I miss some functionality not using the default platform that i guess is platform=ACPI? Are there any disadvantages?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×