Jump to content
Sign in to follow this  
Followers 0
bluesonic

Requesting Advice regarding iDeneb 1.4 on nForce4 chipset

3 posts in this topic

Recommended Posts

Hi!

 

I'm not sure if this is the the correct forum for asking help, I apologize if this goes to wrong place -_-

 

I installed today Leo4ALL 4, to my desktop computer. It was able to detect and write, to my harddisks correctly, supported my PS2 keyboard fine... the install finished successfully, but the first boot ended up into kernel panic (I tried install several times again with different settings, without luck). Specs are as follows:

CPU: AMD Athlon +3500 Socket 993

Motherboard: MSI K8N with nForce4 Ultra chipset

Videocard: Geforce 6600 GT

 

So, I decided to give iDeneb 1.4 a try, as my friend recommended it. After the installer had started I noticed my PS/2 keyboard didn't work at all... I still proceeded, and went to Disk Tool. It had detected my harddisks in different order than Leo4ALL v4 had, my SATA drive was reconized as the first drive, and my IDE drive was the second. It was able to read the partitions from the disks, but trying to perform any operations to disks that required writing ended up to "I/O-error". Also none of the HFS filesystems were available in the installer as target for the installation...

 

It would seem the disk controller driver in iDeneb just doesn't play nicely with nForce4's storage controller (read-only?) - there is no settings in my motherboard's bios to set it into any different modes, like some Intel's chipsets have ACHI mode available. Would there be way for me to use AppleNForceATA kext from Leo4ALL in iDeneb? I assume AppleNForceATA is the .kext that works properly, since it came with Leo4ALL.

Would be nice to hear if anyone else has gotten OSX working on nForce4, or if you have simliar issues with nForce4 chipset.

Share this post


Link to post
Share on other sites
Advertisement

Got an NForce4 full working using iPC PPF5 final distro with the AppleNForceATA.

Share this post


Link to post
Share on other sites

Thank you very much. I also had success with iPC, it seem to have both working parts of iDeneb and Leo4ALL =) Now I just have problem, with USB devices... I tried all USB fixes and patches in the iPC installer without luck, and even my USB mouse wont work :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×