Jump to content
paulobrien

Apps that you've found that DON'T work on Snow Leopard

70 posts in this topic

Recommended Posts

Advertisement

Thanks for the tip...I hadn't thought of that... I guess this will help with Quicksilver prefs also?

 

EDIT: Nice blog stellarolla. I like your collection of 64bit kexts and as for Quake, I haven't played that in years :thumbsup_anim:

Share this post


Link to post
Share on other sites

blackosx - there is a new build of Quicksilver that works fine :-) no longer need to import prefs from Leopard.

Share this post


Link to post
Share on other sites

Does Final Cut 6.0.5 or lower versions works on Snow Leo 10A432? It's very important for me.

 

UPD: I answer the question by myself) Yes! It works fine on 10A432 :)

Share this post


Link to post
Share on other sites

Of course, iStat Menus 1.3 does not work, but 2.0 will.

 

Inquisitor does not correctly work. You have to run Safari 4.03 in 32-bit mode, and even then, the google suggestions pop down over the Inquisitor suggestions. Quite annoying.

 

Safari Adblock does not work for me. I will play around with a few things to see what's up.

 

Update: I installed the latest update to Safari Adblock (v0.4rc2), and it seems to work. Ads are blocked, but I cannot access its preferences. Safari 4.03 seems to hide it. Now, all I need is iStat Menus 2.0, an updated Inquisitor to work in 64-bit mode (or at the very least correctly work in 32-bit mode), and mkv files can't be played in Quicktime + Perian.

Share this post


Link to post
Share on other sites
Of course, iStat Menus 1.3 does not work, but 2.0 will.

 

Inquisitor does not correctly work. You have to run Safari 4.03 in 32-bit mode, and even then, the google suggestions pop down over the Inquisitor suggestions. Quite annoying.

 

Safari Adblock does not work for me. I will play around with a few things to see what's up.

 

Update: I installed the latest update to Safari Adblock (v0.4rc2), and it seems to work. Ads are blocked, but I cannot access its preferences. Safari 4.03 seems to hide it. Now, all I need is iStat Menus 2.0, an updated Inquisitor to work in 64-bit mode (or at the very least correctly work in 32-bit mode), and mkv files can't be played in Quicktime + Perian.

Use Glims and GlimmerBlocker instead of Inquisitor and Adblock. Glims have all the functions of Inquisitor and more, and GlimmerBlocker uses a proxy instead of a plugin, making it faster and more compatible. Plus you can subscribe to filter-updates. Very cool.

Share this post


Link to post
Share on other sites

Vodafone Mobile Connect software with Option Globetrotter card... Gives me a kernel panic, when i plug the express card in :unsure:

Also tried the original Option software.. Same issue.

Share this post


Link to post
Share on other sites

Update: After doing 2 second research, I have answered my own question. Yes it can do that. I will check it out. Thanks for the tip.

 

Update 2: Well, I installed Glims, and it only confirms a comment earlier in this thread. The preference window is BLANK. I can't change a thing, therefore making it worthless. I'll have to have a mexican standoff between the two once they're both updated. I have a hunch that Glims will be updated to work with SL before Inquisitor, if I remember Watanabe as well as I think I do.

 

Use Glims and GlimmerBlocker instead of Inquisitor and Adblock. Glims have all the functions of Inquisitor and more, and GlimmerBlocker uses a proxy instead of a plugin, making it faster and more compatible. Plus you can subscribe to filter-updates. Very cool.

 

But can Glimmer do the same features as Inquisitor with creating your own search fields in other websites? E.G. with Inquisitor, I can create a custom search shortcut, so that whatever I type in the search field, then hit the shortcut I designated for that particular site (say, a private torrent tracker), and it will search whatever I type in the search field within THAT site. I have tons of these custom search sites, for like IMDB, ESPN, Amazon, Wikipedia, torrent sites, macupdate, even forums... This is a MUST have.

 

Like So:

Screenshot2009-08-23at124302AM.png

 

 

If this is true, then I very well may switch, despite being hesitant. I was hesitant when Quicksilver surfaced, because I had grown accustomed to LaunchBar. But I never looked back.

 

As I take that screenshot, I have another app to add to the DOES NOT WORK IN SL list: GrabUp! Too bad!

Share this post


Link to post
Share on other sites
Update: After doing 2 second research, I have answered my own question. Yes it can do that. I will check it out. Thanks for the tip.

 

Update 2: Well, I installed Glims, and it only confirms a comment earlier in this thread. The preference window is BLANK. I can't change a thing, therefore making it worthless. I'll have to have a mexican standoff between the two once they're both updated. I have a hunch that Glims will be updated to work with SL before Inquisitor, if I remember Watanabe as well as I think I do.

Yes, sorry. Should have mentioned that. I had already set all my preferences the way I wanted it before I upgraded, so I didn't even think about that :rolleyes:

 

Glims is constantly updated, so expect a new version of that way before Wantanabe gets his act together :angel:

 

I had issues with Civ 4 Warlords on my iMac. Changed a few graphics settings and restarted it and it worked fine from then. (Minus the usual graphic glitches from that game :P )

 

Interesting list of app compatability:

 

http://snowleopard.wikidot.com/

 

This might obsolete this thread ;)

 

Oh, and Aperture 2.1.3 works great here.

Share this post


Link to post
Share on other sites
Transmission works fine for me on a late 2007 Macbook with 10A380.

 

I can't get the Wacom Tablet drivers to work properly. The preference pane doesn't show up in the System preferences, and when you double click a copy of the pane file (to install it by itself) it claims that it is already installed. Not such a big deal on a single monitor, but using dual monitors is sort of a pain.

 

edit: Interesting. Somewhat of a fix (in case anyone else runs in to it):

Go to /Library/PreferencePanes and make a copy of the Pen Tablet's preference pane on the desktop.

Double click the pane that is still in the PreferencePanes folder. It will install, but likely won't show up.

Next, drag your copy back into that folder (as the other one would have disappeared).

Double click that one, and it should say that System Prefs needs to restart.

Voila.

 

System Prefs will restart every time you need to run this or any other older pane. The new System Prefs is 64bit, and will not run 32bit panes. It restarts into 32bit mode.

 

hahaha! that's great! thanks so much!!!!!! it worked!!!

Share this post


Link to post
Share on other sites

do not works:

 

 

 

 

- DesktopSweeper

 

- CamTwist

 

 

 

 

this is very strange and stupid... why we can't run this on snowleopard ?

 

I am able to run powerPC applications, to emulate windows but not to run some 10.5 apps ?!?!?!?!?!

 

 

 

All my downloaded screen savers do not work. Only the ones that came with SL work for me.

the same for me... a lot of screensaver does not work... may apple resolve thise problems or I want some back

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×