Jump to content
Amazing Lemur

[GUIDE] Leopard on ATI SB700/S750 and AMD 780G

82 posts in this topic

Recommended Posts

Yap....its possible to update 10.5.7 to Snow Leopard or it must be retail, i didnt search yet much about it.

 

I installed Mac into an IDE HD and I have a IDE DVD, i also disabled the SATA HD while i installed.

 

:P

Share this post


Link to post
Share on other sites
Advertisement
Yap....its possible to update 10.5.7 to Snow Leopard or it must be retail, i didnt search yet much about it.

 

I installed Mac into an IDE HD and I have a IDE DVD, i also disabled the SATA HD while i installed.

 

:)

 

:( I have SATA for both. Maybe it will still work, and even be faster!

 

I plan to record a screencast on how to add the kexts to DVDs.

 

Also, no upgrade is possible, you have to do a clean install and migrate data manually. However, you need a working Leopard install to install Snow Leopard ;) .

Share this post


Link to post
Share on other sites
:( I have SATA for both. Maybe it will still work, and even be faster!

 

I plan to record a screencast on how to add the kexts to DVDs.

 

Also, no upgrade is possible, you have to do a clean install and migrate data manually. However, you need a working Leopard install to install Snow Leopard :rolleyes: .

 

I dont know if i should or shouldnt change to snow leopard... right now all things are working, so... :)

Share this post


Link to post
Share on other sites

hi man thnx for this post

plz i need help in this

my parts is

CPU Type QuadCore AMD Phenom II X4 Black Edition 955, 3215 MHz (16 x 201)

Motherboard Name Gigabyte GA-MA780G-UD3H (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)

Motherboard Chipset AMD 780G, AMD K10

Video Adapter ATI Radeon HD 3200 Graphics (256 MB)

Audio Adapter ATI RS690 HDMI @ AMD RS780(M) Chipset - High Definition Audio Controller

dvd writer is asus not sata

ram kingston 2GB

hard disk sata wd 1 tb

 

i tried this versions of mac

 

iDeneb_v1.6_1058_Lite_Edition

iPC_OSx86_10_5_6_Universal_PPF5_Final

z0r-Leo4Allv4.1.AMD_

iDeneb_v1.4_10.5.6.iso

 

but i field to setup any of this version

when i press enter to start boot

it's automatic resart

or got the apple logo then show the stop logo

the setup never start ...... i didn't see any steps of installation

 

i tried to Press F8 and type -v -f but no results

it's waiting for root device

so plz plz i need help

Share this post


Link to post
Share on other sites
hi man thnx for this post

plz i need help in this

my parts is

CPU Type QuadCore AMD Phenom II X4 Black Edition 955, 3215 MHz (16 x 201)

Motherboard Name Gigabyte GA-MA780G-UD3H (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)

Motherboard Chipset AMD 780G, AMD K10

Video Adapter ATI Radeon HD 3200 Graphics (256 MB)

Audio Adapter ATI RS690 HDMI @ AMD RS780(M) Chipset - High Definition Audio Controller

dvd writer is asus not sata

ram kingston 2GB

hard disk sata wd 1 tb

 

i tried this versions of mac

 

iDeneb_v1.6_1058_Lite_Edition

iPC_OSx86_10_5_6_Universal_PPF5_Final

z0r-Leo4Allv4.1.AMD_

iDeneb_v1.4_10.5.6.iso

 

but i field to setup any of this version

when i press enter to start boot

it's automatic resart

or got the apple logo then show the stop logo

the setup never start ...... i didn't see any steps of installation

 

i tried to Press F8 and type -v -f but no results

it's waiting for root device

so plz plz i need help

 

You need to have the disk drive and the hard drive be both PATA (IDE) or both need to be SATA.

Share this post


Link to post
Share on other sites
You need to have the disk drive and the hard drive be both PATA (IDE) or both need to be SATA.

 

Lemur are u talking really !!

is that's all problem wt i've

not kext problem or hardware problem

sata or pata that is all problem !!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
Lemur are u talking really !!

is that's all problem wt i've

not kext problem or hardware problem

sata or pata that is all problem !!!!!!!!!!!!!!!

 

If I understood you correctly, yes, it is just a case be consistent. I dug out a old 40gb PATA hard drive to use with my PATA DVD drive, and everything worked for the most part.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×