Jump to content
Sign in to follow this  
Followers 0
a7medmido

Still Waiting For Root Device :(

2 posts in this topic

Recommended Posts

Hey Guys

It’s my first topic in here

& I’m new at this OSx86 Stuff

I Hope anybody can Help

I tried 4 different distros 4 osx86

iPC,iDeneb,Kalyway,LawlessPPC 10.5.4

 

& Still The Same Error

;)

“Still Waiting For Root Device”

I tried to unplug all HDDs & connect only IDE one

Same Thing

I also tried to connect an External HDD

Same Error

I changed the sata controller onboard

Native IDE,Legacy IDE,Raid,SataàAHCI

All of them didn’t work

My PC

AMD Phenom I 9550 2.2GHz

GA-MA790X-DS4

Ram 2*2 Hyper X King Ston

Gigabyte 9600 GT

4 HDDs Sata WD 2(500GB),2(320GB)

Creative Audigy Value Sound Card

IDE Asus DvDrw

I Also Tried A Lap Top

Hp Dv5-1125nr

Same Thing On the 4 Distros

Thx In Advance

:)

Share this post


Link to post
Share on other sites
Advertisement

It isn't so much the distros that solve this problem but what IOATA kext you use. Try selecting one (just one) other than the vanilla one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×