Jump to content
Sign in to follow this  
Followers 0
rwen

10.5.7 is out

283 posts in this topic

Recommended Posts

Ciao tutti ho effettuato l'aggiornamento ma al riavvio non mi funziona più qe/ci della scheda video GMA950 è l'immagine è bloccata solo 1024x768 ho provato a mettere i vecchi file che avevo sulla 10.5.6, che hanno sempre funzionato dal 10.5.2 fino alla 10.5.6, ma dopo aver caricato tutti i kext senza alcun errore arriva alla prima scherma e appena spunta il puntatore (quindi credo si attivino qe/ci) lo schermo diventa tutto nero con tante striscie bianche è il puntatore che si muove tranquillamente ma non fa fare nulla. Ho provato sia installando con l'upgrade ideneb 10.5.7 sia con quello originale apple,

 

qualcuno sa come poter risolvere?????? :wacko::whistle:

Share this post


Link to post
Share on other sites
Advertisement

Ciao ragazzi io ho un problema su Asus P5w DH DELUXE con ideneb 10.5.7 aggiornato dalla 10.5.6 non mi va ne l'audio ne le usb. può dipendere dal fatto che una volta aggiornato parte scrivendo anv mentre prima partiva di default con voodoo? per le usb ho provato a usare la fix contenuta nell'upgrade kit ma niente. sapete aiutarmi voi?? grazie mille

Share this post


Link to post
Share on other sites

hackintosh86, prima ci si presenta, poi si leggono le regole, poi si posta la configurazione hw, poi si cerca....poi si chiede!

 

Benvenuto!

Share this post


Link to post
Share on other sites
io installo sempre da usb, si carica molto più velocemente e poi sul wind non ho il lettore cd, per fare prima senza usare il cd di boot puoi usare la funzione di ripristino presente nell'utility disco e ripristini l'immagine del OS sulla tua penna usb, poi apri osx86tools e scegli installEFI/runfdisk, poi selezioni run scrip, scrivi 4, digiti il numero della tua penna usb scegliendolo da un elenco che ti viene mostrato. ti fara una domanda e tu ridigita il numero della penna e voilà la tua bella pennina bootabile.

 

Ciao, siccome non possiedo una penna usb da 8gb, volevo chiederti se era possibile ripristinare l'immagine dmg su un hdd da 40gb IDE che ho e fare il boot da quello, per poi installarlo su un altro hdd.

Questo per evitare di burnare un dual layer. Fammi sapere, grazie!

Share this post


Link to post
Share on other sites
ciao Gogeta

si,se hai un disco da esperimenti,perchè no

il procedimento e lo stesso

 

Ok grazie mille, provo e poi posto i risultati.

Spero di non avere problemi con questa P5k!

Share this post


Link to post
Share on other sites

scusa daveta hai ragione. sono nuovo e mi sono iscritto perchè questa è una grande fonte di aiuti per uno come me che ha molto da imparare. il mio problema è, come dicevo nel post precedente, che non riesco a far andare l'audio e le usb in ideneb 10.5.7 dopo averlo aggiornato dalla 10.5.6. A dir la verità l'audio non ha mai funzionato funzionava solo in una precedente installazione di ideneb 10.5.5 però le usb andavano. Il fatto che mentre prima partiva in automatico col kernel voodoo e adesso devo scrivere anv al boot può incidere? ho provato, per le usb, a installare il fix contenuto nell'upgrade kit ma niente...non so che fare

 

P.S.: l'hw è in firma

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×