Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
L1SE19

Which Distro Should I Use For MY PC Spec

7 posts in this topic

Recommended Posts

could someone please tell me the best (up to date) mac distro to use for my PC Spec.

 

AMD Phenom X4 9550, Foxconn A7VMX-S, 4GB DDR 2.

 

I have 2 Sata Hardrives, And If Possible I Would like to install on the 2nd hardrive on the 2nd partition.

 

DISC 0 hard drive =

1st partition Windows vista (Main OS)

2nd partition = Empty (Advent System Partition)

3rd partition = unallocated

 

DISC 1 hard drive =

1st partition = windows Seven RC1 (Main Os 2)

2nd partition = Unallocated (WANT TO INSTALL MAC ON THIS)

 

5eis1f.jpg

Share this post


Link to post
Share on other sites
Advertisement
could someone please tell me the best (up to date) mac distro to use for my PC Spec.

 

AMD Phenom X4 9550, Foxconn A7VMX-S, 4GB DDR 2.

 

I have 2 Sata Hardrives, And If Possible I Would like to install on the 2nd hardrive on the 2nd partition.

 

DISC 0 hard drive =

1st partition Windows vista (Main OS)

2nd partition = Empty (Advent System Partition)

3rd partition = unallocated

 

DISC 1 hard drive =

1st partition = windows Seven RC1 (Main Os 2)

2nd partition = Unallocated (WANT TO INSTALL MAC ON THIS)

 

5eis1f.jpg

 

Format 195.31GB unallocated partition as a simple NTFS volume......OS X should recognise it......

Share this post


Link to post
Share on other sites
Format 195.31GB unallocated partition as a simple NTFS volume......OS X should recognise it......

 

hi, thanks for the info once again.

 

I tried what you said yesterday also, but couldn't find the topic again to reply. I thought i may aswell install on a physical hard drive rather than on VMWARE.

 

thanks again ill try and update wether it works.

Share this post


Link to post
Share on other sites

hi, i got it up and installed. The only things that do not work now is.

 

A. the wireless card i have installed (Micronet SP906GK) (RTL8185)

B. Audio, ALC662

 

Also my graphics only display in 1024x768 and no other resolutions are available.

 

graphics card is integrated ATI Radeon 3100

Share this post


Link to post
Share on other sites
hi, i got it up and installed. The only things that do not work now is.

 

A. the wireless card i have installed (Micronet SP906GK) (RTL8185)

B. Audio, ALC662

 

Also my graphics only display in 1024x768 and no other resolutions are available.

 

graphics card is integrated ATI Radeon 3100

 

Not sure if integrated ATI Radeon 3100 is supported by OS X driver giving Core Image and Quartz Extreme but you can use Graphics Mode in com.apple.Boot.plist to change resolution to your monitor native resolution :

 

Modify the com.apple.Boot.plist file as follows:

 

1. Go to the Terminal, and at the $ prompt, type in

 

sudo nano /Library/Preferences/SystemConfiguration/com.apple.Boot.plist

 

2. Enter your password when requested. Use the arrow keys on the keyboard to move the cursor within the Terminal window.

 

3. Type in (without any spaces anywhere except where there are spaces)

 

"Graphics Mode"="1280x1080x32@60" BUT as I said using your display resolution.....

between <string> and </string> under <key>Kernel Flags</key>.

 

4. Move the cursor the Terminal window down until it no longer moves, then press Ctrl O and then Enter, to save the modified com.apple.Boot.plist file.

 

5. Press Ctrl X to Exit and type "exit" at the $ prompt to log out of the Terminal and then close and quit Terminal.

 

For networking and audio check using google with insanelymac and os x as search terms with

ALC662 and with Micronet SP906GK and RTL8185

Share this post


Link to post
Share on other sites

i tried what you said followed it to the word.

 

i also tried installing the Realtek driver for the Wireless Lan, which i downloaded from the realtek website as it has support for MAC OS X.

 

yet, when i restarted my pc a dos error comes up, with a white box at the top covering some words and a long list of errors.

Share this post


Link to post
Share on other sites
i tried what you said followed it to the word.

 

i also tried installing the Realtek driver for the Wireless Lan, which i downloaded from the realtek website as it has support for MAC OS X.

 

yet, when i restarted my pc a dos error comes up, with a white box at the top covering some words and a long list of errors.

 

A screen shot would help.......

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi,   I still have (and always had) a weird problem with the nvidia card, and I don't know if it is a power unit issue or a driver issue. Do you have such a problem, too:   Sometimes the screen goes black, for example if I scroll a specific webpage. It turns then on again, and off again. Then it may disappear and everyathing works fine again. Or not. Usually a reboot will let this problem disappear. There is no obvious heavy cpu/power usage while this happens.   Do you know this problem? Does it sound like a driver problem?   I use a gt1050 2gb and a 4k monitor connected thru DP.
    • Hello! In my signature system the program does not show the life of the hard drives but only that of the ssd.   High Sierra 10.13.4
    • hello   try this one   DSDT.aml.zip   for graphics and backlight are needed ssdt files   good hack
    • Non ti ho messo io quelle impostazioni I sul config.. Poi aggiorna i kext.. 
    • So, i am thinking about pubblishing the stable release of tinu 2.0, just with a few minor chenges from the last pre-release, and to focus my work on the next one, i have just chenged a couple of UI things for the stable release and add a warning message if you try to use a time machine disk as a target drive to create the macOS install media, for the release that will come after the stable 2.0 release (and maybe also after a bug fix release for the 2.0 if needed) i am trying to use the system apis to manage the tasks which needs special priviladges to be executed, instead of the "sudo" based system which i am using now, this will make the application more secure and reliable, and also you will have to do the authentication only one time, when creating an install media, and using this system maybe i can also pubblish the application on the app store (obviusly just a limited version for mac users, but a version with all the features unlocked will be always available outside the app store and will have all the hackintosh-friendly features as well). But to do that i need to re-write a large amount of code into the app, because all the tasks which needs special permitions needs to be re-implemented differently, so that's why i do not want to use this in the 2.0 release, so because i am going to finish with tinu 2.0 tell me every complain or problem you are having with the latest pre-release or the latest release of tinu, so i can work on that before releaseing the stable 2.0 version


×