Jump to content
InsanelyMac Forum
MayhemMechanix

ALC888 MSI G31m3-L V2 NOTHING Works as stated in threads!

Recommended Posts

I've tried the solutions offered in every thread, and either I'm uninstalling the wrong kexts or I'm doing something wrong.

 

Either I get sound out only, or I get all of the options available to me, but when I select them, I get NO sound and NO input, even though they are selected.

 

For the front panel, I've tried this with both the HDA connector and the AC97 connector

 

System:

iDeneb V1.4 (OS X 10.5.6)

Voodoo 9.5.0 kernel

MSI G31M3-L V2

2.2 GHz Pentium® Core 2 Duo

2 GB RAM

 

 

 

Can someone please help me get this thing so I can plug my headphones in when I don't want the sound bouncing off the walls, and so I can use my microphone/sound input ?

Share this post


Link to post
Share on other sites
Advertisement

Same happens to me. I think the best to do is put in a linux live cd and get a codec dump, but I cant do it this week. I'm sticking to stereo out only for now. If you get the codec dump, would you post it please?

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×