Jump to content

Kalyway 10.5.2 - Lan problems

1 post in this topic

Recommended Posts

ok, guys, sorryif this topic break any rules or if the awser is already on the forum. I searched like a maniac, found simmilar problems, but not the exact same one, and not a sollution that worked for me.


Here it Goes: I`m using Kalyway 10.5.2. Everything is working great now, after a week or so with A LOT of re-installs.


However, I`m having a Lan problem: Every time I use ANY app that acess the internet (Safari, Firefox, Adium) Leopard crashes and asks me to restart my computer. Here is my config:


Processor: Intel Pentium 4 630, 3000 MHz (15 x 200)

MotherBoard: Asus P5P800 -SE

GraphicCard: NVIDIA GeForce FX 5500 (256 MB)

Sound: Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

Network: Intel® PRO/1000 MT Network Connection




I`m also under a router, a D-Link DI-604.



one thing I noticed is that in the "Network", under System preferences, OSX will detect an active connection if I`m plugged t the router, but will NOT detect it if I`m plugged directly into my Cable Modem.


I made the install using the default drivers.


Any help would be greattly apreciatted. If i need t do a Clean install, that`s not a problem to me, also. If i need to change any kext/repair any permission, please point me to a guide, since I don`t know how to do it and haven´t needed it this far. (Yeah, I`m the king of all newbies :( )


PS: the only solution that I can`t put in practice would be to try any disytro, since Kalyway 10.5.2 is the only one that works on my MOBO.



Thanks in advance!




EDIT: Solved using 10.4.8 ionetworkingfamily.kext

Link to comment
Share on other sites


  • Create New...