Jump to content
InsanelyMac Forum
ugokind

[GUIDE]+[STUDIO] ZOTAC GEForce 9300 WIFI DDR2 and DDR3 Snow --> ML TEST 1082 sleep #795

Recommended Posts

MiniHack - so, you're doing the Cube case, eh? I've put a D945GCLF2 in a mini case: Putting an Intel D945GCLF Motherboard into a G4 Cube Case

 

I had used the original G4 Cube optical drive, and I was wondering what you were doing for the optical drive since the Zotac is only SATA.

 

What are some other details of your project? CPU? Cooler? Power? I've been eyeing these boards for a while, but was waiting to see if they came out with the 9400 chipset.

 

Patrick

Share this post


Link to post
Share on other sites
Advertisement
I'm agree with you. only one way is to create a boot132 cd with usb-sata drivers.. and try a setup from a usbkey 8gb with the carbon clone of the mac osx install dvd.

 

ok......so I'd like to try the Retail Installation. Where can I find the kext to build my own BOOT-123 CD for this motherboard ?

 

Thanks

Share this post


Link to post
Share on other sites

my opinion is that you should put only the kexts modded .. then.. if we can boot without mods.. I suggest you to use the standard boot132 or kabyl bumby iso.. they are vanilla 9.5 boot kernel.. which is universal and can start the retail dvd .. almost on all mobo!

Share this post


Link to post
Share on other sites

hy

 

wor the wifi I think you're solution is great.. beh.. is the best because avtually I think the internal via wifi is not osx like!

 

my 16th post has the audio kext.. yes is not the best but it almost run!

 

http://www.insanelymac.com/forum/index.php...t&p=1152084

Share this post


Link to post
Share on other sites

ehy.. but the alc662 dowsn'w work for you?

I wrote in 16th of this topic:

 

it is:
the normal_fixed one
in that post
http://www.insanelymac.com/forum/index.php...t&p=1062032

Share this post


Link to post
Share on other sites

woa.. great!

you did experience 1 step more than me.. so 10.5.7 .. i'm afraid to test!

i think we've a very good mobo.. but the alc 662 japanese is the .. best effort.. so if I had more time I'll try to create my hda.. with the king's spec.

 

thanks!

Share this post


Link to post
Share on other sites

is anyone using this board with 4GB of RAM? known problems? required kernel flags? the nforce chipsets reportedly have problems with more than 2GB.

Share this post


Link to post
Share on other sites

me!

4gb.

you have to do mods in my 1st post.

if you read the forum .. there's a post somewhere that tell about mcp79 fixes.. ok my fixes are the same.. I mean that I suggest to use the brain.. and apply in the plist of specific kext what have to be changed.. and not overwrite like a donkey.. :)

 

then.. that can be applied only if the changes are in driver that are good but didn't recognize our hw like a mac hw.

your thinking is right if (other case) the driver is not good .. so I think (because of actually experience) that 4gb ram works fine with those mods and it's not necessary to change a binary driver file

Share this post


Link to post
Share on other sites

Just a note that the latest BIOS update - 2K090422 - appears to be leaving dead mobos all over the place, and has been removed from the Zotac site.

Share this post


Link to post
Share on other sites

thanks! I have my zotac switched-off from 2 weeks.. fiuuuuu ;)

 

I thinked to apply asap.. but. thanks. . I don't touch it anymore!

 

in my country we use to tell:

A team winner, has not to touch.

Share this post


Link to post
Share on other sites

Sorry, I have a lot more questions to follow.

how bad is the sound? can i comprehend a dialogue like say from a movie?

is the toslink/spdif also working?

would anyone provide a single link to all the kext's needed to get this board to work?

is wake-on-lan via magic packet supported?

is video QE/CI accelerated?

Share this post


Link to post
Share on other sites
is a zip of all the kexts I am using. Inside the EE package are the kexts for extra/extensions and inside SLE are both the new kexts and modified kexts to put in System/Library/Extensions.

Sound is useable (occasional "crackle" for no apparent reason, but otherwise fine but 2-channel only) but could be improved.

I do not know if toslink/spdif is working (have no way to test). QE/CI works. And I do not understand the question about "magic packet" - sorry.

Hope this helps.

Thanks for the links. I wake up the motherboard via WOL from sleep/s3 state. Bios should have settings for either s1/s1&s3/s3 for acpi and another entry under powermanagement for Wake-on-lan. I would appreciate it if you could check.

Share this post


Link to post
Share on other sites
is a zip of all the kexts I am using. Inside the EE package are the kexts for extra/extensions and inside SLE are both the new kexts and modified kexts to put in System/Library/Extensions.

Sound is useable (occasional "crackle" for no apparent reason, but otherwise fine but 2-channel only) but could be improved.

I do not know if toslink/spdif is working (have no way to test). QE/CI works. And I do not understand the question about "magic packet" - sorry.

Hope this helps.

 

Thank you for organizing this nice little install packet. I have two ITX computers running now, 1 Mac Cube ITX, and 1 Quad core 9800gt gaming pc. Btw, does anyone else have trouble with the DVI output on this board? On my Cube ITX build, which doesn't have a discrete graphics card, i can only get vga working and not DVI :-(.

Share this post


Link to post
Share on other sites
Thank you for organizing this nice little install packet. I have two ITX computers running now, 1 Mac Cube ITX, and 1 Quad core 9800gt gaming pc. Btw, does anyone else have trouble with the DVI output on this board? On my Cube ITX build, which doesn't have a discrete graphics card, i can only get vga working and not DVI :-(.

Got any pix of your G4 Cube build? I have a tutorial on putting a D945GCLF in a cube...

 

Patrick

Share this post


Link to post
Share on other sites
is a zip of all the kexts I am using. Inside the EE package are the kexts for extra/extensions and inside SLE are both the new kexts and modified kexts to put in System/Library/Extensions.

Sound is useable (occasional "crackle" for no apparent reason, but otherwise fine but 2-channel only) but could be improved.

I do not know if toslink/spdif is working (have no way to test). QE/CI works. And I do not understand the question about "magic packet" - sorry.

Hope this helps.

 

Thanks for the kext zip - it helped a lot. However, on the Graphics front, I just get the "Can I has Model" Chipset Model, CI is Software, not Hardware, and QE is not supported. How did you get NVKush to give full support?

Share this post


Link to post
Share on other sites

I had put NVKush in E/E, but when I moved it to S/L/E up popped hardware CI and QE. As you say, the "I can has model" model is still there, but the OpenGL screensavers and Dashboard ripples are all working. Getting better and better! Thanks for your help.

Share this post


Link to post
Share on other sites

What PSU are you using? I have the PicoPSU-150 with a 120W supply. I just have an E7400 CPU, 2GB RAM, a Samsung SSD and the slot-loaded DVD drive at the moment, although I'm going to add a PCIE DVB-S card as well. I think it's comfortably inside the limits of the PSU. I just wondered if that might be the problem with your BIOS corruption.

Share this post


Link to post
Share on other sites

I did update the BIOS a few days ago. Zotac put the update back on their website with the proviso that you disable the Fan autocontrol before doing the update. Might be worth a try if you haven't already updated it.

Share this post


Link to post
Share on other sites

Anyone tried one of these Zotac GeForce 9300 board with the iATKOS_v7.iso installer? If so what options need selecting in the installer?

 

I have just ordered a board and already have the iATKOS_v7 distro handy. I have a retail Leopard disk just in case but it's quite an early one, needs several updates.

Share this post


Link to post
Share on other sites

Hy

I'm really sure that the boot fit without any selection mod.. because the retail mac osx dvd boot fine without mod.

so the unique mods are to see and load at best the ahci and audio and video.. but I suppose that you can load iatkosv7 without any patch

 

let me see

 

thanks

Share this post


Link to post
Share on other sites
Anyone tried one of these Zotac GeForce 9300 board with the iATKOS_v7.iso installer? If so what options need selecting in the installer?

 

I have just ordered a board and already have the iATKOS_v7 distro handy. I have a retail Leopard disk just in case but it's quite an early one, needs several updates.

 

I just used retail - you only need the combo update to go from 10.5.0 to 10.5.7

 

Patrick

Share this post


Link to post
Share on other sites

Hello! thanks for all this good job! I will buy this mobo next month for my htpcMac!

Is HDMI outpout (video and sound) out of the box? Or only HDMI video like the Mac mini? and the optical sound outpout?

Thanks ;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×