Jump to content

vmdk what?


iceblast
 Share

1 post in this topic

Recommended Posts

Edit Solved ... just tryed remaking the file in another dir.

 

okay , now this is annoying

I installed OSX86 with PearPC into an image I called osx.img , evrything worked fine , I was able to boot in PPC and play a bit with the os etc.

 

after that I managed to install Darwin with VMWARE and it works fine (I can boot into darwin , installition worked just like the guides said it'll work)

 

but now I'm trying to add my osx.img as a second drive to the virtual machine , I made a text file which I called osx.vmdk and put the following in it :

# Disk DescriptorFile
version=1
CID=76805586
parentCID=ffffffff
createType="monolithicFlat"

# Extent description
RW 12585040 FLAT "osx.img" 0

# The Disk Data Base
#DDB

ddb.adapterType = "ide"
ddb.geometry.sectors = "63"
ddb.geometry.heads = "16"
ddb.geometry.cylinders = "9825"
ddb.virtualHWVersion = "4"
ddb.toolsVersion = "0"

but when I'm telling vmware to use it as a virtual drive , it says that this is not a virtual hard drive =\ I tryed playing with the file and nothing helped , I've also seen a guide which tells me to look for 1kb VMDK file and edit it , but I dont have any 1 KB file - I only have a 1.5GB one

Link to comment
Share on other sites

 Share

×
×
  • Create New...