Jump to content

[Help] iDeneb v1.4 Circle w/Slash Issue


xveedsx
 Share

10 posts in this topic

Recommended Posts

Hey guys, so I got a steller deal on this dv8315nr laptop (20 bucks hehe, got it working again)

and now I would love to use this for a mac os, but when I load the disc in, and it boots to the mac

logo, and the loading dial, it goes for about 2 minutes, then I get a small box that pops up with

a circle with a slash through it, any clue to what this means?

 

Specs

 

2.0 GHz AMD Turion™ 64 Mobile Processor ML-37

1024MB 333MHz DDR

ATI RADEON® XPRESS 200M IGP 128MB DDR (dedicated)

Hard Drive 200GB (4200RPM) Hard Drive - Dual HDD (100GB x 2)

Link to comment
Share on other sites

No, I want you to boot with -v, take a photo of it when it freezes and attach it here.

 

I did it gave me this:

 

ERROR: FireWire unable to determine security-mode; defaulting to full-secure.

Still waiting for root device

Still waiting for root device

 

Sorry for the quality it's on my phone, my slr is out to get fixed haha.

 

And as I was saying, I can't disable anything in bios, because the setup is horrible.

All it really gives me is the time, the basics of my computer, the ability to disable

the wifi card, thats about it.

post-321165-1240144664_thumb.jpg

Link to comment
Share on other sites

Your error has nothing to do with Firewire.

 

Still Waiting for Root Device means there are no drivers on the DVD for the controller (your motherboard southbridge or secondary drive controller) that the DVD drive is attached to.

 

If there are any BIOS settings for it, try changing them and boot from the DVD again.

 

You need to find out what southbridge is in your laptop and then find a OSx86 install DVD that has support for booting on it.

Link to comment
Share on other sites

 Share

×
×
  • Create New...