Jump to content

alc888 AppleHDA.kext works for iAtkos 5i but not vanilla


2 posts in this topic

Recommended Posts

(My Title should have read "AppleHDA.kext only works from Vanilla extensions folder but not EFI")


Running vanilla 10.5.6 with Chameleon 2.0 rc1 EFI.


I downloaded this AppleHDA.kext* that works great but only if I place it under vanilla extensions folder but does not work from the EFI partition.


Any insight would be appreciated :)


Already tried:

I use OSX86Tools and have tried manual installation too.

I have rebooted with -f -v

I do have other kexts working from the EFI partition.

I have tried adding OSBundleRequired, Root to the info.plist

Also tried adding OSBundleRequired to all the plugins inside of AppleHDA.kext


Vanilla 10.5.6

Gigabyte EX58-UD3R


* This AppleHDA.kext only works (not EFI) when used along with two kexts I got from iAtkos 5i

( AppleAC97audio.kext and AppleAzaliaAudio.kext)

Link to comment
Share on other sites

my motherboard has alc888, have only tries the ones off the ideneb dvd, both seem to be working right except no sound comes out, havnt really tries to fix because i use a firewire audio interface but would be nice to get it working


motherboard intel DG35EC

Link to comment
Share on other sites


  • Create New...