Jump to content
InsanelyMac Forum
WINTERS

Instalacion exitosa de iATKOS v5i en placa x38 y Q6600

Recommended Posts

Despues de probar varias configuraciones diferentes, cambiando parametros enla instalacio, unas no me reconocia el teclado, otra pantalla gris, al fin di con la buena:

El mayor fallo que me daba despues de instalar era: DISK BOOT FAILURE - INSERT SYSTEM DISK AND PRESS ENTER.

 

Entonces decidi poner el disco SATA en formato AHCI, y se soluciono la instalacion.

 

Este es mi equipo y pondre los parametros que he usado con el DVD de iATKOS v5.i

 

*PLACA BASE: ABIT IX38 QUAD-GT (Chipset x38/ICH9R).

 

*PROCESADOR: INTEL Q6600 @ 3200 (EL overclock funciona perfecto 400 FSB x 8 y el medidor de actividad reconoce los 4 cores).

 

*MEMORIAS: MUSHKIN XP2-PC8500 (Las tengo en Bios a 800 Mhz pero MAC me las reconoce a 667).

 

*DISCO DURO: SATA2 SAMSUNG HD080HJ/P 80 GB (Activado modo AHCI en bios, sino me daba el mensaje: DISK BOOT FAILURE). Me lo reconoce bien como SATA2.

 

*UNIDAD REGRABADORA DVD IDE: LITE-ON DVDRW LH-20A1P.

 

*UNIDAD LECTORA DVD IDE: LITE-ON DVD D LH-16D1P.

 

*TARJETA VIDEO PCI-x: CLUB3D HD4870 512 Mb GDDR5 (Me la reconoce como una Pci-x de 256 Mg y la resolucion la tengo a 1024 x 768 @ Color de 32 Bits)

 

*MONITOR TFT 20": SAMSUNG SM206BW. a 1024x768 @ 32 Bits.

 

*TECLADO: LOGITECH Media Keyboard PS/2. (Funcionando perfecto)

 

*RATON: LOGITECH G5 Usb. (Funcionando perfecto)

 

*DISQUETERA. ( No me reconoce los disquetes)

 

*LECTOR DE TARJETAS CON CONEXION USB. (Funcionando perfectamente)

 

*TARJETA DE RED INTERNA: RTL8110SC (Funciona con conexion y reconocida perfectamente)

 

*TARJETA DE SONIDO INTERNA: REALTEK ALC888 7.1 (No reconocida y sin funcionamiento, no vi drivers en la instalacion)

 

*PUERTOS USB INTERNOS: (TODOS reconocidos y funcionando)

 

**************************************************************

 

PARAMETROS USADOS EN LA INSTALACION iATKOS v5i

-iATKOS MAIN SYSTEM

BOOTLOADER: -chameleon

DECRIPTERS:-dsmos

SMBIOS: Apple SMBios-28

KERNEL:9.2.0 Kernel TOH

ACPI: ACPI Drivers

Disabler Kext

Remove Thermal Kext

VGA: HD 2xxx 3xxx

SYSTEM: SATA/IDE: Intel AHCI Sata y JMicron

NETWORK: Realtek R1000

 

 

En la instalacion no vi drivers para la tarjeta de sonido interna asi que tendre que buscar unos.. la tarjeta me la reconocio despues de parchearla con estos drivers: 7_radeon_hd_48x0_drivers.pkg

 

Los drivers de la tarjeta los podeis bajar de aqui:

http://www.mediafire.com/?mz1leyhyolh

http://www.badongo.com/file/13612115

http://depositfiles.com/en/files/pxf70804a

 

He de decir que los instale directamente, con el cable DVI en el conector mas proximo a la placa base, reinicie y el raton se me quedo bloqueado, reinicie de nuevo y no hubo ningun problema y aparecio el monitor a su resolucion normal y con QI/CE activado..

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×