Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Perdu le trackpad sur Wind 100 sous 10.5.6

1 post in this topic

Recommended Posts




J'ai installé MacOs sur mon Wind via iDeneb 1.4 sans trop de soucis, et tout marchait bien. J'ai laissé l'ordi de côté un bon mois et là je le reprends et le trackpad ne marche pas. J'ai accès au clavier et aux touches de fonction, mais impossible de redonner vie au trackpad :)

J'ai essayé de brancher une MightyMouse (USB) et ça marche bien. J'ai viré FFScroll que j'avais installé mais rien de mieux pour le trackpad. J'ai essayé de le réactiver via Fn + F2 ou F3 mais rien non plus.


Que pouvez-vous me conseiller pour le refaire fonctionner ?







je viens de débrouiller en installant Sentelic Touchpad Driver v1.1.2




et j'aimerai bien supprimer ce post :-)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.