Jump to content

Install not booting


3 posts in this topic

Recommended Posts

I have burned Kalyway 10.5.2 (Intel SSE2, SSE3, AMD) to a blank DVD-R.


I have an eMachines W2646 (With upgrades);


768MB DDR 400

Intel 845G Chipset (Motherboard is imperial)

Intel Celeron 2.60GHz SSE2

NVIDIA GeForce 6200


I suppose all my hardware is supported....So here's what happens;


(This might help...When I boot the OSX disc all of my USB ports seem to stop fuctioning.)


When I boot from Darwin about 4 lines apear and my computer restarts.

I've not been able to catch what the last line says due to the fact my computer shuts off to fast.


I've tried -v -s, and -F all with no luck.


When I tried -x it started to load (Said 'Loading file from HFS+ Partion'), what seemed like for 3 minutes...And then restarted.


I've tried other things like graphics mode and all that but it doesn't seem to be my graphics card, as I unhooked it and used the intergreated 845G Chip and still the same stuff.


(I did burn at 22X....I'm reburning at 4X to see if that fixes it)


So what seems to be the problem? Bad image?

Non-Supported hardware?

Can I get a patch from somewhere to make it work?

I don't mind downloading another image if that's the case. Which would be my best bet?


Thank you for looking and possibly helping me with my problem.

Link to comment
Share on other sites


  • Create New...