Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Wazgoingon

Safari scrolling problem

4 posts in this topic

Recommended Posts

Okay i just installed a perfect hackintosh, all my drivers work, the OS is Smooth and fast

 

 

 

Im running Voodoo Kernal 9.5.0

 

I installed using iPC

 

 

 

I am using safari 3, i went into it and started scrolling and everything was working perfectly. So sense it was safari 3 i wanted to upgrade to 4 but there was a problem. Turns out you need to install security update 09-01 to install safar 4. So i did and then restarted my computer tryed safari 3 and the scrolling distorted the screen and made it all choppy. The only way to temporarily undistort it was to highlight a text field. But then once i scroll again it becomes distorted again. And this is not just happening in safari, its happening in iTunes and other apps.

 

 

 

my specs:

 

dell dimension 2400

 

1 GB of ram

 

pentium 4 processor

 

Mac OS is installed and running on 200GB external maxtor one touch external usb

 

Nvidia 6200 256mb PCI graphics card from evga

 

 

 

Plz help me this is really annoying

Share this post


Link to post
Share on other sites

common somebody give me at least 1 helpful answer, im a little annoyed with this scrolling issue

 

nvm figured it out on my own thnx for the help =[

 

I used efi tools to find my graphics card and install the kext to fix resolution problems and refresh issues

Share this post


Link to post
Share on other sites
common somebody give me at least 1 helpful answer, im a little annoyed with this scrolling issue

 

nvm figured it out on my own thnx for the help =[

 

I used efi tools to find my graphics card and install the kext to fix resolution problems and refresh issues

 

I am having the same issue with my newly installed system that I updated as well.. have not had a lot of time to work on it.. saw a thread someplace else that said SL fixed their problem when they upgraded but not sure I want to try that yet.

Share this post


Link to post
Share on other sites

I've had this problem, too. I can shed a little light on it though - unfortunately I've lost the link, but I found a reference to this that seemed to point to it being a problem with the graphics drivers. I did resolve this problem by installing NVInject (obviously only works if you're running an NVidia graphics card or chipset) - unfortunately I lost the partition due to me being stupid with drivers, and now I can't replicate the solution I came up with.

 

Rest assured, though, that if you install up-to-date graphics drivers it should fix the problem.

 

~PLUR~

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×