Jump to content

iDeneb v1.4 install successful, but will not boot from HDD

2 posts in this topic

Recommended Posts

I've spent hours searching and tweaking settings and I'm no further along than I was when I started. I'm hoping someone can steer me in the right direction.


I've gotten iDeneb v1.4 installed successfully to my system. It saw the HDD and loaded without issue. I've tried multiple combinations of patches and fixes and nothing has made much of a difference. My most recent install is fairly simple. The default iDeneb package, plus the RTL1000 network driver.


After install, I remove the DVD and restart. From there, I get the Chameleon screen where I can either let it boot, or select boot options. No matter if I enter boot switches or not, it just stops cold at the next screen.


If I don't enter switches, it just sits at the white Apple logo screen. There is zero HDD activity. If I enter the -v switch for instance, it flashes something too quick for me to read, and then sits at a totally black screen.


If I put the DVD in and boot with rd=disk0s1, then it loads into the OS and most things appear to work correctly. Stuff like my sound doesn't work, but I'll fix that later.


Here's my basic hardware. Hopefully I haven't left out anything relevant


Asus P4P800 SE board w/ latest BIOS

(Intel 865PE/ICH5)

Maxtor 40GB IDE drive (installed as secondary slave, formatted and partitioned as MBR during OSX install)

ATI Radeon 7000

Netgear GA311 gigabit NIC


I don't want to swamp this post with every option I've tried since all of them have so far proved fruitless.


If anyone has any suggestions, I'd be extremely greatful.



Link to comment
Share on other sites


  • Create New...