Jump to content

Audio ALC889!


DriveTheOne
 Share

7 posts in this topic

Recommended Posts

Hi everyone..

 

 

i've Acer Aspire 8930...and Realtek ALC 889.. i've one in (microphone) and 2 out (one for headphone/S-Pdif and one for audio speakers...)..

i've tried with AppleHDA.kext for ALC889a....from ( http://www.insanelymac.com/forum/index.php?showtopic=140941 ) but not working.. :( ...i've tried with vesion Regular and HDA....but...nada! ;)

 

HELLLPPP!!

Link to comment
Share on other sites

I'm trying to get ALC889 working on my Acer 6920g.

 

What I've got so far with a simple DevID edit.

i tried with hdapatcher version 1.2....but not working! ;)

it say: "detected unsupported Realtek Codec!"

 

so i tried codec from tmongkol...HDAPatcher have detected.. but after reboot...nada...don't work!...

 

 

how to have a codec bump? for HDAPatcher....'cause i want to try! :)

or i must have a report from everest ultimate edition?

 

Drive

 

This is Report from Everest Ultimate Edition:

AcerAspire8930QuadCore.txt

Link to comment
Share on other sites

 Share

×
×
  • Create New...