Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
kamidake50

YOUR HACKINTOSH UPTIME

18 posts in this topic

Recommended Posts

E8500 Core 2 Duo, ASUS P5QC, 4GB RAM, EVGA 9800GT, ICH10R SATA controller, 10.5.6 .. Currently at 69 DAYS of UPTIME!!!! Use about 12 hrs a day. Constant HEAVY I/O, gaming, and apps. No crashes. That's about 800 hours of intensity. Going for 70 days tomorrow!! :( What an OS!!!!! WOW!!! Seriously impressed. Showing no signs of slowing. And it's a hackintosh!

Share this post


Link to post
Share on other sites
E8500 Core 2 Duo, ASUS P5QC, 4GB RAM, EVGA 9800GT, ICH10R SATA controller, 10.5.6 .. Currently at 69 DAYS of UPTIME!!!! Use about 12 hrs a day. Constant HEAVY I/O, gaming, and apps. No crashes. That's about 800 hours of intensity. Going for 70 days tomorrow!! ;) What an OS!!!!! WOW!!! Seriously impressed. Showing no signs of slowing. And it's a hackintosh!

 

I have a very similar config as yours except with 9500GT and Q8200 processor.

Everything works fine under 10.5.6 except that it doesn't shutdown (I get black

screen but the power is still on) and it takes a long time to restart. Sleep works, though.

 

I've installed openhaltrestart 1.03 but it still doesn't shutdown. Any thoughts?

 

SS

Share this post


Link to post
Share on other sites
Do you have issues with booting being slow too? Or just shutdown? Also what do you do if you go from a terminal as root, # shutdown now ?

 

It boots very fast. Haven't tried shutting down from the terminal window, but I can see that the CPU halts (via -v flag) during shutdown. My posting has a copy of the startup text attached:

 

http://www.insanelymac.com/forum/index.php...amp;pid=1111057

 

J

Share this post


Link to post
Share on other sites

OK.. So I am trying to figure out what the issue is...

 

When you shutdown, CPU halts, disks unmount etc? But it just stays on and is not sending the request to power off? (and you have to do it manually)

Share this post


Link to post
Share on other sites
OK.. So I am trying to figure out what the issue is...

 

When you shutdown, CPU halts, disks unmount etc? But it just stays on and is not sending the request to power off? (and you have to do it manually)

 

Yes. The scrolling text shows that the CPU halts and then the screen goes black but the fans are

still on (the machine is still on). I have to hit the power switch.

 

I just tried it from a terminal window -- same thing. :-(

 

J

Share this post


Link to post
Share on other sites

OK so you have a power management issue... No issues with sleep just shutdown.

 

Stupid question but have you tried different power profiles in the BIOS?

Share this post


Link to post
Share on other sites
Retail 10.5.6. Uptime 7 months.

 

Impossible 10.5.6 was released in December 2008 your running something other than that for you to have seven months uptime. My longest was forty some days if I remember correctly between one of the point updates last summer, I routinely go weeks at a time unless I add new hardware to the machine. Uptime is over-rated though you really want to be getting the security updates included in the new revisions of the OS your running regardless of what it is.

Share this post


Link to post
Share on other sites
OK so you have a power management issue... No issues with sleep just shutdown.

 

Stupid question but have you tried different power profiles in the BIOS?

 

Yes, I tried a number of different power management settings in the BIOS.

 

J

Share this post


Link to post
Share on other sites

December of 2007 I upgraded my P4 380 Workstation to Leopard from Tiger(10.4 - Maxxus/Tubgirl) which before had been up at least a year from what I can remember. I purchased my new hackintosh June of 2008 which is a Dell 530 Inspiron Core 2 Quad and recovered my Leopard build onto the newer hard drive with TimeMachine. It's still going without a rebuild, only updates, which I'm on 10.5.5(Kalyway with Vanilla kernel v9EFI Cam bootloader) about to update to 10.5.6. Thanks to Kalyway, Netkas and iPC (great tools) and all their wonderful work, not to mention all of you and a heck of alot of time searching Google for various kext and kernels, etc. To say the least, I think I know more about kext, mkext, bootloaders, mac drivers, etc. than I thought I would ever need to know or want to know, but it's been well worth the ride. Cheers... I think I hold the record so far. 6-2008 to 3-2009

Share this post


Link to post
Share on other sites
I think I hold the record so far. 6-2008 to 3-2009

 

Well if your going for that then my install which I have moved through four different motherboards and three different hard drives has been going since I did the retail install of it on the 7 Feb, 2008 from looking at the earliest date I see in my home directory which is the Sites directory.

 

   MacUser2525s-Mac-Pro:~ MacUser2525$ ls -l
  total 16
  drwxr-xr-x   3 MacUser2525  staff   102 27 Nov 02:52 Applications
  drwxr-xr-x  15 MacUser2525  staff   510 24 Feb 07:57 Bin
  drwx------   4 MacUser2525  staff   136 20 Mar 21:21 Desktop
  drwx------  74 MacUser2525  staff  2516 25 Mar 16:23 Documents
  drwx------  56 MacUser2525  staff  1904 26 Mar 18:34 Downloads
  drwx------  47 MacUser2525  staff  1598 21 Dec 18:35 Library
  drwx------   4 MacUser2525  staff   136 26 Jul  2008 Movies
  drwx------   7 MacUser2525  staff   238 27 Dec 01:31 Music
  drwx------  13 MacUser2525  staff   442  4 Feb 20:34 Pictures
  drwxr-xr-x   6 MacUser2525  staff   204 26 Mar  2008 Public
  drwxr-xr-x   5 MacUser2525  staff   170  7 Feb  2008 Sites
  -rw-r--r--   1 MacUser2525  staff   325 16 Jul  2008 ebay.txt
  -rw-r--r--   1 MacUser2525  staff  1592 26 Mar 19:19 passwords.gpg

Share this post


Link to post
Share on other sites
Well if your going for that then my install which I have moved through four different motherboards and three different hard drives has been going since I did the retail install of it on the 7 Feb, 2008 from looking at the earliest date I see in my home directory which is the Sites directory.

 

Well if that's what you wanted then here's mine.

 

   MarthasVineyard:~ jackieo$ sudo -s
Password:
bash-3.2# ls -l
total 30480
-rw-------   1 jackieo  wheel		 3 Jan 14  2008 .CFUserTextEncoding   <--
-rw-r--r--@  1 jackieo  wheel	 15364 Mar 26 17:34 .DS_Store
drwx------   3 jackieo  wheel	   102 Nov 27 01:59 .DownloadManager
drwxr-xr-x@  4 jackieo  wheel	   136 Jan 28 21:10 .NobleAvatar
drwx------   2 jackieo  wheel		68 Mar 26 18:48 .Trash
-rw-------   1 jackieo  wheel		61 Oct  9 19:27 .Xauthority
drwx------   2 jackieo  staff		68 May 19  2008 .Xcode
drwx------   4 jackieo  staff	   136 Jul 24  2008 .adobe
-rw-r--r--   1 jackieo  wheel		28 Dec  1 21:07 .ano
-rw-------   1 jackieo  wheel	  4041 Mar 23 17:22 .bash_history
-rw-r--r--   1 jackieo  staff	   116 May 19  2008 .bi_li
-rw-r--r--   1 jackieo  staff	  1177 May 12  2008 .cfir$$.$$$
drwx------   5 jackieo  staff	   170 Sep 27 22:25 .config
drwx------   3 jackieo  staff	   102 Jan 14  2008 .cups
drwxr-xr-x   9 jackieo  wheel	   306 Feb 20 07:18 .dvdcss
drwxr-xr-x  49 jackieo  wheel	  1666 Mar 23 13:00 .fontconfig
drwx------   6 jackieo  staff	   204 Mar 17  2008 .hamachi
drwx------   3 jackieo  wheel	   102 Jul 20  2008 .hsoftdata
drwx------   2 jackieo  staff		68 Mar 11  2008 .iThemeOSBackups
-rw-------   1 jackieo  wheel		35 Mar 24 17:09 .lesshst
-rw-r--r--   1 jackieo  staff		 0 Feb 15  2008 .library1.db.lock
drwx------   3 jackieo  staff	   102 Feb 23  2008 .local
drwx------   2 jackieo  staff		68 Feb 23  2008 .macports
drwx------   3 jackieo  staff	   102 Mar 10  2008 .mldonkey
drwx------   3 jackieo  staff	   102 Mar  7  2008 .mplayer
-rw-r--r--   1 jackieo  staff		47 Mar 22 18:15 .parallels_settings
-rw-r--r--   1 jackieo  staff		51 Feb 23  2008 .profile
drwx------   6 jackieo  staff	   204 May 13  2008 .psi
-rw-------   1 jackieo  staff	  1024 Apr 25  2008 .rnd
drwx------   3 jackieo  staff	   102 Apr  5  2008 .ssh
-rw-------   1 jackieo  staff	 12288 Apr 23  2008 .swp
drwx------   4 jackieo  staff	   136 Jun 29  2008 .tor
drwx------   5 jackieo  staff	   170 Jun 29  2008 .vidalia
-rw-------   1 jackieo  staff	   746 May 27  2008 .viminfo
drwx------   2 jackieo  staff		68 Mar 13  2008 .wapi
drwx------   8 jackieo  staff	   272 Oct 15 00:35 .wine
-rw-r--r--   1 jackieo  wheel		 0 Jan 10 18:15 .y0
drwxr-xr-x   3 jackieo  staff	   102 Jun 21  2008 Applications
-rw-r--r--   1 jackieo  staff  15401984 Feb 15  2008 library1.db
-rw-r--r--   1 jackieo  staff	  2650 Apr  5  2008 ssh.dsa

 

Jan. 2008 !!! :(

Share this post


Link to post
Share on other sites

Dec 2007..... Installed OSX on my vostro 1700 while I was deployed. and being deployed I had to pay someone to use the brazilleMac patch on a retail disc.

 

still on the same install. but to be fair i havent booted the thing in a long time........ long long time....

 

Well if that's what you wanted then here's mine.

 

   MarthasVineyard:~ jackieo$ sudo -s
Password:
bash-3.2# ls -l
total 30480
-rw-------   1 jackieo  wheel		 3 Jan 14  2008 .CFUserTextEncoding   <--
-rw-r--r--@  1 jackieo  wheel	 15364 Mar 26 17:34 .DS_Store
drwx------   3 jackieo  wheel	   102 Nov 27 01:59 .DownloadManager
drwxr-xr-x@  4 jackieo  wheel	   136 Jan 28 21:10 .NobleAvatar
drwx------   2 jackieo  wheel		68 Mar 26 18:48 .Trash
-rw-------   1 jackieo  wheel		61 Oct  9 19:27 .Xauthority
drwx------   2 jackieo  staff		68 May 19  2008 .Xcode
drwx------   4 jackieo  staff	   136 Jul 24  2008 .adobe
-rw-r--r--   1 jackieo  wheel		28 Dec  1 21:07 .ano
-rw-------   1 jackieo  wheel	  4041 Mar 23 17:22 .bash_history
-rw-r--r--   1 jackieo  staff	   116 May 19  2008 .bi_li
-rw-r--r--   1 jackieo  staff	  1177 May 12  2008 .cfir$$.$$$
drwx------   5 jackieo  staff	   170 Sep 27 22:25 .config
drwx------   3 jackieo  staff	   102 Jan 14  2008 .cups
drwxr-xr-x   9 jackieo  wheel	   306 Feb 20 07:18 .dvdcss
drwxr-xr-x  49 jackieo  wheel	  1666 Mar 23 13:00 .fontconfig
drwx------   6 jackieo  staff	   204 Mar 17  2008 .hamachi
drwx------   3 jackieo  wheel	   102 Jul 20  2008 .hsoftdata
drwx------   2 jackieo  staff		68 Mar 11  2008 .iThemeOSBackups
-rw-------   1 jackieo  wheel		35 Mar 24 17:09 .lesshst
-rw-r--r--   1 jackieo  staff		 0 Feb 15  2008 .library1.db.lock
drwx------   3 jackieo  staff	   102 Feb 23  2008 .local
drwx------   2 jackieo  staff		68 Feb 23  2008 .macports
drwx------   3 jackieo  staff	   102 Mar 10  2008 .mldonkey
drwx------   3 jackieo  staff	   102 Mar  7  2008 .mplayer
-rw-r--r--   1 jackieo  staff		47 Mar 22 18:15 .parallels_settings
-rw-r--r--   1 jackieo  staff		51 Feb 23  2008 .profile
drwx------   6 jackieo  staff	   204 May 13  2008 .psi
-rw-------   1 jackieo  staff	  1024 Apr 25  2008 .rnd
drwx------   3 jackieo  staff	   102 Apr  5  2008 .ssh
-rw-------   1 jackieo  staff	 12288 Apr 23  2008 .swp
drwx------   4 jackieo  staff	   136 Jun 29  2008 .tor
drwx------   5 jackieo  staff	   170 Jun 29  2008 .vidalia
-rw-------   1 jackieo  staff	   746 May 27  2008 .viminfo
drwx------   2 jackieo  staff		68 Mar 13  2008 .wapi
drwx------   8 jackieo  staff	   272 Oct 15 00:35 .wine
-rw-r--r--   1 jackieo  wheel		 0 Jan 10 18:15 .y0
drwxr-xr-x   3 jackieo  staff	   102 Jun 21  2008 Applications
-rw-r--r--   1 jackieo  staff  15401984 Feb 15  2008 library1.db
-rw-r--r--   1 jackieo  staff	  2650 Apr  5  2008 ssh.dsa

 

Jan. 2008 !!! :)

Share this post


Link to post
Share on other sites

Best for me was 52 days before rebooting to update to 10.5.7 from 10.5.5

 

HP XW6600 2x Xenon E5450 QC 3.0Ghz, 16GB RAM, 136GB SAS, Quadro FX3700

Share this post


Link to post
Share on other sites

 MacUser2525s-Mac-Pro:~ MacUser2525$ cat uptime_10_5_6_to_10_5_7.txt 
21:28  up 47 days, 22:37, 2 users, load averages: 0.55 1.20 1.16

 

From just before I rebooted to test the upgrade on my external drive.

Share this post


Link to post
Share on other sites
E8500 Core 2 Duo, ASUS P5QC, 4GB RAM, EVGA 9800GT, ICH10R SATA controller, 10.5.6 .. Currently at 69 DAYS of UPTIME!!!! Use about 12 hrs a day. Constant HEAVY I/O, gaming, and apps. No crashes. That's about 800 hours of intensity. Going for 70 days tomorrow!! :) What an OS!!!!! WOW!!! Seriously impressed. Showing no signs of slowing. And it's a hackintosh!

 

hey, i have a similar setup with the asus P5QC mobo, but i have a zotac nvidia Geforce 9600 GT, 4gb ddr2 memory, a intel q6600 quad core and a western digital 500gB hdd, do you know if this will work with a hackintosh? and what way did you do your hackintosh? also will it work with Snow Leopard? and what kexts are there needed to get everyting to work on the mobo? i absolutly hate PC with vista and really want to be running a mac.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×