Jump to content

Help Please: IPC OSX86 10.5.6 Final fails withing five seconds in boot.


antisocialbratt
 Share

3 posts in this topic

Recommended Posts

hi everyone, I am having a few problems while installing The IPLC OSX86 10.5.6 Final.

Here is my system config:

Intel DG31PR mobo

4GbRAM

Intel E8400 3.0Ghz

ATI 4850 Graphics card.

 

 

Here are the steps i followed:

1)Booted with IPC OSX85 disc.

2) I got Option to press any key to continue or press F8.

3)I Pressed F8 and typed -v as specified in many giudes.

When i do this a screen pops up(the First image)and loads a few files and then screen flashes and stay like that for 3 or 4 minutes before displaying "Still Waiting for Boot Volume" at the bottom.(see Image 2 and 3).

 

4) if i choose to hit anykey instead of F8, an apple screen loads and stays like that for a while then it halts. See image no4

post-379662-1235849904_thumb.jpg

post-379662-1235850516_thumb.jpg

post-379662-1235850674_thumb.jpg

post-379662-1235852819_thumb.jpg

Link to comment
Share on other sites

Hi antisocialbratt,

 

Well.....you need to explain a little bit more about your hardware setup. Like, did you use PATA (widely known as IDE) or SATA for harddisk and DVD drive? How is your harddisk configured at BIOS? IDE or AHCI mode? For now, I can tell you that AppleIntelPIIXATA.kext do not recognized your storage controller. AppleIntelPIIXATA.kext is responsible to handle storage controller. Your motherboard have Intel G31 chipset. I believe that is the chipset that handle your SATA controller (also storage controller but for SATA only).

 

Someone was able to install iPC on the motherboard that have same chipset (G31) but with different manufacturer (Gigabyte). There is someone that have same motherboard like you but installed different release of 10.5.6. It is 10.5.6_Leo_install_Disc_Rev1. I believe it is Leo4All 10.5.6.

 

I see three possibility to fix the problem:-

1) You probably need to set your harddisk configuration at BIOS to IDE or AHCI mode. If you try to install using IDE DVD drive, you probably need to change it with SATA DVD drive.

2) You probably need to patch the DVD installer with working AppleIntelPIIXATA.kext yourself. It is a bit complicated though.

3) Or you can download other release like iDeneb 10.5.6 or Leo4All 10.5.6 DVD.

 

Good luck. :(

 

kizwan

Link to comment
Share on other sites

 Share

×
×
  • Create New...