Jump to content
karim76

Ordinateur portable Packard Bell

26 posts in this topic

Recommended Posts

Voilà je suis nouveaux ... je viens juste de m'inscrire motiver par un membre de ce forum, mais cela ne veut pas dire que je ne connaissais pas le site au contraire ...

 

Voilà mon problème, j'ai tester d'installer ideneb 10.5.5 sur Packard BellPackard Bell Easynote

voici les caractéristiques :

 

PC avec processeur x86 ACPI (Mobile)

 

Fabricant de la carte mère Packard Bell BV

 

 

Carte mère:

Type de processeur Mobile DualCore Intel Core 2 Duo T7250, 1983 MHz (10 x 198)

Chipset de la carte mère Intel Cantiga GM45

Mémoire système 3072 Mo (DDR2 SDRAM)

Type de BIOS AMI (11/18/08)

 

 

Carte vidéo ATI Mobility Radeon HD 3650 (512 Mo)

 

 

Multimédia:

Carte audio ATI Radeon HDMI @ ATI RV635 - High Definition Audio Controller

Carte audio Realtek ALC662 @ Intel 82801IB ICH9 - High Definition Audio

 

 

 

 

Contrôleur IDE Intel® ICH9M-E/M SATA AHCI Controller

Contrôleur IDE Ricoh Memory Stick Controller

Contrôleur IDE Ricoh SD/MMC Host Controller

Contrôleur IDE Ricoh xD-Picture Card Controller

 

Réseau:

 

Carte réseau wifi Intel® WiFi Link 5100 AGN

carte réseau ethernet Reatleak RTL 8168

 

Périphériques:

 

Contrôleur FireWire Ricoh RL5C832 IEEE1394 Controller (PHY: Ricoh RL5C832)

Contrôleur infrarouge ITECIR Infrared Receiver (EC)

Contrôleur USB1 Intel 82801IB ICH9 - USB Universal Host Controller

Périphérique USB Périphérique USB composite

Périphérique USB USB 2.0 1.3M UVC WebCam

 

Dans ideneb 10.5.5 j'ai coché ALC662, CHx7/8/9, HD ATI 3650 ... pour le kernerl je n'ai rien coché ... (car j'en ai aucune idée)

 

Voilà merci pour votre aide et merci pour toute piste, même si ce matos n'est pas compatible à 1% :D je crois que c'est bien d'essayer ... que de demander est ce possible ? après cela je vais comme même essayer d'installer la kalyway qui est beaucoup plus générale

 

Je voudrais remercier eric76 qui m'a fait connaître votres site

 

Féliciations les gars !!! :(

 

Voilà je suis à votre écoute

Share this post


Link to post
Share on other sites
Advertisement

Je pense que ta configuration est ok pour faire tourner dans de bonnes conditions Leopard. Par contre je te recommande plutôt iPC 10.5.6 Final, c'est la distribution du moment :(

 

Kalyway était très bien avant, mais elle est obsolète maintenant, et ça t'évitera de mettre à jour ton système jusqu'à la 10.5.6.

 

Ta sélection de paquet est correcte, comme ton processeur supporte les instruction SSE3, pas besoin de sélectionner de kernel, le Vanilla fera très bien l'affaire.

Share this post


Link to post
Share on other sites

Merci pour ta réponse donc je vais me tourner ver ipc ou XxX, ceci dit dois je au passage installer le manager de l'énergie ? et que faire de iCHx 7/8/9 l'installer ou bien le le laisser ? lorsque j'ai tester la ideneb au redémarrage blocage sur la pomme

 

"Dans ideneb 10.5.5 j'ai coché ALC662, CHx7/8/9, HD ATI 3650 ... pour le kernerl je n'ai rien coché ... (car j'en ai aucune idée)"

 

Merci encore pour vos réponses

Share this post


Link to post
Share on other sites

Merci mais pour le ahci je crois qu'il y a pas moyen de changer les options ... de toute manières cela doit être bloqué dessus sur le ahci ...

 

quand j'installe ideneb 10.5.5 (c'est la seule qui passe le chemin de l'installation, les autres reboot au bout de 5 secondes après avoir commencé l'install)

 

1001401la7.jpg

 

ensuite quand je redémarre en -x -v ou -v -x

je bloque sur cette fenêtre

1001407ei7.jpg

 

Il s'arrête là 16384 buffer ..... c'est pas une histoire de disque dur ?

 

Merci

Share this post


Link to post
Share on other sites

cela ne donne rien c'est toujours le même message blocage au niveau de cette image

 

1001407ei7.jpg

 

Tiens en parlant des distributions XxX 10,5,6 ideneb 10.5.6 ou ipc ... aucune n'est passée en lecteur externe sur port ub sauf celle de by alexcool 10.5.5

 

voilà toujours bloqué

Share this post


Link to post
Share on other sites
Il faut peut être un bios moddé car là tu bloques quasiment dès le départ.

 

qu'est ce que tu appelles un bios moddé ? ... modifié ?

 

du côté bios y a pas grand chose à modifier ceci je vais essayer

 

Mais regarde ...côté hdd y pas beaucoup d'option

 

1001414mq3.jpg

 

1001417sz3.jpg

 

1001418wm9.jpg

 

a part auto ou desactiver "ya pa pas"

 

Merci de ton aide

Share this post


Link to post
Share on other sites

je viens d'essayer cpu=1 la seule différence que j'obtiens c'est la même fenêtre pomme plus curseur qui tourne pendant des heures ... donc je suis bloqué

 

Merci de ton idée

 

j'espère trouver une solution.

Share this post


Link to post
Share on other sites
je viens d'essayer cpu=1 la seule différence que j'obtiens c'est la même fenêtre pomme plus curseur qui tourne pendant des heures ... donc je suis bloqué

 

Merci de ton idée

 

j'espère trouver une solution.

 

Je vais essayer de t'aider

 

Relance ton installation ... Lorsque tu boots sur ton dvd va dans utilitaire ...(utilitaire disque) ensuite efface tout ton disque ou bien ta partition ...

 

tu arrive à un moment de l'installation "Résumé de l'installation" en bas à gauche tu as personnaliser ...

 

sélectionne

 

1° langues = français

2° chipset = iCHx 7/8/9

3° AppleSMbios = 667

4° Powermanager (à sélectionner)

5° ACPI-fix

6° CPUS =1 -fix (essaye avec ou sans à toi de tester)

 

Après je connais pas trop les carte graphique et sound sur les portables

 

tu peux cocher HD 3650 "puisqu'elle est dans tes caractéritiques" essaye comme même ALC 662

 

Voilà l'ami

Share this post


Link to post
Share on other sites
j'essaye tout de suite

 

Binnnnnnnnnnnngoooo !

je démarre sur la page de ideneb, wouahhhh !!!

 

 

Merci eric76 de ta précieuse aide, merci à koalala et RICCO

 

Par contre si je comprends bien cpu-1 cela veut que désactive un coeur de mon processeur ?

c'est dommage ! car j'en ai deux, y aucune possibilité d'activer les deux coeurs ?

 

Par contre je chercher les pilotes de la HD 3650 ID 0x9591 ... je ne trouve rien ...

 

Merci et chapeau !

 

Mes problèmes à résoudre sont

 

CPU (il faut que j'arrive à avoir deux coeurs) = 2

 

ma carte vidéo HD3650 à trouver les pilotes

 

Cartes vidéo / moniteurs :

 

Moniteur :

 

Type : Moniteur

Bus : PCIe

Longueur de la voie PCIe : x16

VRAM (totale) : 256 Mo

Fournisseur : ATI (0x1002)

Identifiant du périphérique : 0x9591

Identifiant de révision : 0x0000

Informations sur l’extension du noyau : Aucune kext n’est chargée

Moniteurs :

Moniteur de type inconnu :

Résolution : 1024 x 768

Profondeur : Couleurs 32 bits

Core Image : Logiciel

Moniteur principal : Oui

Miroir : Désactivé

Connecté : Oui

Quartz Extreme : Non géré

 

et le son

Multimédia:

Carte audio ATI Radeon HDMI @ ATI RV635 - High Definition Audio Controller

Carte audio Realtek ALC662 @ Intel 82801IB ICH9 - High Definition Audio

 

Merci pour votre aide merci encore à eric76 et à tous les autres.

Share this post


Link to post
Share on other sites

Ce qui est incroyable avec ce portable, malgré que je n'ai pas le son la bonne vidéo et que mon processeur est handicapé d'un coeur "cpu=1" Il arrive à s'étiendre à la vitesse de la lumière a peine je lui demande "éteindre" que c'est déjà fait

 

Excusez moi comment modifier la résolution de mon ecran ?

 

Merci de votre aide

Share this post


Link to post
Share on other sites

Tu peux "forcer" la résolution au démarrage en ajoutant ces lignes au fichier "Library/Preferences/SystemConfoguration/com.apple.Boot.plist"

 

<key>Graphics Mode</key>
<string>1280x800x32</string>

 

"1280x800x32" à changer selon la résolution que tu veux. Mais ça ne veut pas dire que Quartz Extreme et Core Image seront activés.

 

 

 

As-tu essayé ce package ? http://radeonhd.ircd.dk//index.php?dlid=30

Share this post


Link to post
Share on other sites

Non ce ne sont pas les mêmes, les drivers de la HD3650 fonctionnent mais j'ai lu sur pas mal de topics qu'il n'existe pas de drivers pour la version Mobility. N'ayant pas cette carte, il va falloir que tu test toi même :unsure:

Share this post


Link to post
Share on other sites
Non ce ne sont pas les mêmes, les drivers de la HD3650 fonctionnent mais j'ai lu sur pas mal de topics qu'il n'existe pas de drivers pour la version Mobility. N'ayant pas cette carte, il va falloir que tu test toi même :)

Je viens d'essayer ... au redémarrage plus rien ... j'ai même essayé les autres pour les cartes pcie pour pc ... pour l'instant il est vrai qu'il y a rien, j'espère qu'il y aura quelque chose, sinon je vais continuer à scruter le web

 

 

Merci à toi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×