Jump to content
DiaboliK

Asus P5N7A-VM

1,295 posts in this topic

Recommended Posts

Advertisement
10.6.4 anyone?

10.6.4 working 100% fine -- you only will have to rollback audio using signal64's p5n7a-vm audio kext and patched applehda kext -- I'll upload the files in a few hours. There are reports of usb failing after sleep -- dsdt edits and/or IOUSBFAMILY from 10.6.2 resolve this issue.

 

For keeping track of this board, check out the blog here:

 

Share this post


Link to post
Share on other sites

PolishOX, thnx a lot!

 

I'm using patched bios right now (latest from this thread), and from the blog of yours I see that you prefer to stick with DSDT.aml. Is there smth wrong with dgsga's bios or is it just to get more control over system behavior?

I don't have issues with usb (don't have any exotics attached either, just wireless Logitech keyb&mouse, which are working fine), but I do have that annoying CMOS reset after sleep-shutdown.

Share this post


Link to post
Share on other sites

That is not my blog.

 

I do not follow this thread to test things only to post information.

 

I know nothing about modded bioses (I'm kind of against using them for reasons I won't go into).

 

And I did not get my hack running the same way the guy who wrote the blog did...

 

I posted a few threads back a guide which explains how I got my hack working...

Share this post


Link to post
Share on other sites

Pardon me for being wrong. :)

In a guide you've mentioned the coming soon "Touch Up" guide. Will it appear sometime soon?

In your install you're using disabler.kext - that means no CPU power management. I thought that proper work of CPU PM is achievable through DSDT patching (and I have it working with dgsga's bios), so why don't you have it?

Share this post


Link to post
Share on other sites

Just b/c a guide was written in early 2009 doesn't mean things cannot change...

 

You go ahead and use dgsga's bios and ask him questions directly...

 

All I'm doing here is posting information to get people started.

 

You seem to know so much yet still have so many questions...why?

Share this post


Link to post
Share on other sites
Just b/c a guide was written in early 2009 doesn't mean things cannot change...

I see.

You go ahead and use dgsga's bios and ask him questions directly...

Seems to me he's not around anymore.

All I'm doing here is posting information to get people started.

'preciate this, really.

You seem to know so much yet still have so many questions...why?

'cause I still don't know everything (and never will ;) ). I do read a lot and try to manage all by myself, without disturbing anyone. But apparently I'm not that smart. For instance, I can't resolve this weird CMOS reset bug. Reading this thread didn't help - some people had it, some don't and the discussion on that matter gradually dissolved without concrete solution.

What DSDT file you are using? Can you post it?

 

Thanks for not ignoring me. This alone is very kind of you.

Share this post


Link to post
Share on other sites

You can fix cmos reset issue with APPLERTC.kext or editing your dsdt to fix it.

 

I have a privately edited DSDT provided to me by signal64, an active member on these forums.

 

PM him and ask if he can release it...

Share this post


Link to post
Share on other sites

Hey all, for those have CMOS reset issues after sleep. disable your ethernet and it solves that problem. I haven't tried adding a PCI card for wired or wireless access yet.

 

Try it and let us know

Share this post


Link to post
Share on other sites
Disabling your ethernet is a really moronic solution to a problem that is fixed using dsdt or an rtc kext...

 

Well, arent' we just the bright and shining one today...anywho...

 

I've got the RTC fix in the DSDT, but it still gives me a CMOS reset after sleep. Hence, disabling ethernet. Obviously more investigation is required.

 

But thanks for playing.

Share this post


Link to post
Share on other sites

Many other people have this board without a modded bios and NO cmos reset.

 

Your dsdt or modded bios must be wrong...

 

You're doing it wrong...

 

Disabling ethernet is 1 sure sign that you're indeed doing it wrong.

Share this post


Link to post
Share on other sites
Many other people have this board without a modded bios and NO cmos reset.

 

Your dsdt or modded bios must be wrong...

 

You're doing it wrong...

 

Disabling ethernet is 1 sure sign that you're indeed doing it wrong.

Ok, then why not help out and either post your dsdt or PM me your dsdt to compare so I can find the mistake.

Share this post


Link to post
Share on other sites

As I mentioned earlier...the dsdt I am using was edited by Signal64 and he forbid anyone to post it here.

 

However, you're more than free to PM him and ask him.

Share this post


Link to post
Share on other sites
As I mentioned earlier...the dsdt I am using was edited by Signal64 and he forbid anyone to post it here.

 

However, you're more than free to PM him and ask him.

I do understand the need to maintain the psuedo-NDA regarding Signal64's DSDT, would you be willing to compare your DSDT against mine to find the possible discrepancy?

 

I know it's asking a lot, but if there's an error, I'd like to fix it.

 

k

Share this post


Link to post
Share on other sites
As I mentioned earlier...the dsdt I am using was edited by Signal64 and he forbid anyone to post it here.

 

However, you're more than free to PM him and ask him.

 

what I read is really amazing! I'll send my opinion to global admins.

In this forum I gave always and Freely my support to everybody.. what I read is really opposite to this philosophy.

and is not good.

this is a place to share and grow.

 

not good.. not good.

Share this post


Link to post
Share on other sites

@ugokind

 

You go ahead and do that -- why'd you'd go looking for a fight or making enemies by reporting someone's option to NOT share something is beyond me.

 

I just hope you know the same global admins that I do...

Share this post


Link to post
Share on other sites

in 2 years i did a lot of customizations.. on demand. So change or rewrite a dsdt for someone is not a 'performance' that make a person as Very Important as you wrote. Then.. to be honest, give give and always give any kind of advice to everybody is not a style of life.. is a mission.. and not only. being and offering without any cost or without denying anything.. not appliyng rules such a sort of license.. hah.. is QUITE different.

sad things i read. poor soul.

 

bye

Share this post


Link to post
Share on other sites

I'm sure Signal64 have his reasons (one is that his DSDT is not perfect too, regarding USB issues). Maybe he will post it someday, maybe not. It's for him to decide. I'm not blaming nor complaining. If someone want smth working - DIY. If you can't - just wait and hope. And be thankful anyway. Thats how I see it.

Share this post


Link to post
Share on other sites

Hi all !

 

I have 2 questions:

 

1. Would you still recommend that board for a hackintosh ? I mean, you guys seem to have some problems running it compatible at 100% or is that jus a false impression ?

 

2. Is it possible to use the PCI-E with a Radeon 5850 in Windows 7 and the 9300 for osx86 ? That would be the best of both worlds ! What's the easiest way to do it ?

 

Thanks for reading :)

Share this post


Link to post
Share on other sites
Hi all !

 

I have 2 questions:

 

1. Would you still recommend that board for a hackintosh ? I mean, you guys seem to have some problems running it compatible at 100% or is that jus a false impression ?

 

2. Is it possible to use the PCI-E with a Radeon 5850 in Windows 7 and the 9300 for osx86 ? That would be the best of both worlds ! What's the easiest way to do it ?

 

Thanks for reading :)

False impression. Look at the .pdf guide and you will have far less problems than the people in this thread.

 

There really is no need for a modded bios -- you only need edited dsdt by nawcom or p|astikman and a few kexts.

 

Having a discreet GPU will cause that to be detected by both OSes and you'd have to switch the video cable every boot?

 

Perhaps research getting 5850 working in osx and save effort creating such a difference in win7/osx...

Share this post


Link to post
Share on other sites
Having a discreet GPU will cause that to be detected by both OSes and you'd have to switch the video cable every boot?

 

Perhaps research getting 5850 working in osx and save effort creating such a difference in win7/osx...

 

If switching cables is what it takes, I'll do it !

5850 doesn't work in osx86 :-(

 

So basically, what I want is to use the 5850 for Win7 and the 9300m for osx86.

Can I make 9300m primary GPU for osx86 and 5850 primary GPU for Win7 ? Has someone done that yet (I think so) ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×