Jump to content
Sign in to follow this  
Followers 0
Madremiha

Installation iDeneb 1.3 sur HP DV 9760EF (Et dual boot avec Vista) (Kext inclus valables pour d'autres DV serie 9000)

61 posts in this topic

Recommended Posts

Advertisement

@lepsy On fait ce qu'on peut hein -_-

C'est surtout l'apprivoisement qui est un peu difficile tous ces fichiers .kext et les logs qu'il faut utilliser sont tout nouveaux pour moi mais je commence a m'y faire

 

Zi Istigator, je regarde ça en rentrant chez moi

En tout cas encore merci de ton aide (d'autant plus que tu as aussi un DV9000) car je trouve que les participations sont un peu faible sur ce forum mais c'est pas grave, tant qu'on arrive a trouver des réponses dans le forum English...

Share this post


Link to post
Share on other sites

C'est cette fenêtre là qu'il te faut, je viens de me rendre compte (ta signature) que nous n'avons pas le même modèle.

 

Il me faudrait aussi une copie de ton fichier lspci.txt, tu peux l'editer avec Osx86tools, dans ViewPCIdevice /VendorID (suffit de suivre, il te dit tout)

 

Pour l'eth, teste dans osx86tools, le "download and install driver", celui proposé automatiquement t'aidera peut être..

Share this post


Link to post
Share on other sites

Ben je regardé dans les infos (ce qui semble etre l'equivalent du gestionnaire de periph sous Win) et sous Materiel/ATA aucun materiel installé

Comment je peux faire une capture sous OS X pour te montrer?

 

Sinon ben mon lecteur c'est un lecteur DVD HD dont c'est peut etre ca qui est different

Je vais tester pour l'eth

Share this post


Link to post
Share on other sites

Roooh (tu commences par la fin avec osx86 :o).. la capture d'ecran :

/Applications/Utilitaire/Grub

si ton systeme est en anglais

en français, je ne sais plus, mais c'est un icone avec des ciseaux..

 

edit :

C'est peut être les drivers ICHX qui te manquent.. Installe aussi ça, avec osx86tools...

 

il me faudrait, du coup, la capture de "Serial ATA", tjrs dans la même rubrique.

 

:D

Share this post


Link to post
Share on other sites

Bon la j'ai du quitter le pc mais je me suis rendu compte d'un truc ou plutôt 2

Mais des trucs très cons; te moques pas

 

D'abord que j'étais tellement habitué à me connecter en wifi que j'en avais oublié que je pouvais aussi me connecter en usb sur ma box (chose pratique sous OS X vu mon cas ; car jusqu'a maintenant j'étais obligé de jongler entre Vista et OS X pour dld et faire les manip)donc demain je configurerai mon compte sous OS X en usb (par contre j'ai pas réussi à trouver @ sur le clavier)

Ensuite peut etre que l'ethernet marchait déjà car je me suis souvenu ou plutôt je n'ai pas le souvenir d'avoir déjà configuré de connexion en passant par ethernet donc je ne sais pas vraiment comment faire manuellement, à voir, mais en même temps j'ai quand même eu l'idée de vouloir installé le kit de connexion Neufbox (et c'est la que je me suis rendu compte que le lecteur DVD ne marchait pas

Quoi qu'il en soit j'ai quand même installé le driver ethernet (bien plus simple avec l'installrue d'ailleurs, j'avais vu dans le forum eng qu'il existait un installeur mais pas moyen d'y mettre la main dessus)

 

Donc pour l'ethernet je vais mettre en suspend jusqu'a ce que lecteur marche, à moins que tu ai une solution pour configurer ma connexion ou simplement de voir si l'ethernet est fonctionnel mais peut etre le verra tu avec le lspci .

Demain je t'enverrai le fichier lspci et je ferais les captures (il va chauffer Grub !)

 

(J'ai pas compris "tu commence par la fin avec osx86" ?)

 

Sur ce roman je te souhaite une bonne nuit :D

Share this post


Link to post
Share on other sites

sans faire le gros méchant, il y a des choses à savoir avant de tenter l'install (si on veut être pas trop embêté), notamment, faire une copie d'écran. Ca parait con, mais c'est tout de même plus accessible pour le commun de faire un screenshot que de réparer des autorisations ou même d'en comprendre le sens et l'utilité.

 

ok pour le reste. Pour l'eth, le plus simple c'est par osx86tools :)

Share this post


Link to post
Share on other sites
sans faire le gros méchant, il y a des choses à savoir avant de tenter l'install (si on veut être pas trop embêté), notamment, faire une copie d'écran. Ca parait con, mais c'est tout de même plus accessible pour le commun de faire un screenshot que de réparer des autorisations ou même d'en comprendre le sens et l'utilité.

 

ok pour le reste. Pour l'eth, le plus simple c'est par osx86tools :)

Oui c'est bien dans le sens que j'avais compris mais pour tout te dire je n'ait fait que survoler les Apps car je comptais me pencher sur le fonctionnent d'OS X et sur toutes la logitheque disponible une fois la machine fonctionnelle au mieux que je puisse la rendre mais je suis conscient que je m'attaque au plus hardu (même si je sais qu'il y à pire) mais j'y peu rien j'aime apprendre de nouvelles choses et l'univers Mac (OSX86) en fait parti en ce moment

 

Merci pour ta patience !!

Share this post


Link to post
Share on other sites

De rien :(

 

Je vais essayer la ideneb en prenant les mêmes options que toi, rien que pour voir si j'arrive enfin faire fonctionner le shtdown.. et se sera pas faute d'avoir essayé 2000 kexts différents avant... :(

Share this post


Link to post
Share on other sites

Salut ZI Instigator,

Bon je suis en train de desespérer :(

A midi j'ai branché ma box (neufbox v4) en usb sous OS X et dans réseau il m'avait bien detecté quelquechose puisque l'adresse ip etait affichée mais aprés avoir rentré mes identifiants (il me la proposé sous forme de connexion PPPoe ou un truc comme ça) ça cherche mais ensuite "connexion impossible"

 

Je pensais que c'etait bon vu qu'il avait détecté l'adresse ip, je sais vraiment pas quoi faire et ce serai deja beaucoup plus simple si j'avais accés a internet pour ne pas avoir a jongler entre les 2 OS :wacko:

 

J'avais pas compris pour OS X86tools la premiere fois mais j'ai trouvé le "Download and install drivers" mais je pense qu'il faut avoir la connexion internet pour que ça fonctionne car il m'as bien repertorié le materiel (audio; CG; ethernet) mais quand le lance le dld ça cherche sans fin on dirait...

 

Si tu vois pas pour la connexion en usb je me debrouillerai quand meme pour poster tout ce que tu m'as demandé comme ça si le lecteur marche ensuite peut etre que je pourrais faire quelquechose avec le kit de connexion neuf.

Share this post


Link to post
Share on other sites

Voila les captures de "more infos"; de serial ATA (mais d'aprés ce que j'ai cru voir dans mon gestionnaires de periphs le lecteur est en ATA)

Par contre elles sont au format .tiff

 

Et le fichier lspci.txt

 

(J'ai installé Macdrive bien pratique pour explorer le DD Mac)

 

Et toujours pas de connexion net :(

 

Tu as installé iDeneb alors?Ca donne quoi pour ton shutdown?

OS_X_files_Madremiha.zip

Share this post


Link to post
Share on other sites

Effectivement, il est en ATA.

tes DD sont bien installés, le driver ICH8 est en place.

J'ai la même chose que toi (sauf que pas le meme disque dur, et.. j'en ai qu'un.)

 

Il me faudrait ce qu'il y a dans ATA, pas forcement une image, mais au moins une copie de ce qui est ecrit.

Pour ta carte réseau, avec le lien de l'autre jour, tu devrais t'en sortir. Oublie la connexion usb, c'est d'un autre temp.

 

La iDeneb m'a posé d'autre soucis, met 40 secondes de plus à booter que la kaly, alors que j'y ait installé les mêmes kext... Kaly boote en 40 secondes.. je l'ai remis..

Share this post


Link to post
Share on other sites

De ce lien la tu parles?

http://www.necnet.de/krass.man/Installers/...0Installer.html

 

Car je l'avais deja installé mais quand je vais dans reseau il me marque cable ethernet debranché

 

Sinon y a quelqu'un qui a posté ça (post 500)

http://forum.insanelymac.com/index.php?sho...0&start=490

 

Mais je suis pas sur que ce soit en rapport (je suis limité en anglais pour certains termes)

Share this post


Link to post
Share on other sites

Hourrah

Ca y est c'est le bon

 

Je suis actuellement dans safari sous osx :(

 

Tu as deja testé le kext two fingers scroll?

 

Concernant la rubrique ATA il me dit qu'aucun peripherique ATA n'est connecté

Share this post


Link to post
Share on other sites

Si rien n'est connecté, c'est donc bien que ton lecteur n'est pas détecté.. faut voir, donc.

 

Pour le 2 fingers, oui, testé, et effacé parce que pas l'utilité..

Share this post


Link to post
Share on other sites

Le Scrolling à un doigt marche pour toi ?car je suis obligé de descendre avec l'ascenseur (ça fait un peu con cette expression lol)ou y a t il un kext a installer pour Synaptics...

Sinon pour le lecteur de cartes tu as aussi un Ricoh? car j'ai vu qu'il y a un kext.

Par contre tu disais que sur ton pc iDeneb met 40s de plus que kalyway à démarrer ...moi il met 50sec à partir du moment ou j'ai sélectionné OS X dans le boot de windows dont 5sec pour le compte à rebours dans darwin mais ça doit dépendre peut etre du matos .En tout cas c'est déjà 2 fois plus rapide que Vista :)

Share this post


Link to post
Share on other sites

Pour la scrolling je pourrais pas t'aider, je ne me rapelle plus.. Il suffit de suivre le topic en question, ça marche ou ça marche pas, l'auteur dit bien que ce n'est pas universel.

 

Pour le lecteur de cartes, il n'y a, à ma connaissance que les SD qui peuvent être lu, et le driver est à un stade où il te mange la moitiée des ressources proc. Patiente ! (je ne l'ai pas installé..)

Share this post


Link to post
Share on other sites

Ouais j'avais cru comprendre que ça faisait vachement ramer le proc le driver SD donc je pense que je m'en passerai aussi

 

Sinon concernant le scrolling ce que je demandé c'est s'il n'existe pas un kext pour avoir la meme gestion du pad que sous vista c'est a dire le scrolling sur le coté droit et le tap aussi?

 

Sinon je suis content car les touches fn marchent (pratique pour le rétroeclairage) et enfin je commence a bien pouvoir profiter d'OS X maintenant que j'ai le net :)

Share this post


Link to post
Share on other sites

Juste pour savoir : as tu essayé le shutdown avec un dd externe (ou un graveur, clé wifi..) ?

Sans usb connecté, l'ordi s'eteint correctement chez moi, avec, il reboote.

 

Pour le trackpad, non, je ne sais pas.. je ne connais que le topic dont tu parlais hier..

 

:)

Share this post


Link to post
Share on other sites

Donc tu es obligé d'appuyer sur le bouton droit pour cliquer et aller sur la barre d'ascenseur pour descendre dans une page?

 

Pour le shutdown j'ai pas essayé, je testerai ça et je te tiens au jus.

 

J'ai trouvé ça

http://forum.insanelymac.com/index.php?showtopic=93241

 

Mais il faut faire des modifs dans un fichier plist et rentrer des ligne dans le terminal et ce que je voudrais savoir c'est si ça marche pas comment remettre "par defaut" c'est a dire comme si je n'avais rien modifié?

 

Et comment faire un backup de ma config (vu qu'elle est a peu prés fonctionnelle) et comment restaurer ce backup?

 

Au fait tu as regardé pour mon lecteur DVD si tu voyait quelquechose?

Share this post


Link to post
Share on other sites

Pas testé ce truc.. ça m'a l'air intéressant.. vais voir..

Pour le trackpad, j'ai une souris usb.. mon pc me sert essentiellement en mode bureau, donc.. Mais à voir, merci du lien :(

 

 

edit : après test : c'est ok, ça roule !

 

Moment de bonté : fichier joint modifié, tu l'installe avec Osx86tools et tu répare tes autorisations, puis reboot (ca revient au même que les commandes du terminal) pour la revenir en arrière, tu prend le kext d'origine, tu le copie sur le bureau, et tu le remettra de la même façon si ca ne fonctionne pas.

 

Non, ton dvd, honnetement, je vois pas.. voir (peût être, vraiment pas sûr) un probleme de driver ATA.. quel est le modèle exact de ton chip ATA ? je vais regarder dans ton lspci, mais pas sûr que ce soit mentionné.

 

as tu le logo "eject" en haut à droite de l'ecran, à coté de l'horloge et de spotlight ?

ApplePS2Controller.kext.zip

Share this post


Link to post
Share on other sites

Merci pour ta bonté ;) je testerai ça ce soir et je testerai aussi le shutdown en usb (j'ai pas éteint OS X depuis hier)

 

Oui j'ai le logo eject dans la barre mais en cliquant dessus "pas de lecteur" :unsure:

Share this post


Link to post
Share on other sites

Salut j'ai installé le kext avec OSXtool j'ai reparé les permissions et effacé le cache des extensions ensuite j'ai redemarré mais le trackpad est toujours comme avant

 

Sur le lien que j'ai posté il parle de supprimé ApplePS2Trackpad.kext in /System/Library/Extensions/ApplePS2Controller.kext/Contents/Plugins/

C'est ce que tu as fait quand tu dis que tu as modifié le fichier? car je ne sais pas comment trouvé cet élément...

Share this post


Link to post
Share on other sites

Bon ben aprés un 2eme redemarrage ça marche!!!

Le tap sur le pad et le défilement ;)

 

J'ai une petite question:

Mes disques durs sont organisé dans cet ordre:

Disque 1 Vista(ntfs)

Disque 2 partionné en 2: Données(ntfs) et OS X

 

Je peux depuis MAC consulter les fichiers du disque Données mais je ne peux pas ecrire dedans, que dois je faire?

 

Et je voudrai aussi etendre la partition OS X

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×