Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
sama7896

Site slow !

5 posts in this topic

Recommended Posts

Is there something wrong with the site ? I mean the site responds very slow, loads up very slow(if it loads and does not spit a error), lots of errors just go around...

It's not os dependent , nor there are problems from my side with bandwidth

Other webpages load just fine..

Am i the only one with these problems ?

 

Sorry to open another topic, just thought u should know...

Share this post


Link to post
Share on other sites

Hi, sorry we are experiencing some problems with a webserver which is affecting about 25% of users. I've removed the node from the pool for a while to have a closer look at it offline. If anyone is still experiencing problems could they either post on here or drop me an email to noc@fubra.net.

 

Edit: Sorry there are also a few problems with the database which we noticed earlier today... The developers have been alerted to this and are looking into it as a separate problem. Never a dull moment!

 

Thanks

 

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×