Jump to content
Sign in to follow this  
Followers 0
moxiedog

Xbench scores (Intel native vs Rosetta)

48 posts in this topic

Recommended Posts

Dont know if thats a good score but there ya go! it looks like and feels like my hardrive is having issues with Read/Write speeds is there a fix for that yet? if i can get that working and my Nvidia running fully Accelerated then i just might think of using OS X and not Windows HAHAHA maybe not.

 

Which is your MoBo's chipset, there are solutions for enable DMA or UDMA.

Share this post


Link to post
Share on other sites
Advertisement
HoZy but... you have a RAM Disk? So... If I am right, your Hard Drive Tests are made in the DDR SDRAM...

 

Even if i don't use ramdisk my hdd score in total 62 and my overall is still 65-68

 

Regards

HoZy

Share this post


Link to post
Share on other sites
I have a DFI Lan party SLI-DR. the chipset is Nforce4. ill check to see if i can choose that

 

I modified the AppleOnboardPCATA.kext to see the nForce 4 PATA, and run from 4 MB/s to 75 MB/s, search in the forum for one of my posts on HowTo: Speed up hard disk access , I attached the kext there.

 

http://forum.osx86project.org/index.php?showtopic=517

Share this post


Link to post
Share on other sites

I downloaded xBench and here are the results;

Results	46.76	
System Info		
	Xbench Version		1.2
	System Version		10.4.1 (8B1025)
	Physical RAM		1024 MB
	Model		ADP2,1
	Drive Type		WDC WD1600JB-53EVA0
CPU Test	38.13	
	GCD Loop	133.12	7.02 Mops/sec
	Floating Point Basic	85.83	2.04 Gflop/sec
	vecLib FFT	13.64	450.09 Mflop/sec
	Floating Point Library	80.39	14.00 Mops/sec
Thread Test	81.63	
	Computation	56.85	1.15 Mops/sec, 4 threads
	Lock Contention	144.69	6.22 Mlocks/sec, 4 threads
Memory Test	109.81	
	System	84.50	
		Allocate	250.79	921.00 Kalloc/sec
		Fill	61.31	2981.20 MB/sec
		Copy	65.77	1358.46 MB/sec
	Stream	156.74	
		Copy	151.44	3128.04 MB/sec
		Scale	151.32	3126.21 MB/sec
		Add	163.27	3477.98 MB/sec
		Triad	161.71	3459.46 MB/sec
Quartz Graphics Test	93.78	
	Line	77.38	5.15 Klines/sec [50% alpha]
	Rectangle	97.74	29.18 Krects/sec [50% alpha]
	Circle	97.76	7.97 Kcircles/sec [50% alpha]
	Bezier	110.16	2.78 Kbeziers/sec [50% alpha]
	Text	92.13	5.76 Kchars/sec
OpenGL Graphics Test	47.55	
	Spinning Squares	47.55	60.31 frames/sec
User Interface Test	115.64	
	Elements	115.64	530.75 refresh/sec
Disk Test	16.19	
	Sequential	13.26	
		Uncached Write	10.21	6.27 MB/sec [4K blocks]
		Uncached Write	10.75	6.08 MB/sec [256K blocks]
		Uncached Read	22.59	6.61 MB/sec [4K blocks]
		Uncached Read	15.05	7.56 MB/sec [256K blocks]
	Random	20.78	
		Uncached Write	10.15	1.07 MB/sec [4K blocks]
		Uncached Write	19.19	6.14 MB/sec [256K blocks]
		Uncached Read	73.13	0.52 MB/sec [4K blocks]
		Uncached Read	35.47	6.58 MB/sec [256K blocks]

=> I'm running 10.4.1 right now and I hear that 10.4.3 will boost my numbers a bit, I just need to figure how to upgrade B)

 

=> The hardware is as follows;

-Motherboard: Asus A8N SLI Premium

-Processor: AMD 3200+ OC'd to 2.3ghz (Venice Core (full SSE3 support))

-Memory: Corsair 3200XL, 2x512mb OC'd to DDR460 at 2.5-3-3-5 timings

-Video Card: EVGA 7800GT

-Hard Drive: WD 160gb ATA100

Share this post


Link to post
Share on other sites

This is 10.4.3 8f1099 with Maxxuss' ISO patch applied. At first I was getting results in the 60's. A subsequent install was giving me results in the 20's or less (diff disk possibly, incorrectly patched?), so I patched, burned and installed a new disc and now get the results below. Seems a little fast compared to what others are getting. Perhaps the 9800 pro makes the difference.

 

Pentium 4c @ 3.12ghz, Radeon 9800 Pro, 1 gb ram.

 

Results 76.35

System Info

Xbench Version 1.2

System Version 10.4.3 (8F1099)

Physical RAM 1024 MB

Model ADP2,1

Drive Type WDC WD800JB-00ETA0

CPU Test 69.97

GCD Loop 117.69 6.20 Mops/sec

Floating Point Basic 80.94 1.92 Gflop/sec

vecLib FFT 43.54 1.44 Gflop/sec

Floating Point Library 74.89 13.04 Mops/sec

Thread Test 103.71

Computation 106.16 2.15 Mops/sec, 4 threads

Lock Contention 101.38 4.36 Mlocks/sec, 4 threads

Memory Test 96.84

System 95.05

Allocate 112.05 411.49 Kalloc/sec

Fill 89.89 4370.72 MB/sec

Copy 86.86 1794.11 MB/sec

Stream 98.69

Copy 90.30 1865.02 MB/sec

Scale 90.38 1867.20 MB/sec

Add 109.36 2329.52 MB/sec

Triad 108.16 2313.81 MB/sec

Quartz Graphics Test 71.52

Line 79.18 5.27 Klines/sec [50% alpha]

Rectangle 74.35 22.20 Krects/sec [50% alpha]

Circle 74.77 6.09 Kcircles/sec [50% alpha]

Bezier 93.25 2.35 Kbeziers/sec [50% alpha]

Text 50.66 3.17 Kchars/sec

OpenGL Graphics Test 93.25

Spinning Squares 93.25 118.29 frames/sec

User Interface Test 67.71

Elements 67.71 310.77 refresh/sec

Disk Test 55.71

Sequential 96.86

Uncached Write 103.70 63.67 MB/sec [4K blocks]

Uncached Write 102.05 57.74 MB/sec [256K blocks]

Uncached Read 95.18 27.85 MB/sec [4K blocks]

Uncached Read 88.12 44.29 MB/sec [256K blocks]

Random 39.09

Uncached Write 13.54 1.43 MB/sec [4K blocks]

Uncached Write 108.68 34.79 MB/sec [256K blocks]

Uncached Read 86.72 0.61 MB/sec [4K blocks]

Uncached Read 128.98 23.93 MB/sec [256K blocks]

Share this post


Link to post
Share on other sites

amd3200+939

ati9600pro

msi neo pe nfs3

IDE 60G

 

Results 2.29

System Info

Xbench Version 1.2

System Version 10.4.3 (8F1099)

Physical RAM 512 MB

Model ADP2,1

Drive Type ST360021A

CPU Test 69.05

GCD Loop 116.09 6.12 Mops/sec

Floating Point Basic 84.24 2.00 Gflop/sec

vecLib FFT 42.11 1.39 Gflop/sec

Floating Point Library 72.99 12.71 Mops/sec

Thread Test 73.48

Computation 50.90 1.03 Mops/sec, 4 threads

Lock Contention 132.04 5.68 Mlocks/sec, 4 threads

Memory Test 123.48

System 137.82

Allocate 248.29 911.79 Kalloc/sec

Fill 117.08 5692.92 MB/sec

Copy 108.71 2245.35 MB/sec

Stream 111.85

Copy 112.63 2326.25 MB/sec

Scale 108.35 2238.38 MB/sec

Add 113.69 2421.80 MB/sec

Triad 112.89 2414.97 MB/sec

Quartz Graphics Test 1.20

Line 1.50 99.64 lines/sec [50% alpha]

Rectangle 0.54 160.43 rects/sec [50% alpha]

Circle 0.87 71.18 circles/sec [50% alpha]

Bezier 5.53 139.58 beziers/sec [50% alpha]

Text 3.18 199.21 chars/sec

OpenGL Graphics Test 47.19

Spinning Squares 47.19 59.86 frames/sec

User Interface Test 0.47

Elements 0.47 2.15 refresh/sec

Disk Test 34.80

Sequential 55.03

Uncached Write 47.50 29.16 MB/sec [4K blocks]

Uncached Write 71.49 40.45 MB/sec [256K blocks]

Uncached Read 39.57 11.58 MB/sec [4K blocks]

Uncached Read 80.79 40.60 MB/sec [256K blocks]

Random 25.45

Uncached Write 8.33 0.88 MB/sec [4K blocks]

Uncached Write 62.01 19.85 MB/sec [256K blocks]

Uncached Read 83.23 0.59 MB/sec [4K blocks]

Uncached Read 112.12 20.80 MB/sec [256K blocks]

;):D

Share this post


Link to post
Share on other sites
amd3200+939

ati9600pro

msi neo pe nfs3

IDE 60G

 

Results 2.29

:angry::angry:

 

:hysterical: Bwahahaha.. what happened!? That should be somewhere around the 60-80+ range shouldn't it? Not laughing at you, but laughing WITH you... ;)

Share this post


Link to post
Share on other sites

My computer running OSX86 Tiger 10.4.3 native:

AMD Athlon 64 3000+ with SS3 512k cache

Mother ASUS A8N-SLI win 1GB DDR 400

Video ATI X600 Pro gCube with 256 MB (CI and QE enable)

HD PATA IBM 60GB 7.200 rpm

DVD Burner LG

Sound On-boad running

Network Card Realtek 8139 off-board

Firewire 400

Mouse Microsoft Intelipoint USB

Keyboard wireless

 

 

XBench Results: 71.36

XBench_AMD64.txt

Share this post


Link to post
Share on other sites

marcusmaia, you posted the same post not twice, but three times in different threads, please dont and follow the Forum rules.

 

Yeah, we notice your score though.

Share this post


Link to post
Share on other sites

Xbench 1.2 (8F1099):

 

Results 80.00

System Info

Xbench Version 1.2

System Version 10.4.3 (8F1099)

Physical RAM 512 MB

Model ADP2,1

Drive Type WDC WD400BB-75FRA0

CPU Test 65.48

GCD Loop 87.53 4.61 Mops/sec

Floating Point Basic 76.91 1.83 Gflop/sec

vecLib FFT 47.07 1.55 Gflop/sec

Floating Point Library 64.87 11.30 Mops/sec

Thread Test 81.29

Computation 76.61 1.55 Mops/sec, 4 threads

Lock Contention 86.59 3.72 Mlocks/sec, 4 threads

Memory Test 84.26

System 91.28

Allocate 122.93 451.45 Kalloc/sec

Fill 84.92 4129.25 MB/sec

Copy 77.19 1594.38 MB/sec

Stream 78.24

Copy 74.13 1531.17 MB/sec

Scale 75.46 1559.00 MB/sec

Add 82.39 1755.15 MB/sec

Triad 81.63 1746.35 MB/sec

Quartz Graphics Test 82.18

Line 91.53 6.09 Klines/sec [50% alpha]

Rectangle 88.05 26.29 Krects/sec [50% alpha]

Circle 88.75 7.23 Kcircles/sec [50% alpha]

Bezier 102.09 2.57 Kbeziers/sec [50% alpha]

Text 57.16 3.58 Kchars/sec

OpenGL Graphics Test 163.16

Spinning Squares 163.16 206.98 frames/sec

User Interface Test 106.15

Elements 106.15 487.17 refresh/sec

Disk Test 49.17

Sequential 88.03

Uncached Write 96.34 59.15 MB/sec [4K blocks]

Uncached Write 91.25 51.63 MB/sec [256K blocks]

Uncached Read 88.85 26.00 MB/sec [4K blocks]

Uncached Read 77.84 39.12 MB/sec [256K blocks]

Random 34.12

Uncached Write 12.01 1.27 MB/sec [4K blocks]

Uncached Write 74.76 23.93 MB/sec [256K blocks]

Uncached Read 83.18 0.59 MB/sec [4K blocks]

Uncached Read 116.45 21.61 MB/sec [256K blocks]

Edited by New001

Share this post


Link to post
Share on other sites

Got 66.44 with the next hardware:

 

Gigabyte GA-8I915G-MF-ED (i915 chipset)

GMA 900 onboard (working)

Onboard NIC (working)

Onboard SND ALC880 (not working) :)

Cheap ass CMI8738 audio (not working since 10.4.3, still need to rebuild the driver)

Intel Pentium 4 540J (3,2Ghz / HT / SSE2 & SSE3 / PEA / 1MB)

2,5 GB RAM (3x 512MB + 1024MB)

WD Raptor 10.000 rpm / 36GB

 

With 10.4.1 I've only got around 43.

System whas running fine but due to problems with ppc emulation, I've installed 10.4.3 (8F1111) on it.

The system now seams more responive, and it's really great that iTunes 6.0.2 for intel is included :-)

 

Are there still any improvements I can make, just to get the last juice out of it?

 

Results 66.44

System Info

Xbench Version 1.2

System Version 10.4.3 (8F1111)

Physical RAM 2560 MB

Model ADP2,1

Drive Type WDC WD360GD-00FLA2

CPU Test 70.33

GCD Loop 97.07 5.12 Mops/sec

Floating Point Basic 74.38 1.77 Gflop/sec

vecLib FFT 54.81 1.81 Gflop/sec

Floating Point Library 67.20 11.70 Mops/sec

Thread Test 102.14

Computation 87.88 1.78 Mops/sec, 4 threads

Lock Contention 121.93 5.25 Mlocks/sec, 4 threads

Memory Test 63.82

System 64.90

Allocate 71.23 261.59 Kalloc/sec

Fill 83.88 4078.52 MB/sec

Copy 49.35 1019.26 MB/sec

Stream 62.77

Copy 61.07 1261.33 MB/sec

Scale 60.91 1258.31 MB/sec

Add 65.12 1387.28 MB/sec

Triad 64.22 1373.87 MB/sec

Quartz Graphics Test 54.23

Line 49.29 3.28 Klines/sec [50% alpha]

Rectangle 47.91 14.30 Krects/sec [50% alpha]

Circle 46.21 3.77 Kcircles/sec [50% alpha]

Bezier 83.97 2.12 Kbeziers/sec [50% alpha]

Text 57.19 3.58 Kchars/sec

OpenGL Graphics Test 141.31

Spinning Squares 141.31 179.26 frames/sec

User Interface Test 38.49

Elements 38.49 176.65 refresh/sec

Disk Test 70.51

Sequential 106.69

Uncached Write 114.74 70.45 MB/sec [4K blocks]

Uncached Write 113.79 64.38 MB/sec [256K blocks]

Uncached Read 103.20 30.20 MB/sec [4K blocks]

Uncached Read 97.10 48.80 MB/sec [256K blocks]

Random 52.65

Uncached Write 18.52 1.96 MB/sec [4K blocks]

Uncached Write 129.43 41.43 MB/sec [256K blocks]

Uncached Read 122.65 0.87 MB/sec [4K blocks]

Uncached Read 163.70 30.38 MB/sec [256K blocks]

Edited by Le Chuck

Share this post


Link to post
Share on other sites

I just added a 300GB 7200RPM Maxtor SATA hard drive with 16MB's of cache. It boosted my Xbench score by ~10 points, now I'm at around 70 points. A new GPU (x600/x700) will for sure bring me to ~80-85, another 512 stick will probably bring me to ~95 (b/c when I have 2 sticks in my MoBo, it enables a Dual Channel memory bus).

Share this post


Link to post
Share on other sites

My system:

2x2.7 GHz PPC

Bus 1.35 GHz per processor

2 GB RAM

Ati X850XT with 256 MB

HDD SATA 250 GB @ 7200 rpm

 

Result in Xbench: 116.40

Share this post


Link to post
Share on other sites
My system:

2x2.7 GHz PPC

Bus 1.35 GHz per processor

2 GB RAM

Ati X850XT with 256 MB

HDD SATA 250 GB @ 7200 rpm

 

Result in Xbench: 116.40

 

if thats your native score, im really happy about not buying a G5. LOL

mine is pretty much that speed with no driver support and IDE interface

Share this post


Link to post
Share on other sites
if thats your native score, im really happy about not buying a G5. LOL

mine is pretty much that speed with no driver support and IDE interface

 

 

Hahahaha. Your opteron is as fast as a G5. :)

Share this post


Link to post
Share on other sites

I've a a dual Opteron 244 that I intend attempting to install OSX on, does anyone know if it will work with a twin CPU box?

 

Rgds

:angel:

Share this post


Link to post
Share on other sites

Just installed 10.4.3 using the JaS 4.2b patch and scored 79.68 with Xbench :blink:

 

Here is my hardware:

AMD Athlon 3200+ 939 Venice Core (OC'd @ 2330mhz)

Asus A8N SLI Prem m/b (OC'd @ 233mhz)

1gig DDR400 ram, Corsair 3200XL OC'd @ DDR466, 2.5-3-3-8 timings

7800 GT Video Card, EVGA, 256mb (475/1070mhz for gpu/gm)

OSX installed on WD16000JD HD, ATA100, 7200rpm, 8mb cache

 

-A big jump over my 10.4.1 #s :dev:

 

I've a a dual Opteron 244 that I intend attempting to install OSX on, does anyone know if it will work with a twin CPU box?

 

Use the JaS 10.4.3 Patch which should enable you to use just about any type of CPU, and yes dual processors are supported. If your crazy about optimizing the kernel for your CPU check Maxxuss's site for ways to do so, I believe the Jas Patch'd OSX will install a SSE3 emulated kernel by default...anyone know for sure?

Share this post


Link to post
Share on other sites

I think I just ate that Dual 2.7 G5 for breakfast:

 

Pentium 4 640 @ 3.85Ghz

Asus P5GV-MX (915GV Chipset)

2GB Dual Channel OCZ Platinum DDR400 (2-3-2-5)

Maxtor 250GB Sata

Intel GMA 900 (QE & CI Supported)

 

Taken from System Profiler:

Machine Name: jMac

Machine Model: ADP2,1

CPU Type: Intel® Pentium® 4 CPU

Number Of CPUs: 1

CPU Speed: 3.85 GHz

L2 Cache (per CPU): 2 MB

CPU Features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM SSE3 MON DSCPL EST CX16 TPR

Memory: 2 GB

Bus Speed: 960 MHz

Boot ROM Version: 0401 (American Megatrends Inc.)

Serial Number: System Sber

Results 130.83

 

System Info

Xbench Version 1.2

System Version 10.4.6 (8I1119)

Physical RAM 2048 MB

Model ADP2,1

Drive Type Maxtor 6L250S0

CPU Test 83.37

GCD Loop 117.04 6.17 Mops/sec

Floating Point Basic 91.40 2.17 Gflop/sec

vecLib FFT 60.85 2.01 Gflop/sec

Floating Point Library 82.93 14.44 Mops/sec

Thread Test 130.16

Computation 106.07 2.15 Mops/sec, 4 threads

Lock Contention 168.42 7.25 Mlocks/sec, 4 threads

Memory Test 132.20

System 128.79

Allocate 94.32 346.36 Kalloc/sec

Fill 151.36 7359.51 MB/sec

Copy 164.35 3394.50 MB/sec

Stream 135.80

Copy 133.64 2760.26 MB/sec

Scale 137.11 2832.61 MB/sec

Add 136.91 2916.51 MB/sec

Triad 135.62 2901.17 MB/sec

Quartz Graphics Test 117.00

Line 133.58 8.89 Klines/sec [50% alpha]

Rectangle 128.66 38.41 Krects/sec [50% alpha]

Circle 127.58 10.40 Kcircles/sec [50% alpha]

Bezier 128.78 3.25 Kbeziers/sec [50% alpha]

Text 84.24 5.27 Kchars/sec

OpenGL Graphics Test 251.13

Spinning Squares 251.13 318.57 frames/sec

User Interface Test 199.62

Elements 199.62 916.14 refresh/sec

Disk Test 114.59

Sequential 129.33

Uncached Write 124.95 76.72 MB/sec [4K blocks]

Uncached Write 124.56 70.48 MB/sec [256K blocks]

Uncached Read 143.94 42.13 MB/sec [4K blocks]

Uncached Read 125.77 63.21 MB/sec [256K blocks]

Random 102.86

Uncached Write 77.76 8.23 MB/sec [4K blocks]

Uncached Write 118.14 37.82 MB/sec [256K blocks]

Uncached Read 102.26 0.72 MB/sec [4K blocks]

Uncached Read 128.49 23.84 MB/sec [256K blocks]

Share this post


Link to post
Share on other sites

HP Compaq NW8000

 

Brand spanking new install, no tweaking except graphics set to 1600x1200x32

 

From System Profiler:

Hardware Overview:

 

Machine Name: jMac

Machine Model: ADP2,1

CPU Type: Intel® Pentium® M processor

Number Of CPUs: 1

CPU Speed: 2 GHz

L2 Cache (per CPU): 2 MB

CPU Features: FPU VME DE PSE TSC MSR MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT CLFSH DS ACPI MMX FXSR SSE SSE2 SS TM EST

Memory: 1 GB

Bus Speed: 400 MHz

Boot ROM Version: 68BAR Ver. F.16 (Hewlett-Packard)

 

 

Results 43.61

System Info

Xbench Version 1.2

System Version 10.4.6 (8I1119)

Physical RAM 1025 MB

Model ADP2,1

Drive Type HTS726060M9AT00

CPU Test 63.00

GCD Loop 246.70 13.00 Mops/sec

Floating Point Basic 52.84 1.26 Gflop/sec

vecLib FFT 39.51 1.30 Gflop/sec

Floating Point Library 65.78 11.45 Mops/sec

Thread Test 106.37

Computation 80.74 1.64 Mops/sec, 4 threads

Lock Contention 155.82 6.70 Mlocks/sec, 4 threads

Memory Test 58.53

System 75.12

Allocate 84.16 309.06 Kalloc/sec

Fill 71.36 3469.58 MB/sec

Copy 71.22 1470.93 MB/sec

Stream 47.94

Copy 42.23 872.24 MB/sec

Scale 44.39 917.04 MB/sec

Add 53.88 1147.70 MB/sec

Triad 53.58 1146.24 MB/sec

Quartz Graphics Test 50.89

Line 41.35 2.75 Klines/sec [50% alpha]

Rectangle 40.83 12.19 Krects/sec [50% alpha]

Circle 41.39 3.37 Kcircles/sec [50% alpha]

Bezier 79.80 2.01 Kbeziers/sec [50% alpha]

Text 77.59 4.85 Kchars/sec

OpenGL Graphics Test 38.06

Spinning Squares 38.06 48.28 frames/sec

User Interface Test 21.42

Elements 21.42 98.31 refresh/sec

Disk Test 39.16

Sequential 70.62

Uncached Write 72.23 44.35 MB/sec [4K blocks]

Uncached Write 67.04 37.93 MB/sec [256K blocks]

Uncached Read 71.83 21.02 MB/sec [4K blocks]

Uncached Read 71.65 36.01 MB/sec [256K blocks]

Random 27.09

Uncached Write 9.14 0.97 MB/sec [4K blocks]

Uncached Write 70.82 22.67 MB/sec [256K blocks]

Uncached Read 75.84 0.54 MB/sec [4K blocks]

Uncached Read 91.39 16.96 MB/sec [256K blocks]

Share this post


Link to post
Share on other sites

You guys put way too much emphasis on Xbench.

 

Its not a reliable testing method on the x86 platform - results continuously change with each run and even with reboots... Its totally NOT accurate. I stopped using it because with 10.4.3 I scored 86.something and with 10.4.6 which runs a TON faster than 10.4.3, I get like 55.something on one run and on another, I got 76.something and on the last, I got 62.something...

 

That's not a very good accuracy in my mind. Benchmarks should be off no more than +/- 3% between runs on the same config with the same programs running...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×