Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
aliasbody

Questions avant d'installer osx sur Msi Wind

1 post in this topic

Recommended Posts

Bonjour a vous.

 

Alors voila je suis nouveau dans le monde mac et j'aurait besoin de quelques explication concernant mon passage de Vista/Linux a Mac, j'ai deja lu le tutorial tres attentivement mais il reste encore des questions sans reponses, et comme j'utilise mon Msi Wind pour le travail je voudrait être sur de faire le bon choix !

 

Pour commencer je tien a preciser que mon ordinateur n'est pas tout a fait un MSI WIND mais un Tsunami Moover T10, pour ceux qui ne conaissent pas c'est le nom que l'on donne au MSI WIND U100 distribué au Portugal, avec WinXP et sans bluetooth, pour le reste tout est pareil.

 

J'ai aussi le dernier firmware bios 1.09 avec le overclocking mais pas le firmware de la webcam (comme je suis sur linux actuelement je ne sait pas comment l'instaler.

 

Voici mes questions donc :

 

1 - Quel est la version la mieux adapté pour le Msi Wind?

2 - Est-ce que je peut faire les actualisations normalement ?

3 - Quels periferiques marchent et quels periferiquent ne marchent pas (ou mal)?

4 - Si je crée deux partitions sur l'une j'instale osx ensuite sur lautre j'instale vista, que j'utilis EasyBCD et sur EasyBCD je selecione le disque dur qui contient OsX est-ce que cela marchera ou est-ce que cela endomagera OsX?

5 - D'apres vous lequel est le plus rapide sur MsiWind ? Vista ou OsX?

6 - Il y a t'il un moyen pour installer OsX sur mon ordinateur sans par USB sans utiliser Tiger ou Leopard?

 

Merci d'avance !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • What did you add exactly, i did inject the unsupported 100 series kext and did see my macOS partition. I couldn't boot at all. I still get an error from VoodooPS2Mouse i think here is an image: https://drive.google.com/open?id=1dkcoWh2ZXj56ketONkrV8x9TNOVJdXkf
    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      


×