Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
french squared

Windows 7 and Mac Drive

111 posts in this topic

Recommended Posts

use ext2fsd give macVolume a drive letter

and install macdirve 7.2.5(&keygen)

you can read&wirte macVolume now!

file here:http://www.easy-share.com/1905172458...veWin7_C3-.rar

win7 7100 success

24l2zon.png

How can I download Snow Leopard Bootcamp Drivers??not bt file.

Share this post


Link to post
Share on other sites
No MacDrive needed anymore!!

 

Apple has made HFS+ drivers for Windows.

 

Read more here: Easy solution for HFS+ and Windows

 

post-317285-1242060366_thumb.jpg

Thanks for the tip! I installed BootCamp 3.0 alongside with Macdrive. Great thing is that now I don't have to use Ext2fsd to map the HFS+ partitions anymore.

 

One caveat though, Windows 7 won't display any east asian fonts correctly in file names for files on HFS+ partitions. Is there a solution to this?

Share this post


Link to post
Share on other sites

It finally works, I am so happy! :P I am using MacDrive 7.2.5 with BootCamp 3 on Windows 7100. Finally full read and write access to my HFS+ partitioned drives.

Share this post


Link to post
Share on other sites

Update Now have working version of Win 7 x64 RTM (7600) running perfectly on my MBP. Have used the "token meathod" to activate Win 7, as per RC version until 03/10. Have installed the released version of Macdrive 8 and working well (with MD7 hack).

 

As this is the final release of Windows 7, everything seem slightly more polished and working very well. I am using the Bootcamp 3.0 drivers from Snow_Leopard_Bootcamp_Drivers_build10a354.

This version adds trackpad settings in the bootcamp control panel.

 

To update my las post when using bootcamp 3.0, put pc into test mode as described, install drivers, and then take out of testmode. All drivers still work with full functionality.

post-22824-1248716045_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi,Bergui.  I am certainly happy you finally solved your problem  but I am confused.  What you did is what you were supposed to do to do to begin with.  What were you doing before? You mean you were creating your USB with something else than a Mac? 
    • Is there a simple guide somewhere that explains what to do to to help out testing your ssdt's? I got clover configurator, ioregexplorer and some basic knowledge but it's hard to find out where to start.  Also... if I was about to apply an ssdt... is it easily reversible or do I have do an reinstall every time I screw up?   Edit: Admire your work by the way. I've been google'n this for years. Hat's off! 
    •   Hi Maldon, great guide! I got my old Dell 780 (LGA775) running High Sierra 10.13.4 nicely, thank you!   I have no audio and I see where you mention "Device HDEF + AppleALC + Lilu". I have AppleALC + Lilu in my KEXT folder but not sure what "Device HDEF" is. 
      Also when it goes to sleep it takes like 2 minutes to wake. I have a Q9400 quad core + Nvidia Quadro FX580 but don't have a DSDT for it. Can you help me with a DSDT?   Here are my RunMe Results https://drive.google.com/file/d/1Duv3XYyW4UhziDVVWdquwxYcGQ-D5tvm/view?usp=sharing   SPECS: Dell 780 MT, Q9400 2.66GHz Core2Quad Core, Nvidia Quadro FX580 
    • I've tried these several methods of booting into clover, but it still skips. I even double checked that i was using your Clover folder. Bios settings should be the same too... this is getting really strange here.


×