Jump to content
Sign in to follow this  
Followers 0
Baffman

Consigli e chiarimenti su una istallazione retail

130 posts in this topic

Recommended Posts

Non vorrei sembrare insistente ma ho bisogno di una risposta.

 

scusa ma la scheda su windows funzia a dovere? Se si allora il problema su leo è in qualke kext non appropriato che non fa andar il sistema a dovere e da fastidio alla scheda video!!

Share this post


Link to post
Share on other sites
Advertisement

C'è l'ho fatta! Adesso ho Mac Retail Leopard 10.5.6 con una buona risoluzione. Adesso però devo risolvere un altro problema:

 

Aggiornando a 10.5.6 Internet non funziona più. E' una cosa che avevo già notato precedentemente quando avevo fatto l'avanzamento in altre installazioni di prova, ma preso com'ero per quella storia della scheda video, non ci avevo neanche fatto caso...

Adesso però volevo sapere se qualcuno ha riscontrato lo stesso problema e se è stata trovata una soluzione.

Share this post


Link to post
Share on other sites

Ok ho risolto mi è bastato eliminare il file AppleHPET.kext e adesso funziona.

 

Spero che continui a funzionare tutto almeno per un po'. In ogni caso l'installazione sembra essere stata completata quindi se avrò problemi aprirò un nuovo topic. In ogni caso voglio ringraziare tutti quelli che mi hanno dato una mano, in particolare fwood e Giorgio-multi.

 

Grazie a tutti

Baffman

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×