Jump to content
Sign in to follow this  
Followers 0
Cris900

Rilasciato 10.5.6 - 377Mb

442 posts in this topic

Recommended Posts

Advertisement
a te Temperature Monitor funziona?

a me no :(

con cosa le rilevi le temperature?

si che funziona, hai installato quando te lo chiede i driver per x86? se no vai a monitor, e installa driver...

Share this post


Link to post
Share on other sites
sull imac mi dice che e' stato manomesso e non me lo installa, ma cosa hanno combinato

 

 

cavallo io ho aggiornato sull'iMac...tutto ok

cos'è che ti dà manomesso?

 

saluti

Share this post


Link to post
Share on other sites
in download!!!! ma non aggiorno finchè non si ha la certezza del appleRTC perchè a me la dsdt non va.

 

 

Daveta io giorni fa avevo aggiornato il topic aperto da Cris per la patch DSDT...avevo aggiunto la procedura per far funzionare lo sleepimage...prova la procedura

 

anch'io avevo lo stesso problema dello sleepimage ma la DSDT andava...ora ho avuto la conferma

 

DSDT e sleepimage non sono collegate

 

saluti

Share this post


Link to post
Share on other sites

cmq il combo update è 669MB....

Share this post


Link to post
Share on other sites
nessuno ha temperature troppo alte? tutti i core del q6600 stanno sui 52° prima sui 42/46°

ho risolto il fatto della temperatura inserendo in /extra/extensions il kext IntelCPUPMDisabler ora sta a 38/39°

Share this post


Link to post
Share on other sites
Guest cavallo
cavallo io ho aggiornato sull'iMac...tutto ok

cos'è che ti dà manomesso?

 

saluti

 

Impiegava un sacco per ottenere la lista dopo di cio anche selezionando un solo aggiornamento per volta dopo un decimo usciva il messaggio impossibile ........perche' il pacchetto e' sato manomesso in una finestra della stessa larghezza ma piu' alta.

Dopo aver premuto ok sembrava ripartire ma dopo3 4 secondi appariva il cerchietto rosso con punto esclamativo e si fermava.

Adesso ho reinstallato tutto ed e' tutto ok.

Share this post


Link to post
Share on other sites

a me si è bloccato tutto metà installazione, con chameleon 10.0.12 patch dstd (la carica all'avvio) e senza appleintelcpupowermanagement.kext prima dell'installazione... dovevo inserirlo??

Share this post


Link to post
Share on other sites

Ho installato l'aggiornamento sul mio pc. Prima avevo il kernel Voodoo che ora, ovviamente mi è stato rimpiazzato con il vanilla. Tutto ok a parte lo sleep che prima funzionava a meraviglia, sia con il kernel vanilla 9.5.0 che con il Voodoo 9.5.0. Ora invece con il Vanilla 9.6.0, se premo Mela-Stop, il pc si spegne invece che andare in Stop.

Tra i messaggi console relativi all'avvio successivo, mi compare anche questa voce:

 

16/12/08 07:22:27 kernel USBF: 0.513 AppleUSBOHCI[0x3980000]::CheckSleepCapability - controller will be unloaded across sleepUSBF: 0.514 AppleUSBOHCI[0x390f000]::CheckSleepCapability - controller will be unloaded across sleep

Nn so se è collegata allo sleep in senso stretto...

Tra le altre voci ve n'è un'altra che rileva "improper shutdow detected"

 

Secondo voi come posso fare x lo sleep? Grazie

Share this post


Link to post
Share on other sites

leggendo bene sul sito netkas

IMPORTANT UPDATE: after fixing dsdt and before installing 10.5.6, you HAVE to install either PM disamber or appleintelcpupowermanagement.kext from 10.5.5 otherwise u will have freeze durring installation, because new appleintelcpu… will get loaded, and this new kext isnt compatiblw with 10.5.5.

P.S. its better to remove appleintelcpu…kext after update is done, because it will heatup ur cpu

 

prima di aggiornare devo mettere appleintelcpupowermanagement.kext.. e poi eliminarlo una volta finita l'installazione perche provoca un surriscaldamento del processore.. stasera ci riprovo...

Share this post


Link to post
Share on other sites
Impiegava un sacco per ottenere la lista dopo di cio anche selezionando un solo aggiornamento per volta dopo un decimo usciva il messaggio impossibile ........perche' il pacchetto e' sato manomesso in una finestra della stessa larghezza ma piu' alta.

Dopo aver premuto ok sembrava ripartire ma dopo3 4 secondi appariva il cerchietto rosso con punto esclamativo e si fermava.

Adesso ho reinstallato tutto ed e' tutto ok.

 

 

ottimo...buon lavoro

 

saluti

Share this post


Link to post
Share on other sites
Guest cavallo
ottimo...buon lavoro

 

saluti

 

Sono riuscito anche con amd patcher 0,31 sull'amd ma mi riparte solo in x e lo posso usare solo a patto che non vado sul profiler grafi/monitord.

Per cris penso che qe/ci non siano abilitati perche' toast va in crash e poi anche in -x se vado sul prof grap mi nva in kernel panic.

Share this post


Link to post
Share on other sites
gemini hai pm

 

 

Sono riuscito anche con amd patcher 0,31 sull'amd ma mi riparte solo in x e lo posso usare solo a patto che non vado sul profiler grafi/monitord.

Per cris penso che qe/ci non siano abilitati perche' toast va in crash e poi anche in -x se vado sul prof grap mi nva in kernel panic.

 

 

daveta ti ho mandato un PM

 

cavallo controlla QE/CI su info su questo mac

 

saluti

Share this post


Link to post
Share on other sites
Guest cavallo
daveta ti ho mandato un PM

 

cavallo controlla QE/CI su info su questo mac

 

saluti

 

mi esce un oanic che ha a che fare con cpu con sistema avviato in -x

 

 

 

daveta ti ho mandato un PM

 

cavallo controlla QE/CI su info su questo mac

 

saluti

 

 

sto cercando un post che diceva come tornare al precedente sistema, in fondo non mi interessa piu di tanto 10,5.6

Share this post


Link to post
Share on other sites
mi esce un oanic che ha a che fare con cpu con sistema avviato in -x

sto cercando un post che diceva come tornare al precedente sistema, in fondo non mi interessa piu di tanto 10,5.6

 

 

beh se esiste un modo per tornare indietro mi interessa....lo posti se lo trovi?

 

saluti

Share this post


Link to post
Share on other sites

ragazzi c e qualcuno ke gentilmente potrebbe mandarmi tramite pm una spiegazione per poter aggiornare dalla 10.5.5 alla 10.5.6?

sono alle prime armi; il primo aggiornamento ke ho fatto a portarlo alla 10.5.5 e andato tutto bene, invece quello per portarlo alla 10.5.6 no.. non ci sono riuscito ho dovuto formattare il pc.. qualcuno gentilmente potrebbe fare una guida che spiega bene il procedimento?

vi ringrazio in anticipo

Share this post


Link to post
Share on other sites
ragazzi cìe qualcuno ke gentilmente potrebbe mandarmi tramite pm una spiegazione per poter aggiornare dalla 10.5.5 alla 10.5.6?

sono alle prime armi; il primo aggiornamento ke ho fatto a portarlo alla 10.5.5 e andato tutto bene, invece quello per portarlo alla 10.5.6 no.. non ci sono riuscito ho dovuto formattare il pc.. qualcuno gentilmente potrebbe fare una guida che spiega bene il procedimento?

vi ringrazio in anticipo

 

 

aggiornare alla 10.5.6 richiede DSDT funzionante e boot 1.0.12 se non hai DSDT funzionante devi aggiornare backuppando appleRTC e poi la classica riga da terminale che hai usato per arrivare alla 10.5

cioè la wheel sleep bla bla bla ecc.

 

prova così se non hai provato

 

saluti

Share this post


Link to post
Share on other sites
Allora, per ora ho sostituito solo il file boot in / e tutto funziona come prima, attendo notizie più certe e chiare su come operare con installazione retail 10.5.0 aggiornata a 10.5.5.

 

Ho rischiato... scaricato file update da sito apple, doppio click e installato.

Primo riavvio coem richiesto. Continuazione aggiornamento .... riavvio automatico ed è partito il tutto !

Io ho solo cambiato il file boot in / la patch dsdt non mi funziona.

Unico neo: mi è ritornato il problema di 2 mesi fa ! In system profiler non mi compare l'hardware e il bluetooth va in crash.

Non ne vengo fuori.

Aiutatemi !

 

Il portatile è quello in firma

Share this post


Link to post
Share on other sites

ragazzi io ho provato ad eliminare la patch DSDT...il computer parte comunque :)

 

a quanto pare la DSDT per chi ha la Asus P5W DH deluxe non serve...

 

comunque da quando ho aggiornato ho notato che non riesco a rendere stabile la tastiera bleutooth e l'audio non va...

 

aspetto conferma da qualcuno con la stessa mia mobo

 

saluti

Share this post


Link to post
Share on other sites

aggiornamento eseguito. nessun particolare problema. ho solo dovuto riapplicare l'audio. per il resto tutto semplice.

con itakos v5i, se selezioni i giusti componenti (te lo spiega la breve descrizione inglese durante l'installer), fai tutto da software update.

Share this post


Link to post
Share on other sites
nessuno ha temperature troppo alte? tutti i core del q6600 stanno sui 52° prima sui 42/46°

 

temperatura stazionaria 33 / 40 gradi

 

non ho dovuto togliere o mettere nessun kext

 

ho creato il file dsdt

ho cambiato il boot con la versione 9

 

ho fatto l'update

 

ho dovuto solo ripristinare il kext per la scheda audio

 

il resto tutto funzionante come prima

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×