Jump to content
Sign in to follow this  
Followers 0
Cris900

Rilasciato 10.5.6 - 377Mb

442 posts in this topic

Recommended Posts

Advertisement
ho seguito correttamente la guida di rasone ma nn mi funziona la tastiera incorporata del notebook e nn mi legge le prestazioni....cm posso fare?

aggiungi ai kext, Applesmbios e smbiosresolver, per il system profile, per la tastiera non saprei, io la uso usb, penso cmq ci sia qualche fix in giro per il forum

Share this post


Link to post
Share on other sites

ho installato il SMBIOSresolver ma non ho risolto niente ,non mi vede tastiera incorporata, tuouchpad, porte USB, i comandi del volume e nel sistem profiler persiste l'errore

Share this post


Link to post
Share on other sites

ho formattato e rifatto tutto da capo...ora mi funziona tutto il ystem profiler è ok 2 porte USB su 3 mi funzionano e tastiera e touchpad non funziano come posso risolvere? me la date una mano?

Share this post


Link to post
Share on other sites

niente ragazzi...anche con quest'ultimo...la mia situazione questa: avvio mi da un msg hybernate failure, una volta avviato il SO va tutto ok tranne tastiera, touchpad e 1 porta usb e non mi funziona neanche la webcam integrata che nella 10.5.5 andava perfetta....quando riavvio ci mette un 10 minuti abbondanti per spegnere

Share this post


Link to post
Share on other sites

quindi niente...vabbè...grazie comuqnue :D

 

va bene giovanotti miei per chi ha problemi con tastiera e touch pad zio dario viene in soccorso installate semplcemente questi 2 kext ed il gioco è fatto :)AppleACPIPS2Nub.kext.zip & ApplePS2Controller.kext.zip ora non mi rimane che far riprendere la webcam e la porta usb...se qualcuno sa come si fa lo benedico :D

 

UPDATE:

 

Se dopo aver installato il trackpad e la tastiera andate nel pannello di controllo e vi accorgete che non c'è più la casella per il trackpad scaricate questo e copiatelo in Sistema/Libreria/PreferencePanes quindi sostituitelo con quello già presente.

Share this post


Link to post
Share on other sites

ragazzi non c'è nessuno che sappia come risolvere il problema delle porte usb... ho provato ad installare il fix IOUSBfamily.kext ma niente...anche perchè credo che la webcam sia correlata a questo problemino

Share this post


Link to post
Share on other sites

il mio sistema viaggia che e' un piacere, a parte lo spegnimento che non vuole sapere di andare ma perche' prima funzionava ed ora no?

piccolo problemino perche' ogni volta che mi loggo, trovo all'interno del cestino, icona piena, un exec che se lo lancio mi apre una finestra di terminale dove mi dice che mi sono loggato che e' tutto ok l'ora e il gg e non riesco ad eliminarlo perche' mi dice in uso? come posso fare per torglierlo dal cestino e piazzarlo da un'altra parte o eliminare completamente? grazie

Share this post


Link to post
Share on other sites

allora ho provato ad eliminare AppleHPET.kext e ora la webcam mi funziona, però ho le usb un pò sballate, nel senso che ci posso collegare mouse e stampante tutto ok ma ce collego tipo una pendrive mi va in KP qualche soluzione? poi c'è un modo per evitare di scrive ogni volta all'avvio -nowake per eliminare il difetto dell' hybernate failure?

Share this post


Link to post
Share on other sites

Salve,

HELP!!!

NON funzionano più i link del primo post, ovvero quelli inerenti allo stesso Forum (tipo sleep, guida Rasone, ecc...).

 

Saluti

Lia1971 :)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×