Jump to content
InsanelyMac Forum
Perceval l'Hylien

[A8Sc] Topic officiel !

Recommended Posts

Advertisement

Bonjour,

 

avant tout merci à dgeordgy21 de m'avoir répondu par mail

 

Je tiens à préciser que c'est mon premier post sur ce forum et que je n'ai pas pour habitude de demander de l'aide,j'arrive toujours à mes fins en parcourant les forums et ce pour pas mal de sujets(psp,wii,windows,iphone etc...)

 

Pour commencer,j'ai réussi à installer snow léopard sur mon pc après des dizaines d'essais,grâce à mon a8sc en faisant l'installation sur disque dur externe que j'ai ensuite branché sur ma tour.Tout fonctionne à merveille,ma carte graphique,mon processeur et tout le reste est reconnu automatiquement sauf le son que j'ai installé moi même et ça tourne vraiment très très bien et myhack fonctionne parfaitement aussi.

 

J'ai aussi réussi à installer snow léopard sur mon a8sc,en installant biensur le bios modifié,et là gros souci:

 

- Impossible de démarrer sans le cd empire efi

- Les deux cores du processeur semblent être reconnus mais un seul fonctionne

- Dans les informations système mon a8sc est reconnu en Mac empire 1.1(???)et pas en macbookpro

- J'ai deux giga de ram mais un seul reconnu

- J'ai installé un kext smbios macbookpro le processeur est désormais reconnu dans "à propos de ce Mac" mais toujours un seul core actif et dans les informations système,la vitesse du bus est passé de 800 à 100 MHz

- Je trouve aussi que le processeur chauffe beaucoup

 

J'ai vraiment besoin d'aide je bloque depuis trop longtemps sur ce portable et il est pas très rapide dans cette configuration,donc si quelqu'un a une idée je suis preneur merci à tous

 

ps:si quelqu'un a besoin d'aide pour l'installation sur asus p5k se je peux aider merci

Share this post


Link to post
Share on other sites
Bonjour,

 

avant tout merci à dgeordgy21 de m'avoir répondu par mail

 

Je tiens à préciser que c'est mon premier post sur ce forum et que je n'ai pas pour habitude de demander de l'aide,j'arrive toujours à mes fins en parcourant les forums et ce pour pas mal de sujets(psp,wii,windows,iphone etc...)

 

Pour commencer,j'ai réussi à installer snow léopard sur mon pc après des dizaines d'essais,grâce à mon a8sc en faisant l'installation sur disque dur externe que j'ai ensuite branché sur ma tour.Tout fonctionne à merveille,ma carte graphique,mon processeur et tout le reste est reconnu automatiquement sauf le son que j'ai installé moi même et ça tourne vraiment très très bien et myhack fonctionne parfaitement aussi.

 

J'ai aussi réussi à installer snow léopard sur mon a8sc,en installant biensur le bios modifié,et là gros souci:

 

- Impossible de démarrer sans le cd empire efi

- Les deux cores du processeur semblent être reconnus mais un seul fonctionne

- Dans les informations système mon a8sc est reconnu en Mac empire 1.1(???)et pas en macbookpro

- J'ai deux giga de ram mais un seul reconnu

- J'ai installé un kext smbios macbookpro le processeur est désormais reconnu dans "à propos de ce Mac" mais toujours un seul core actif et dans les informations système,la vitesse du bus est passé de 800 à 100 MHz

- Je trouve aussi que le processeur chauffe beaucoup

 

J'ai vraiment besoin d'aide je bloque depuis trop longtemps sur ce portable et il est pas très rapide dans cette configuration,donc si quelqu'un a une idée je suis preneur merci à tous

 

ps:si quelqu'un a besoin d'aide pour l'installation sur asus p5k se je peux aider merci

 

Salut, je suis en 10.6.4 Voici mes kext

 

Vire tout les trucs que t'as bien pu essayer et installe tout ça! A devrait aller!

Chez moi tout fonction sauf la mise en veille!

Share this post


Link to post
Share on other sites

Hello, bonne nouvelle mon A8Sc (je pense que je dois avoir un des derniers survivant à la crise NVidia) tourne sur 10.7 Lion sans autre difficultés.

Cependant 2-3 trucs semblent merder à première vue:

- la batterie n'est pas reconnue

- le wifi 4311 ne semble plus être supporté

- la carte son fonctionne à son minimum des possibilités.

 

Si vous voulez des plus ample infos, merci de demander.

Bonne journée!

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai essayé de télécharger tes kexts mais le lien n'a plus l'air de fonctionner. J'ai installer une lion et je vois que tu viens d'y passer. Pourrais tu mettre à disposition tes différents kexts stp ?

Pour le clavier et la souris tu as du matériel mac ou tu as quelque chose de spécial pour avoir les vrais touches du clavier ? Car moi mon clavier et mon trackpad du portable ne sont pas reconnus :/ J'ai un Asus Z92J ou Asus A6J. De plus ma seule souris qui est reconnu a la molette inversée.

 

Merci beaucoup

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×