Jump to content
Sign in to follow this  
Followers 0
dapperyout

Will not Boot

5 posts in this topic

Recommended Posts

Hello All,

 

I have installed Mac OXS for Intel on my PC. The installation went through normally, using disk utility to make the partition using all defaults.

 

The problem is that the OS will not boot. After POST, there is a blinking cursor in the top left of the screen and nothing more there after. This does sound like some kind of MBR issue to me, but I am not familiar with how OSX is interacting with my PC.

 

Has anyone seen this type of error condition before and if so what can I do to correct it.

 

Thanks in advance for any assistance.

Share this post


Link to post
Share on other sites
Advertisement

you can try to use the "Ultimate Boot CD" to boot into the apple partition, but it sounds like the bootloader is not setup properly.

 

What kind of system do you have? Are you dual-booting with XP? and what Mac OS X version are you trying to install?

Share this post


Link to post
Share on other sites

i have this same problem, i installed on a Gateway MX6025, idk if its compatible but installation went perfect. i am downloading the ubcd right now, is there any other thing that will get it to boot.

 

Also, when i booted the installation DVD under startup disk, i can tell it to start OSX but it wont do it. any help?

Share this post


Link to post
Share on other sites

I'm having the same problem. After I restart all i get is a black screen and blinking cursor and I'm only installing the os on its own harddrive, it's 10.4.4.. I hope someone finds a solution.

Share this post


Link to post
Share on other sites

Hi!

 

I wished that this post was the solution and not the I-join-your-club-post. But it seems like I have the same problem. When I try to boot OSX all I get is the black screen. I use the OSL2000 boot loader (Link) and it worked to boot the CD and to install OSX (10.4.5 (MacOSX_10.4.4DVDPATCHED_Myz)) but when I tried to start it again nothing happened.

 

I'm running the OSX on the same hard drive as Windows XP.

Pentium 4 3 Gh with HT

512 MB ram

ATI Radeon 9800 Pro

And usb mouse and keyboard

 

I appriciate all the help I can get!

Thanks in advance!

/Igor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×