Jump to content
Sign in to follow this  
Followers 0
nicus

iDeneb on T61

2 posts in this topic

Recommended Posts

Hi,

 

Hope i find some help here..

I've installed the iDeneb 10.5.5 on my T61 Notebook

 

1. i cannot start in normal mode, system hangs (cannot update platform uuid - error)

 

2. i can start in safe mode (-x) and was stuck at the welcome screen (loop)

 

found a solution for this

/sbin/fsck -fy
/sbin/mount -uw /
touch /var/db/.AppleSetupDone
passwd root

 

 

3. tried to boot again in normal mode. still got the "cannot update platform uuid" -error

4. installed my ethernet driver with kext helper

5. tried to boot again in normal mode and the "cannot update platform uuid" is gone but wont get any further and hangs at:

 

mDNSResponder[20]: couldn't reader user-specified computer name;  using default bMacPro...... instead

the harddisk is still working for a minute but afther then, its stuck

but i think this won't be the problem... ;)

 

 

any ideas?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×