Jump to content
RoberT_XeS

Mac OSX on ASUS P5Q and ASUS P5Q PRO AND SOME OTHER P5Q MOBO ALSO

Installed and Working  

331 members have voted

  1. 1. Did it work for you........

    • Yes
      261
    • No
      71

544 posts in this topic

Recommended Posts

In the CPU menu, there are speedstep C1 and others, I disabled everything and the installation started :angel:

I have disabled every device or cpu feature, put still haning at that DirectoService line...

Share this post


Link to post
Share on other sites
Advertisement
I updated OSX to 10.5.6 everything works, not the audio! It's quite strange because the only thing that sounds it's the lastfm itunes plugin, itunes alone doesn't sounds, firefox flashplayer plugin doesn't sound, vlc doesn't sound.

 

Any help?

 

Congrats ...... 10.5.6.......Great....

 

I will be trying to update to 10.5.6 this weekend and if everything goes well then I will update the post with the details......

 

I will aslo try to download the Retail Version and install it and if I am successful then I will post it........

Share this post


Link to post
Share on other sites

Would it be safe to update iDeneb 10.5.5 to 10.5.6 via apple's software update? I mean, if the hackintosh uses a vanilla kernel, then there shouldn't be any problem, right?

Share this post


Link to post
Share on other sites
Would it be safe to update iDeneb 10.5.5 to 10.5.6 via apple's software update? I mean, if the hackintosh uses a vanilla kernel, then there shouldn't be any problem, right?

 

I have not tried that out yet... I am going to update it this weekend.. I will let you know once I install it.......

 

Also I am going to try and install the Retail Version of OSX over the next weekend....It would require some time to download the retail version as my internet speed is not that great... I only get 200 kbps in utorrent.

Share this post


Link to post
Share on other sites

A guinea pig with modified genetically modified DNA. Even better :blush:

 

Can't wait to hear how it goes. In the mean time I'll be updating my retail install (132) on my hack.

Share this post


Link to post
Share on other sites
Would it be safe to update iDeneb 10.5.5 to 10.5.6 via apple's software update? I mean, if the hackintosh uses a vanilla kernel, then there shouldn't be any problem, right?

 

Help me with all the links that you know in regards to the retail installation......

Share this post


Link to post
Share on other sites

I'm sorry, I didn't mean that I have a working retail installation with P5Q, but P5W DH. My bad.

 

I have actually managed to install and boot into retail OSX with P5Q allso, but the second boot will not work. I keep getting HPET errors. I haven't found a fix for it yet :(

 

I used the slimbuild_preboot CD with many images in it and used the P35 option. It's about 100 megs, as I recall, and can be found in the DFE 132 boot resource thread. I'll see if I can find a direct link for you.

 

Edit: Here it is, the "multisupport ISO". Download here

Edit: The size is 100 megs, all though I was certain it was at least over 300 megs. Oh well... :)

Share this post


Link to post
Share on other sites
I'm sorry, I didn't mean that I have a working retail installation with P5Q, but P5W DH. My bad.

 

I have actually managed to install and boot into retail OSX with P5Q allso, but the second boot will not work. I keep getting HPET errors. I haven't found a fix for it yet :)

 

I used the slimbuild_preboot CD with many images in it and used the P35 option. It's about 100 megs, as I recall, and can be found in the DFE 132 boot resource thread. I'll see if I can find a direct link for you.

 

Edit: Here it is, the "multisupport ISO". Download here

Edit: The size is 100 megs, all though I was certain it was at least over 300 megs. Oh well... ;)

 

Thanks for the file

Share this post


Link to post
Share on other sites

Guys I had a strange problem when I updated, the update freezed the PC at 69% I think. So i reset the PC, I removed the AppleIntelCPUPowerManagement from -s mode, then when I was again on my iDeneb I downloaded the update from the apple site, I launched again and *during* the update I removed immediately the AppleIntelCPUPowetctctc kext. I rebooted and everything goes right :D

Share this post


Link to post
Share on other sites

Hmmm, I install, it reboots, then I get this:

 

boot0: GPT

boot0: HFS+

boot0: booting

boot0: done

boot1: error

 

I know it has something to do with a bootloader called Chameleon, but I don't know how to fix it... Anyone know? Thanks!

Share this post


Link to post
Share on other sites
Congrats ...... 10.5.6.......Great....

 

I will be trying to update to 10.5.6 this weekend and if everything goes well then I will update the post with the details......

 

I will aslo try to download the Retail Version and install it and if I am successful then I will post it........

 

I was able to install OS X 10.5.6 Successfully on my PC. But the problem is that my CPU is 2.4 Ghz but it is showing as 3.8 Ghz in Mac. I am little worried.....

 

Hmmm, I install, it reboots, then I get this:

 

boot0: GPT

boot0: HFS+

boot0: booting

boot0: done

boot1: error

 

I know it has something to do with a bootloader called Chameleon, but I don't know how to fix it... Anyone know? Thanks!

 

Are you able to login to Win XP. If you are able to do that then follow the steps given in Post #1

Share this post


Link to post
Share on other sites

I think you won't worry about cpu frequency, anyway you could try this: http://superhai.com/darwin.html with GenericCPUManagement.kext and application you should try to kextload then launch the app and you see the CPU infos. It's quite difficult to configure as I want, so you could use it just to read CPU info then you can disable.

SMBIOSresolver.kext should resolve some "about this mac" information, such as cpu freq and memory freq :(

Share this post


Link to post
Share on other sites

hey thanx alot to Robert xes really thanx!!!

i just have two issues: one, audio not working since i can't find azaliaaudio.kext nor appleazalia.kext in the extention folder can anyone help me with that?

and for my processor it is a core2duo E8400 (3ghz 6mb cache)

in "about this mac" then "more info..." it only shows that the number of cores is 1 (one)

I am using ideneb 1.3 10.5.5

any help will be gratefully appreciated

Share this post


Link to post
Share on other sites
hey thanx alot to Robert xes really thanx!!!

i just have two issues: one, audio not working since i can't find azaliaaudio.kext nor appleazalia.kext in the extention folder can anyone help me with that?

and for my processor it is a core2duo E8400 (3ghz 6mb cache)

in "about this mac" then "more info..." it only shows that the number of cores is 1 (one)

I am using ideneb 1.3 10.5.5

any help will be gratefully appreciated

 

No need of AppleAzaliaudio.kext, first remove the files AppleHDA.kext and ALCInject.kext and then just install the AppleHDA.kext and ALCInject.kext from the package which I have provided in post #1 and this should resolve the issue for you.

Share this post


Link to post
Share on other sites
No need of AppleAzaliaudio.kext, first remove the files AppleHDA.kext and ALCInject.kext and then just install the AppleHDA.kext and ALCInject.kext from the package which I have provided in post #1 and this should resolve the issue for you.

 

as for the processor?

Share this post


Link to post
Share on other sites
as for the processor?

 

The following is the reply given by Marionez in Post 116. I have not yet tried it out......

 

I think you won't worry about cpu frequency, anyway you could try this: http://superhai.com/darwin.html with GenericCPUManagement.kext and application you should try to kextload then launch the app and you see the CPU infos. It's quite difficult to configure as I want, so you could use it just to read CPU info then you can disable.

SMBIOSresolver.kext should resolve some "about this mac" information, such as cpu freq and memory freq :hysterical:

Share this post


Link to post
Share on other sites

I have installed IdenneB 10.5.5 succefully, so that is nice.

 

But, there is an problem! I have an Creative Audigy 2 ZS Platinum, but that doesn't work, i'm an beginner with Mac OS X, so i don't know about install kext files or something, i hope there is an kext for my audio card!

 

If i can use my audio card and netwerk card (i have an 3com and sitecom 10/100 card) i wil use defentily use os x!

 

3Com Card type: 3C595-TX

Sitecom chip: SLC V1.0 0434TABGF14475.1

 

I hope someone can help me!

Share this post


Link to post
Share on other sites
I have installed IdenneB 10.5.5 succefully, so that is nice.

 

But, there is an problem! I have an Creative Audigy 2 ZS Platinum, but that doesn't work, i'm an beginner with Mac OS X, so i don't know about install kext files or something, i hope there is an kext for my audio card!

 

If i can use my audio card and netwerk card (i have an 3com and sitecom 10/100 card) i wil use defentily use os x!

 

3Com Card type: 3C595-TX

Sitecom chip: SLC V1.0 0434TABGF14475.1

 

I hope someone can help me!

 

Take a look at the following....

http://forum.insanelymac.com/index.php?showtopic=104797

Here is the direct link for you

http://download.kxproject.lugosoft.com/dow...river-1.2b1.dmg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×