Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Djtzn

[Guida] Installare iDeneb 1.3 10.5.5 su Acer Extensa 5620Z

36 posts in this topic

Recommended Posts

Ecco la mia prima guida.......

essendomi procurato la iDeneb per installarla sul mio pc fisso(senza riuscirci ancora) ho deciso di metterla sul portatile e dopo vari tentativi ci sono riuscito!!

Installare iDeneb 1.3 su Acer Extensa 5620Z

occorrente:

iDeneb v1.3 Leopard 10.5.5 (sapete dove procurarvela)

Acer Extensa 5620Z (Pentium dual core 1.73Ghz/2GB Ram)

 

--note per il dual boot--

la ideneb installa automaticamente il bootloader chameleon quindi quando accendete il pc dopo 5 sec parte OSX se volete far partire qualsiasi altro OS basta premere INVIO entro i 5 sec di attesa.

--note per il bios--

per il bios non ci sono molte pretese io ho lasciato quello di serie (non ricordo la versione) e AHCI o no non mi fà alcuna differenza

 

1.inserire il dvd iDeneb e premere invio per farlo partire

2.dopo un po' scegliete italiano come lingua e procedete come al solito per una normale installazione(se dovete crearvi una partizione fatela in Mac OSX journaled da utility disco)

3.andando avanti quando comparirà il tasto personalizza in basso a sx della finestra premetelo

4.selezionare i seguenti pacchetti:

Lingua-->Italiano

Font Aggiuntivi

Audio-->niente

Chipset-->ICHx Fixed

Kernel-->9.4.0 STAGEXNU

Network-->niente

Fix-->Firewire Remove

IOusbFamilyFix

PowerManagement

PowerOff

Video-->niente

aspettate la fine dell'installazione e riavviate

dopo tutta la procedura di benvenuto vi dirà che c'è qualcosa da fixare...premere FIX e riavviare

 

ed eccolo quà il vostro leopard 10.5.5 risultato Xbench (no disk): 58.04

Cose che vanno e cose che non vanno(per adesso)

processore riconosciuto al 100% tutti e due i core

video riconosciuta al 100% QE

nessun problema alle USB

batteria riconosciuta

webcam ok

wifi Atheros AR5BXB63(funziona al 50%...non trova nessuna rete...non chiedetemi come ho fatto a far comparire l'icona che non lo so)

ethernet broadcom gigabit

audio (risolvibile con questo http://forum.insanelymac.com/index.php?act...st&id=20258 e naturalmente questo per lo spegnimento http://forum.insanelymac.com/index.php?act...t&id=28334 se volete l'autosensing per le cuffie basta installare questo kext

Cose che non vanno

stop: ci prova poi si risveglia e dopo 20 sec. si riavvia

modem 56k(e chi lo usa più?)

penso che non funziona la Firewire a causa della patch per poter avviare l'installazione

PCMIA e Express card 54 non provate

per qualsiasi dubbio basta chiedere

 

un saluto

Tiziano

Share this post


Link to post
Share on other sites

Ti volevo ringraziare per le tue fondamentali dritte, installando il tutto da solo non mi funzionava nulla poi.

 

Tra l'altro al mio ha riconosciuto lo wireless perchè è broadcom. Il file dell'audio è eccezionale, mi ha riconosciuto i connettori davanti così posso usare delle casse per sentire la TV dignitosamente.

 

Se posso farti da feedback per ogni cosa conta pure su di me.

 

Ciao!

Share this post


Link to post
Share on other sites

fai l'avvio con -v e vediamo che dice...

 

grazie Fabione

Share this post


Link to post
Share on other sites

ma il procio è uguale a quello mio?

Share this post


Link to post
Share on other sites

non è che sono espertissimo, qualcuno sicuramente ti potrà aiutare meglio di me

comunque prima prova a fare un avvio -x -v, se non va disabililta sul bios tutte le voci dove c'è APIC, se non va ancora prova sempre con le voci disabilitate ma il boot in -x

Share this post


Link to post
Share on other sites

De nada Tiziano!

 

Ecco il primo feedback: :) scaricato il kext della ethernet BCM5787M da qui:

http://forum.insanelymac.com/index.php?showtopic=127903

 

Il problema è che facendo una piccola rete mac-xp, riesco miracolosamente a far vedere una macchina con l'altra ma niente condivisione..non pingano neppure.

 

E' un problema di kext, o le guide consultate sul web non sono per 10.5.5?

 

Siccome poi sono sadomaso, a breve provo ad aggiornare alla 10.5.6... :)

Share this post


Link to post
Share on other sites

grande Fabione!!! la scheda funzia ma come dici tu non si riesce a fare il ping....

però intanto funziona.....

non ci resta che smanettare un altro po' intanto faccio un bel backup con time machine

 

comunque per qualcuno che ne capisce più di me... se imposto il DHCP mi dà degli IP totalmente sballati...tipo 169.254.248.93

neanche con rete linux funziona

 

comunque sono riuscito a trovare un kext che abilita l'autosensing alla scheda audio (è aggiornato sul primo post)

Share this post


Link to post
Share on other sites

Vediamo se "picchia e mena" se ne tira fuori le gambe anche da questa questione..speriamo ci aiui qualcuno che non mi vedo ben ferrato sulle reti "meticcie"..

Ottimo questo kext del sensing..'na sfiziosità proprio.. ;)

Share this post


Link to post
Share on other sites

Grazie per l'aiuto, proverò stasera..

 

A livello comandi, attivi la condivisione files, fai smb://ipcomputer e ti appare l'altra macchina?

 

Il mio avvia anche con il cavo lan inserito, riceve in DHCP l'IP giusto dal router, ma quando gli faccio "connetti al server..192.168.1.101" (pc con xp) vedo che i pacchetti si trasmettono, ma niente di più.

 

Mi appare il il nome pc nella barra sx del finder ma non mi ci fa andare. 'ndo sbaglio??

 

Approposito, a me firewire funge..

Share this post


Link to post
Share on other sites

guarda a me funziona perfettamente...scarica lo script poi lo modifichi per la tua configurazione (al posto di YourAdminPassword metti la tua password e vedi se il nome della connessione è giusto) poi fai partire lo script

 

se non riesce a terminarlo fai un uscita forzata

Share this post


Link to post
Share on other sites

Ok Tiziano, la Ethernet funzia anche qui, grazie.

Se ti può interessare ti posso inviare il set di kext tra i quali c'è quello per la firewire, perchè non ricordo in quale discussione l'ho trovato. PEr quanto riguarda il lettore smart card, tutti i kext per ora hanno fatto fiasco, ma continuo a segugiare..ah!, c'è un altro problemino: mi riconosce le periferiche usb se e solo se sono inserite dal boot, altrimenti il sistema le sente ma il finder non monta i volumi.

 

almeno te mi ascolti :thanks_speechbubble: ..

Share this post


Link to post
Share on other sites

grazie se vuoi me lo puoi mandare per email (djtzn@hotmail.it)....

per il cardreader razorbac ha fatto un topic apposta basta che cerchi Card Reader mi manca questo e poi è pienamente compatibile o un cosa del genere e vomunque se è texas instruments ancora non c'è niente da fare...

per le usb non sò che dirti...hai messo nell'installazione IOUSBfamilyfix.kext?

Share this post


Link to post
Share on other sites

Ciao a tutti,

Un mio amico vuol vedere come lavora il felino sul suo notebook (Acer Extensa 5620Z),

girovagando su questo forum ho scoperto che esiste questa guida quindi lo vorrebbe installare con il mio aiuto ma voglio sapere il modo per far partire Leo in dual-boot con Win XP.

Conosco un certo chain0 ma non conosco la procedura.

La sua situazione:

1° partizione per Win XP

2° partizione per documenti

3° partizione per Leo

 

Help !

Share this post


Link to post
Share on other sites

allora...come scritto sulla guida se usi la iDeneb 1.3 fa tutto da sola e installa il bootloader che ti fa scegliere all'avvio tra windows e leopard

 

--note per il dual boot--

la ideneb installa automaticamente il bootloader chameleon quindi quando accendete il pc dopo 5 sec parte OSX se volete far partire qualsiasi altro OS basta premere INVIO entro i 5 sec di attesa.

Share this post


Link to post
Share on other sites

no niente sleep...

stop: ci prova poi si risveglia e dopo 20 sec. si riavvia

Share this post


Link to post
Share on other sites

Anche io ho un problema con l'istallazione... il mio pc ha 2 partizioni in una c'è installato windows Vista, nell'altra il seven... ho scaricato iDeneb, e ho creato un dvd con l'immagine... però appena riavvio nella schermata di boot non mi compare nessuna voce per lanciare l'istallazione, e se provo ad aspettare dopo alcuni secondi mi apre in automatico il sistema operativo principale, nel mio caso windows seven... cosa ho sbagliato? o eventualmente cosa devo fare?

Share this post


Link to post
Share on other sites

EDIT

Share this post


Link to post
Share on other sites

ciao FireDevil Dins e benvenuto

potresti cortesemente metterti in regola?

puoi farlo seguendo i 2 link che ho in firma

 

altrimenti NESSUNO ti potrà aiutare

a presto

Share this post


Link to post
Share on other sites

raga vorrei installare la retail sull'acer 5620 della moglie (prende sempre dei virus...è bene che incominci con mac anche lei)

 

avevo gia provato, ma avevo problemi con la vga(con ideneb no problem selezionando gma950)

 

 

come posso fare?

 

EDIT: o forse il mio è il 5610z ?? boh...soluzione???

Share this post


Link to post
Share on other sites

dunque l'acer extensa 5620 monta diverse configurazioni sia di schede video, sia di processori, e sia soprattutto del maledetto wifi....

con la retail ancora mi ci devo mettere...penso che domenica la dedicherò a questo sennò,se hai la mia stessa configurazione, puoi installare a occhi chiusi la iDeneb 1.5 10.5.7 anche senza selezionare nessun kext (per l'audio puoi installare successivamente l'ALC268 Madtux; per la lan, se broadcom gigabit, il kext per la broadcom xxxxM; se vuoi gestione alimentazione i kext voodoopower e voodoobattery; se vuoi lo sleep il voodoo USBEHCI e infine il trackpad con scorrimento a 2 dita con il kext voodoo PS2Fix)

 

attento se hai la X3100 non selezionare nessun kext per il video sennò addio QE e CI

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×