Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
OwenRW

Can't 'mount' anymore...

Recommended Posts

I installed Darwin 8.0.1 on VMWare, and then i upgraded to Darwin 8.1 using the 8.0.1->8.1 patch that is going around.

 

It built and installed ok, but now i can no-longer mount ISOs.

 

(i created /Volumes/cdrom as a mount point)

 

if i do the command...

 

'mount /dev/disk1s0 /Volumes/cdrom' i get an the following 'Permission denied' message

 

/dev/disk1s0 on /Volumes/cdrom: Permission denied

 

the same happens if i try 'mount -t cd9660...' for a standard iso, or 'mount -t hfs...' for a one i created with an hfs file system

 

i have tried using a different mount point, but to no avail, i still get the same message

 

can anyone offer any suggestions?

Share this post


Link to post
Share on other sites
Advertisement

Try mounting in /mnt/cdrom and use -t CD9660 prefix. Also try without and with volume in the disk designation (disk1 and disk1s0)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×