Jump to content
VooD

Acer 5920G + Leopard 10.5.5 Vanilla Retail GUIDE 2.0

443 posts in this topic

Recommended Posts

Es bastante raro, prueba a hacerlo con el cdboot de nuevo pero arranca en modo verbose y echa una fotito para ver por dónde se queda exáctamente.

 

OK, después de hacer varios intentos con sus respectivos reinicios, unas de las veces se quedo bloqueado y me mostraba lo que puedes ver en la imagen. post-354190-1232696520_thumb.jpg

Me estoy buscando otro DVD de Leopard para asegurarme que no es algo del DVD. No se que probar ya.

Además, cuando lo instale con el DVD iATKOS i5, que con ese funciono el proceso bien, se me queda en el mismo punto al reiniciar (pero esta vez con el Leopard instalado).

Si tienes alguna sugerencia adelante, yo mientras lo seguiré intentado.

 

Se me olvidaba, gracias por tu tiempo y espero no ser muy pesado.

Share this post


Link to post
Share on other sites
Advertisement
OK, después de hacer varios intentos con sus respectivos reinicios, unas de las veces se quedo bloqueado y me mostraba lo que puedes ver en la imagen. post-354190-1232696520_thumb.jpg

Me estoy buscando otro DVD de Leopard para asegurarme que no es algo del DVD. No se que probar ya.

Además, cuando lo instale con el DVD iATKOS i5, que con ese funciono el proceso bien, se me queda en el mismo punto al reiniciar (pero esta vez con el Leopard instalado).

Si tienes alguna sugerencia adelante, yo mientras lo seguiré intentado.

 

Se me olvidaba, gracias por tu tiempo y espero no ser muy pesado.

 

Pues es un pedazo de kernel panic que no debería de salir. Estás seguro de que actualizaste la bios correctamente y de que estás usando el cdboot de mi pack? (prueba a cargar los defaults de la bios y poner el ahci de nuevo a ver...pero no debería de fallar)

Share this post


Link to post
Share on other sites
Pues es un pedazo de kernel panic que no debería de salir. Estás seguro de que actualizaste la bios correctamente y de que estás usando el cdboot de mi pack? (prueba a cargar los defaults de la bios y poner el ahci de nuevo a ver...pero no debería de fallar)

 

Aquí dejo dos imagenes de la Bios actual:post-354190-1232957256_thumb.jpgpost-354190-1232957244_thumb.jpg

Te cuento: La carpeta que descargo desde tu tutorial me da error al descomprimir algunos archivos (la carpeta __MACOSX) pero en principio puedo extraer los archivos. Actualizo la bios con ZD13813.wph que existe en la carpeta /BIOS. Es correcto hasta aqui?

También he quemado, con el nero, la imagen existente dentro de la carpeta /CD Boot-132. Cargando con este CD y despues cambiando al DVD de Leopard, todo carga muy bien y parece ir correcto hasta que se acumulan errores y aparece el kernel panic.

Estoy intentando cambiar de DVD con otro Leopard por si el error fuera que el actual este mal.

A partir de ahora hago las pruebas virtualizando en XP porque necesito usar el pc para otros menesteres. Ya iré contando si sale alguna novedad.

Saludos.

Share this post


Link to post
Share on other sites
Aquí dejo dos imagenes de la Bios actual:post-354190-1232957256_thumb.jpgpost-354190-1232957244_thumb.jpg

Te cuento: La carpeta que descargo desde tu tutorial me da error al descomprimir algunos archivos (la carpeta __MACOSX) pero en principio puedo extraer los archivos. Actualizo la bios con ZD13813.wph que existe en la carpeta /BIOS. Es correcto hasta aqui?

También he quemado, con el nero, la imagen existente dentro de la carpeta /CD Boot-132. Cargando con este CD y despues cambiando al DVD de Leopard, todo carga muy bien y parece ir correcto hasta que se acumulan errores y aparece el kernel panic.

Estoy intentando cambiar de DVD con otro Leopard por si el error fuera que el actual este mal.

A partir de ahora hago las pruebas virtualizando en XP porque necesito usar el pc para otros menesteres. Ya iré contando si sale alguna novedad.

Saludos.

 

La carpeta está comprimida en mac, así que tiene algunos archivos que el sistema usa que puede que den problemas en windows, pero los básicos, la bios y el cd de arranque deberían de funcionar bien. Quizás sea el dvd de Leopard que usas. Asegurate de que pone claramente versión RETAIL.

 

Dudo que puedas llegar a buen puerto usando parallels, vmware o alguno de esos con el método de mi tutorial. Para hacer funcionar osx en una máquina virtual hay que seguir unos pasos muy específicos que creo que no tienen mucho que ver con mi tutorial. En resumen, si quieres seguir mi tutorial tienes que hacerlo directamente sobre el hardware sin virtualizar.

 

Respercto a la bios, yo el d2d recovery y el network boot lo suelo quitar...aunque no debería de afectar.

Share this post


Link to post
Share on other sites
La carpeta está comprimida en mac, así que tiene algunos archivos que el sistema usa que puede que den problemas en windows, pero los básicos, la bios y el cd de arranque deberían de funcionar bien. Quizás sea el dvd de Leopard que usas. Asegurate de que pone claramente versión RETAIL.

 

Dudo que puedas llegar a buen puerto usando parallels, vmware o alguno de esos con el método de mi tutorial. Para hacer funcionar osx en una máquina virtual hay que seguir unos pasos muy específicos que creo que no tienen mucho que ver con mi tutorial. En resumen, si quieres seguir mi tutorial tienes que hacerlo directamente sobre el hardware sin virtualizar.

 

Respercto a la bios, yo el d2d recovery y el network boot lo suelo quitar...aunque no debería de afectar.

 

ok, me busco otro DVD y sigo intentandolo. Ya contare algo.

Share this post


Link to post
Share on other sites

Hello,

 

thank you for your 10.5.6 ethernet-edit, works!

But i have to try loading some pages several times until they load; often the load - process quits at a half or so.

also, after installing the .kext files i need from your package i don't have sound anymore (but i had before). the confusing is i only installed the .kext for pci and the edited for ethernet (and the ethernet-kext, of course).

 

but thanks at all ;)

Share this post


Link to post
Share on other sites
ok, me busco otro DVD y sigo intentandolo. Ya contare algo.

OK. por fin me ha salido la pantallita (con otro Leopard 10.5.2 Retail) y consigo ver el menu de instalacion. El problema es que en seguida me dice que el sistema no puede ser instalado en este equi, y me pregunta que si reinicio o que simplemente acepto.

Si acepto se va el aviso y me deja para poder utilizar la utilidades de disco. Hago una particion guid y todo ok, cierro las utilidades de disco y sigo en la misma pantalla pero no se como hacer que me deje con la instalacion. SOlo veo la barra superior.

Resumen: Disco duro formateado y con la estructura adecuada.

Como sigo???

Reinicio y ahora ya no me dira que el sistema no se puede instalar?

 

Se agradece toda informacion.

Share this post


Link to post
Share on other sites
OK. por fin me ha salido la pantallita (con otro Leopard 10.5.2 Retail) y consigo ver el menu de instalacion. El problema es que en seguida me dice que el sistema no puede ser instalado en este equi, y me pregunta que si reinicio o que simplemente acepto.

Si acepto se va el aviso y me deja para poder utilizar la utilidades de disco. Hago una particion guid y todo ok, cierro las utilidades de disco y sigo en la misma pantalla pero no se como hacer que me deje con la instalacion. SOlo veo la barra superior.

Resumen: Disco duro formateado y con la estructura adecuada.

Como sigo???

Reinicio y ahora ya no me dira que el sistema no se puede instalar?

 

Se agradece toda informacion.

 

Lo siento pero te has bajado una versión del 10.5.2 que lleva un tiempo rulando por ahí que a pesar de que en el nombre pone "retail" no lo es. Es una versión incluida en algún mac, y por tanto viene con una limitación para que sólo se pueda instalar en ese mac. Opciones:

 

1.- Modificas el dvd para evitar esa limitación (pega: sólo se puede hacer desde un macos x)

2.- Lo siento pero vas a tener que bajarte otro disco...que sea retail de verdad.

Share this post


Link to post
Share on other sites

Hi VooD. I wanna ask and request you something. I have Acer Aspire 5920G and wanted to install the Mac OS X. I am currrently running on Windows Vista Home Premium SP1, a single Harddisk with two partition (each 100gb).

 

3 months ago, I had downloaded an ISO called kalyway_leo_10.5.1.iso (4.37GB). After I burned and try to boot it, it seems my laptop didn't boot into the DVD and just boot to the Windows (I already changed the boot order of course). I already flashed my BIOS with the one you included at the first page of this thread.

 

My current problem is I CAN'T GET THE kalyway_leo_10.5.1.iso BOOTED. Is it my kalyway_leo_10.5.1.iso is the problem or maybe my burning program? If yes, can you suggest other ISOs or burning program?

 

The thing that I would like to request is:

 

*If possible, can you make me a step by step complete guide for installing the Mac using my kalyway_leo_10.5.1.iso and also a guide to update it (or maybe referring my to the existed guide)? My internet is very slow so download other ISOs will take a long time, and also I can't afford any Mac OS X retail CD because there are currently no Apple Store in my region.

 

I'm sorry for asking to much, but if you wanted to help me, feel free to PM me.

Thank you!

 

P.S: for your information, when I tried to insert the windows XP installation CD, it booted in, but the setup can't detect any harddisk. Are there something to do with my problem?

Share this post


Link to post
Share on other sites
Hi VooD. I wanna ask and request you something. I have Acer Aspire 5920G and wanted to install the Mac OS X. I am currrently running on Windows Vista Home Premium SP1, a single Harddisk with two partition (each 100gb).

 

3 months ago, I had downloaded an ISO called kalyway_leo_10.5.1.iso (4.37GB). After I burned and try to boot it, it seems my laptop didn't boot into the DVD and just boot to the Windows (I already changed the boot order of course). I already flashed my BIOS with the one you included at the first page of this thread.

 

My current problem is I CAN'T GET THE kalyway_leo_10.5.1.iso BOOTED. Is it my kalyway_leo_10.5.1.iso is the problem or maybe my burning program? If yes, can you suggest other ISOs or burning program?

 

The thing that I would like to request is:

 

*If possible, can you make me a step by step complete guide for installing the Mac using my kalyway_leo_10.5.1.iso and also a guide to update it (or maybe referring my to the existed guide)? My internet is very slow so download other ISOs will take a long time, and also I can't afford any Mac OS X retail CD because there are currently no Apple Store in my region.

 

I'm sorry for asking to much, but if you wanted to help me, feel free to PM me.

Thank you!

 

P.S: for your information, when I tried to insert the windows XP installation CD, it booted in, but the setup can't detect any harddisk. Are there something to do with my problem?

 

 

Problably your iso or the media you used it's faulty. Try another one. Anyway, I don't plan to write a Kalway based guide since imho is one of the worst and most bloated distros ever released. If you want a proper Mac OS X installation just stick with my guide. Believe me the difference worth the effort.

And not, the fact XP doesn't show your hard disk is due to your computer sata's controller being set in AHCI mode. If you want to install XP on this laptop just integrate the AHCI TXT mode controllers on a custom XP disc using nLite.

Share this post


Link to post
Share on other sites

Thanx for answering VooD. So, if I want to stick with your guide then it means have to get the 10.5.4 DVD retail? Where I can get it? (if my question is forbidden please let me know)

Share this post


Link to post
Share on other sites
Thanx for answering VooD. So, if I want to stick with your guide then it means have to get the 10.5.4 DVD retail? Where I can get it? (if my question is forbidden please let me know)

 

Any Leopard Retail DVD will do the trick. An Apple Store would be a nice place to start looking for it.

Share this post


Link to post
Share on other sites

Ok, thanx a lot VooD. I'll try to search it in my nation's capital city (since the best Apple Store located there :P ).

If I encounters any problem, I'll be here again looking for your help :( .

 

And also I have another question in my mind. Is it possible to dual boot the based-on-your-guide-Leopard with Vista ?

Share this post


Link to post
Share on other sites
Ok, thanx a lot VooD. I'll try to search it in my nation's capital city (since the best Apple Store located there ;) ).

If I encounters any problem, I'll be here again looking for your help :D .

 

And also I have another question in my mind. Is it possible to dual boot the based-on-your-guide-Leopard with Vista ?

 

Maybe, but I would never never never never use Vista. It makes that (in fact any) computer run 10x slower than in XP.

Share this post


Link to post
Share on other sites
Maybe, but I would never never never never use Vista. It makes that (in fact any) computer run 10x slower than in XP.

 

Ok, I finally managed to get the Mac OS X Leopard 10.5.2 retail DVD. I'll installing right now.

Ouw, and one thing, i realize that my GPU is 8600M GT TurboCache, different with the one you mentioned in the first page. So, I wonder if the driver that you provide will compatible with mine?

Share this post


Link to post
Share on other sites
Ok, I finally managed to get the Mac OS X Leopard 10.5.2 retail DVD. I'll installing right now.

Ouw, and one thing, i realize that my GPU is 8600M GT TurboCache, different with the one you mentioned in the first page. So, I wonder if the driver that you provide will compatible with mine?

 

Turbocache means it uses the main computer ram as vga ram

 

I think shared memory geforces doesn't work properly (QE&CI) with Os X. So you probably are out of luck. There are no driver (afaik) for shared ram vga's.

Share this post


Link to post
Share on other sites

Hey Vood. Your awsome. Could you make an addendum to your tutorial. I would like to get 10.5.6 working. I have tried the update and it works pretty well. The problem is with the PCI (wireless quits working). When I apply the PCI Kexts it won't reboot. Any suggestions?

Share this post


Link to post
Share on other sites
Hey Vood. Your awsome. Could you make an addendum to your tutorial. I would like to get 10.5.6 working. I have tried the update and it works pretty well. The problem is with the PCI (wireless quits working). When I apply the PCI Kexts it won't reboot. Any suggestions?

 

Update 3, UPGRADING TO 10.5.6: dobry_kamil found that updating to 10.5.6 makes the ethernet and wifi cards no longer work because an incompatibility with the hacked IOPCMCIAFamily.kext. Here's an alternate file he found which should make both network adapters back to workAttached File IOPCMCIAFamily.b2.zip ( 140.25K ) Number of downloads: 11

 

Did you already read and try that?

Share this post


Link to post
Share on other sites
Turbocache means it uses the main computer ram as vga ram

 

I think shared memory geforces doesn't work properly (QE&CI) with Os X. So you probably are out of luck. There are no driver (afaik) for shared ram vga's.

 

Well, I had done installing the mac and it looks like the graphic driver woks fine and there are no lag with the animations.

I'm downloading the 10.5.5 combo update right now and will reinstall the mac.

 

I have a question again :

1. Where I can choose the GUID partition scheme? I can't find any option through the installation (disc utlity, etc).

 

2. In the Acer_5920 package that you provided, what's the different between _MACOSX folder and Acer 5920G folder? Both contain the same file?

Share this post


Link to post
Share on other sites
Well, I had done installing the mac and it looks like the graphic driver woks fine and there are no lag with the animations.

I'm downloading the 10.5.5 combo update right now and will reinstall the mac.

Check wether Quartz Express and Core Image are shown as "compatible" in Apple System Profiler.

 

I have a question again :

1. Where I can choose the GUID partition scheme? I can't find any option through the installation (disc utlity, etc).

You have to click the options button in the partition page of Disk Utillty.

 

2. In the Acer_5920 package that you provided, what's the different between _MACOSX folder and Acer 5920G folder? Both contain the same file?
You shouldn't be able to see the _MACOSX folder if you unzipped the files with MacOSX that folder is used by the system to set the resources of the files in non native filesystems. And the files inside are not the same :), they are just very small files with data about the real ones.

Share this post


Link to post
Share on other sites
You shouldn't be able to see the _MACOSX folder if you unzipped the files with MacOSX that folder is used by the system to set the resources of the files in non native filesystems. And the files inside are not the same :rolleyes: , they are just very small files with data about the real ones.

 

So I have to re-unzip it on Mac OS ?

Share this post


Link to post
Share on other sites
So I have to re-unzip it on Mac OS ?

The only things you should had unzipped in windows are the bios flasher and the cdboot-132 iso.

Share this post


Link to post
Share on other sites

Thanx VooD, you helped me so many times but my problems still continue. lol. Ok, here's my main problem :

 

The laptop starting, booting to Apple's booting screen (the grey one), and the laptop will either hang (not loading) or stuck at the loading. But if I boot using the 132 cdboot, the laptop will hang about 0-3 times but it will loaded depends on my laptop mood (lol). It happened in both GUID or MBR partition. Any ideas? I had installed the Chameleon too.

 

 

oh yeah, and here is my 5920G specs:

*Intel Core2Duo T7500

*Up to 1280MB nVidia GeForce 8600M GT Turbocache

*2 GB DDR2

*250 GB HDD

*Broadcom NetLink Gigabit Ethernet

*Intel Wireless WiFi Link 4965AGN

*Realtek Audio (don't know the detail)

 

Any different with the one you had tried? And one more thing, about the display driver, when I'm in 10.5.2, the QE/CI fully working (Supported/Core Image), but after I upgraded my Mac to 10.5.5 , the display driver didn't supported the QE/CI (not supported/software) anymore. So I'm planning to stay on 10.5.2

Share this post


Link to post
Share on other sites
Thanx VooD, you helped me so many times but my problems still continue. lol. Ok, here's my main problem :

 

The laptop starting, booting to Apple's booting screen (the grey one), and the laptop will either hang (not loading) or stuck at the loading. But if I boot using the 132 cdboot, the laptop will hang about 0-3 times but it will loaded depends on my laptop mood (lol). It happened in both GUID or MBR partition. Any ideas? I had installed the Chameleon too.

oh yeah, and here is my 5920G specs:

*Intel Core2Duo T7500

*Up to 1280MB nVidia GeForce 8600M GT Turbocache

*2 GB DDR2

*250 GB HDD

*Broadcom NetLink Gigabit Ethernet

*Intel Wireless WiFi Link 4965AGN

*Realtek Audio (don't know the detail)

 

Any different with the one you had tried? And one more thing, about the display driver, when I'm in 10.5.2, the QE/CI fully working (Supported/Core Image), but after I upgraded my Mac to 10.5.5 , the display driver didn't supported the QE/CI anymore. So I'm planning to stay on 10.5.2

 

As I explain in the tutorial this laptop not always boots. My boot rate is about 75%

Share this post


Link to post
Share on other sites
As I explain in the tutorial this laptop not always boots. My boot rate is about 75%

 

My boot rate is about 75% too when using 132 boot, but it will not boot when I'm not using 132 boot. I'll try to fix it myself or maybe do you know something?

 

Thank you for everything VooD! I'll be posting again if I have another question. Thank you!

 

 

 

UPDATE: I finally managed to fixed the boot problem, now everything works fine except the ethernet and the audio jack (I already satisfied with it lol). I can boot into my Vista with Mac's Darwin bootloader. Thank you VooD!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×